Die Suche ergab 590 Treffer

von m.radtke
09 Okt 2018, 13:31
Forum: Freier Support
Thema: UEFI Netboot - Could not detect current boot!
Antworten: 6
Zugriffe: 92

Re: UEFI Netboot - Could not detect current boot!

ok im Code wird nach dem Aufruf efibootmgr -v nach ^BootCurrent:\s+(.*) gesucht. Das kann ich in Deinem Output nicht erkennen. Wie startest Du denn das PXE Boot? Auf einem UEFI Rechner der bei mir gerade rumsteht erhalte ich folgendes # efibootmgr -v BootCurrent: 0009 Timeout: 2 seconds BootOrder: 0...
von m.radtke
09 Okt 2018, 09:25
Forum: Freier Support
Thema: UEFI Netboot - Could not detect current boot!
Antworten: 6
Zugriffe: 92

Re: UEFI Netboot - Could not detect current boot!

Hi

benutzt du die aktuelle stable Version des Bootimages und Netboot Produktes?

Ich glaube der Aufruf der in die Hose geht ist

Code: Alles auswählen

 eifbootmanager -v

führ den mal auf der entsprechenden Maschine aus.

Gruß
Mathias
von m.radtke
08 Okt 2018, 14:52
Forum: Free support
Thema: [SOLVED] tftpboot and AMD Ryzen
Antworten: 4
Zugriffe: 103

Re: tftpboot and AMD Ryzen

Hi the bootimage in UEFI works diferent than on MBR mode in MBR mode we have a menu, where you can edit things like you did. In UEFI mode this is not possible. Hereby when a netboot product is set to setup and the first UEFI boot device is Ethernet, the bootimage is loaded. The bootimage changes the...
von m.radtke
19 Sep 2018, 11:26
Forum: Freier Support
Thema: Arbeiten mit HTTP-Repository
Antworten: 3
Zugriffe: 145

Re: Arbeiten mit HTTP-Repository

Hi Hast du dir ein eigenes angelegt doer unser fertiges tar genommen und auf dem opsi Server entpackt. Bei einem Fehler im Debian installer kannst du, im Menu, den Punkt 'Logs speicher' oder ähnlich auswählen, da kann man dann die Logs per apache freigeben. Das sylsog ist das inetressante in so eine...
von m.radtke
18 Sep 2018, 16:15
Forum: Bugs
Thema: UEFI-Netboot bleibt stehen: "C:\OPSI\startnet.cmd nicht gefunden"
Antworten: 7
Zugriffe: 179

Re: UEFI-Netboot bleibt stehen: "C:\OPSI\startnet.cmd nicht gefunden"

Hi klar schauen wir uns das gerne an. Wenn du ein Log hast, immer her damit. Ohne Log und Beispielplatte wird es schwer. BTW: das wipedisk wurde vor einiger Zeit um die Funktion des setzen eines Netboot Produktes und neustarten des Rechners erweitert, weil ein Kunde auch so kaputte OEM Platten hatte...
von m.radtke
18 Sep 2018, 14:30
Forum: Bugs
Thema: UEFI-Netboot bleibt stehen: "C:\OPSI\startnet.cmd nicht gefunden"
Antworten: 7
Zugriffe: 179

Re: UEFI-Netboot bleibt stehen: "C:\OPSI\startnet.cmd nicht gefunden"

Hi das Problem sind die fabrikneuen Platten, die sorgen immer wieder für Probleme beim überschreiben den Partition. Prinzipiell überschreibt das Bootimage auch die Partitionstabelle. Es kann aber auch an fehlenden treibern für die Platten liegen. Sind es m2/NVME "Platten"? Wenn ja musst du...
von m.radtke
18 Sep 2018, 11:21
Forum: Bugs
Thema: UEFI-Netboot bleibt stehen: "C:\OPSI\startnet.cmd nicht gefunden"
Antworten: 7
Zugriffe: 179

Re: UEFI-Netboot bleibt stehen: "C:\OPSI\startnet.cmd nicht gefunden"

Hi
es gibt das Produkt Wipedisk
das nullt dir die komplette Platte und kann auch anschließend ein Netbook Paket installieren lassen.

Ich denke das ich das was du brauchst.

Gruß
Mathias
von m.radtke
13 Sep 2018, 12:14
Forum: Freier Support
Thema: (Gelöst) Installations Loop bei Ubuntu 18-04
Antworten: 6
Zugriffe: 173

Re: Installations Loop bei Ubuntu 18-04

Hi

daran liegt es.
Lösche die Datei und der Client bootet in das System. Wieso hier eine Datei existiert musst du mal bei Dir intern klären.

Gruß
Mathias
von m.radtke
13 Sep 2018, 11:09
Forum: Freier Support
Thema: (Gelöst) Installations Loop bei Ubuntu 18-04
Antworten: 6
Zugriffe: 173

Re: Installations Loop bei Ubuntu 18-04

Sorry da fehlt noch ein Unterverzeichnis

Code: Alles auswählen

/tftpboot/linux/pxelinux.cfg
von m.radtke
13 Sep 2018, 10:31
Forum: Freier Support
Thema: (Gelöst) Installations Loop bei Ubuntu 18-04
Antworten: 6
Zugriffe: 173

Re: Installations Loop bei Ubuntu 18-04

Hi,

schau mal nach ob statt einer Pipe eine feste Datei mit dem Muster 01-MACADRESSE unter

Code: Alles auswählen

/tftpboot/linux

vorhanden ist.
ich mache das gerne zwecks tests

Gruß
Mathias