Die Suche ergab 287 Treffer

von holgerv
01 Jul 2013, 13:31
Forum: Freier Support
Thema: [Gelöst] "opsiconfd info" zeigt keine Grafiken an
Antworten: 2
Zugriffe: 1257

[Gelöst] "opsiconfd info" zeigt keine Grafiken an

Hallo, für einen unserer beiden opsi-Server zeigt die "opsiconfd info"-Seite (https:// opsi-server :4447/info) nicht die grafische Darstellung der Auslastung an ("Last hour", "Last day", ... "Last year"), sondern nur die text-basierten Tabellen ("Object i...
von holgerv
01 Jul 2013, 12:10
Forum: Freier Support
Thema: opsi-client-agent Installation über Config Editor
Antworten: 4
Zugriffe: 1565

Re: opsi-client-agent Installation über Config Editor

Um einen vorhandenen Windows-Rechner nachträglich mit opsi zu bestücken, gibt es zwei Möglichkeiten: service_setup.cmd und opsi-deploy-client-agent. Die Möglichkeiten sind hier beschrieben: http://download.uib.de/opsi4.0/doc/html/opsi-getting-started/opsi-getting-started.html#opsi-getting-started-fi...
von holgerv
13 Jun 2013, 11:44
Forum: Freier Support
Thema: Standarddateityp office "öffnen mit" per opsi abändern ...
Antworten: 1
Zugriffe: 1182

Re: Standarddateityp office "öffnen mit" per opsi abändern

Grundsätzlich kannst Du die Zuordnung einer Dateiendung (.xls) zu einem Dateityp in der Registry unter Classes festlegen: [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.xls] @="Excel.Sheet.8" Mit "Excel.Sheet.8" sind dann u. a. eine Bezeichnung und ein ausführbares Programm verknüpft: [HK...
von holgerv
06 Jun 2013, 14:45
Forum: Bugs
Thema: Installation per service_setup.cmd verstellt UAC
Antworten: 1
Zugriffe: 1595

Installation per service_setup.cmd verstellt UAC

Hallo, bei einer Installation des opsi-client-agent per service_setup.cmd wird die UAC-Einstellung des Windows-Rechners verstellt. (Vgl. auch Posting von "ueluekmen", https://forum.opsi.org/viewtopic.php?f=7&t=3291#p15729 .) Verantwortlich sind wohl die Zeilen set $INST_uac_level$ = &q...
von holgerv
06 Jun 2013, 14:18
Forum: Freier Support
Thema: "dnsdomain" des Servers oder der Clients
Antworten: 0
Zugriffe: 697

"dnsdomain" des Servers oder der Clients

In der Datei ".../opsi-client-agent/files/opsi/cfg/config.ini" bzw. ".../opsi-client-agent/files/opsi/custom/config.ini" steht im Abschnitt "[general]" eine Zuweisung "dnsdomain = ...". Muss hier die Domain des opsi-Servers stehen oder die Domain der Clients? ...
von holgerv
18 Apr 2013, 13:18
Forum: Freier Support
Thema: Gelöschte Datei wiederherstellen
Antworten: 3
Zugriffe: 1897

Re: Gelöschte Datei wiederherstellen

Gelöschte Dateien lassen sich fast immer wieder herstellen, wenn
a) der Rechner nach dem Löschen möglichst nicht mehr benutzt wird und
b) die Festplatte nicht allzu voll ist.

http://www.google.de/search?q=windows%20undelete

Viel Erfolg!


Holger
von holgerv
17 Apr 2013, 11:13
Forum: Bugs
Thema: "/u" für service_setup.cmd funktioniert nur teilweise
Antworten: 2
Zugriffe: 2140

"/u" für service_setup.cmd funktioniert nur teilweise

Hallo, der opsi Client Agents wird normalerweise über die "service_setup.cmd" installiert, dabei muss man normalerweise zweimal manuell eingreifen, einmal vor der Installation ("Zum Starten der opsi-client-agent Installation druecken Sie bitte eine beliebige Taste"), einmal nach ...
von holgerv
16 Apr 2013, 11:15
Forum: Freier Support
Thema: Verzeichnis aus Windows-PATH entfernen
Antworten: 3
Zugriffe: 3368

Lösung: pathman.exe aus den Windows Resource Kit Tools

Hallo, jetzt habe ich eine - wie ich meine: saubere - Lösung für mein Problem gefunden: In den Windows Resource Kit Tools von Microsoft findet sich eine pathman.exe, die genau das macht, was ich brauche: Verzeichnisse aus der Umgebungsvariable "Path" entfernen oder hinzufügen. http://www.m...
von holgerv
15 Apr 2013, 16:04
Forum: Freier Support
Thema: Verzeichnis aus Windows-PATH entfernen
Antworten: 3
Zugriffe: 3368

Re: VerzeichniAnsatz 1:s aus Windows-PATH entfernen

Hm, ich will aber nicht wirklich überall Perl installieren, nur um bei einer Deinstallation "Path" aufzuräumen. Aber mit winst-Bordmitteln komme ich doch nicht wirklich zum Ziel. Drei Ansätze habe ich verfolgt, jeweils ausgehend von einer Stringliste, die alle Verzeichnisse enthält, die in...
von holgerv
15 Apr 2013, 12:06
Forum: Freier Support
Thema: Befehl in DOS-Sections wird nicht gefunden
Antworten: 1
Zugriffe: 1421

Re: Befehl in DOS-Sections wird nicht gefunden

Hallo,

hast Du mal versucht, den Pfad zur attrib.exe anzugeben?

Ansonsten: Kannst Du das Logfile anhängen, damit man den Fehler genauer sehen kann? Findet er das erste oder das zweite attrib nicht ... oder beide?

Gruß


Holger