Configed stuck on 'Load table product property'

ttblum
Beiträge: 91
Registriert: 23 Jun 2017, 14:18
Wohnort: Cleveland, Ohio USA

Configed stuck on 'Load table product property'

Beitragvon ttblum » 07 Aug 2019, 19:53

Hello,

I changed the domain name in [configed.domains_given] in my /var/lib/opsi/config/config.ini .
I also changed my default search, DNS servers, and domain in /etc/resolv.conf and rebooted.

Now when I try to log in with configed the status dialogue gets stuck on:

_____________________________

Load table product property .
_____________________________

This window stays there and never progresses. The main configed window does appear, but it does not populate with clients.

Why did this happen?

Benutzeravatar
r.roeder
uib-Team
Beiträge: 450
Registriert: 02 Jul 2008, 10:08

Re: Configed stuck on 'Load table product property'

Beitragvon r.roeder » 08 Aug 2019, 09:15

Hi,
I suppose that your observed problem is completely independent from the changes you describe.

It sounds like the incompabitle-TLS-version-problem. At any rate, use the configed app, not the no longer supported webstart configed. Since you cannot use the configed at the moment for triggering an install :-( , you can use the configed-setup.exe (https://download.uib.de/opsi4.1/misc/he ... .2.0.4.exe) or update to a newer opsi service version where it is offered.

If you have a link to a locally installed configed you could as well add the fallback option

-Dhttps.protocols="TLSv1"

to the command line options.

I hope you will then see the data again.

Regards
opsi support - uib gmbh
For productive opsi installations we recommend maintainance + support contracts which are the base of opsi development.


Wondering who's using opsi? Have a look at the opsi map: http://opsi.org/opsi-map/.

ttblum
Beiträge: 91
Registriert: 23 Jun 2017, 14:18
Wohnort: Cleveland, Ohio USA

Re: Configed stuck on 'Load table product property'

Beitragvon ttblum » 09 Aug 2019, 16:28

I reverted the DNS/hostname changes and now the configed loads and operates normally again.

I haven't changed the -Dhttps.protocols setting yet. I'm already using configed 4.1.2.0.4 .

Benutzeravatar
n.wenselowski
uib-Team
Beiträge: 3148
Registriert: 04 Apr 2013, 12:15

Re: Configed stuck on 'Load table product property'

Beitragvon n.wenselowski » 12 Aug 2019, 10:04

Hi ttblum,

did you check the opsiconfd.log of your server?
Maybe something is in there - could be the changes you made earlier.


Regards

Niko
opsi development - uib gmbh
For productive opsi installations we recommend support contracts.