Seite 1 von 3

Unable to install 1903

Verfasst: 22 Mai 2019, 19:40
von Julianwoj
Hi all,

I have an issue. Windows 1803 and 1809 went on with no issues. However, when trying to install 1903 it installs but then says getting ready and then comes up with the error - windows could not apply unattend settings during pass [specialise]. The preview build worked fine but the final build is not completing. I do the install on a fresh machine then create a winpe on the same machine and put these files on the w10 depot share just like previous installs.

Anyone that knows the cause would be really appreciated.

Re: Unable to install 1903

Verfasst: 22 Mai 2019, 20:01
von SisterOfMercy
Look at this topic: viewtopic.php?f=7&t=11112

Re: Unable to install 1903

Verfasst: 23 Mai 2019, 11:11
von n.wenselowski
Hi,

update your netboot product for win10:

Code: Alles auswählen

opsi-package-updater --repo uib_windows_experimental --use-inactive-repo -v update win10-x64 win10

Re: Unable to install 1903

Verfasst: 16 Jun 2019, 23:08
von ckruijntjens
Hi

I have the following error

You have searched for a product, which was not found in configured repository: 'win10

???

Re: Unable to install 1903

Verfasst: 17 Jun 2019, 11:25
von SisterOfMercy
ckruijntjens hat geschrieben:You have searched for a product, which was not found in configured repository: 'win10


'win10 is not a product indeed. Please share the entire command you used.

Re: Unable to install 1903

Verfasst: 17 Jun 2019, 12:00
von ckruijntjens
This is the command

opsi-package-updater --repo uib_windows_experimental --use-inactive-repo -v update win10-x64 win10

Re: Unable to install 1903

Verfasst: 17 Jun 2019, 12:15
von SisterOfMercy
I would have thought you would have inadvertently added a '-character.

But now I see it, win10 package is not in experimental, it has been moved to testing. Still, do you actually _use_ 32 bit windows? ;)

Code: Alles auswählen

opsi-package-updater --repo uib_windows_testing --use-inactive-repo -v update win10-x64 win10

Re: Unable to install 1903

Verfasst: 17 Jun 2019, 12:31
von m.radtke
SisterOfMercy hat geschrieben:I would have thought you would have inadvertently added a '-character.

But now I see it, win10 package is not in experimental, it has been moved to testing. Still, do you actually _use_ 32 bit windows? ;)

Code: Alles auswählen

opsi-package-updater --repo uib_windows_testing --use-inactive-repo -v update win10-x64 win10


This is something that shouldn't happen. Well there will be an update in experimental this week either way.

Cheers
mathias

Re: Unable to install 1903

Verfasst: 17 Jun 2019, 18:54
von ckruijntjens
Is there an other way to get the wright image?

I dont want to wait a week for this?

Re: Unable to install 1903

Verfasst: 17 Jun 2019, 19:00
von SisterOfMercy
ckruijntjens hat geschrieben:Is there an other way to get the wright image?
I dont want to wait a week for this?


Get it from testing, use the command in my previous reply.