Seite 1 von 1

Uefi Problem mit Fujitsu D538/E85+

Verfasst: 18 Jun 2019, 09:27
von ItMoelln
Hallo Forum,

wir haben ein Problem mit unseren neuen PC Systemen. Andere Rechner funktionieren mit Uefi.

Bei dem D538/E85+ laufen wir auf folgenden Fehler:

Code: Alles auswählen

(0)       Jun 17 13:19:24 [opsiinit] opsi init script started
(1)       Jun 17 13:19:24 [opsiinit] opsi linux bootimage version: 20190227 (4.1)
(2)       Jun 17 13:19:34 [opsiinit] getBootParam(pwh): cmdline: BOOT_IMAGE=net0:/linux/install-x64  initrd=/linux/miniroot-x64.bz2 debug video=vesa:ywrap,mtrr vga=normal --no-log console=tty1 console=ttyS0 dn=moelln.local product=win10-x64 hn=testpc01 pckey=*** confidential *** service=https://10.77.1.63:4447/rpc
(3)       Jun 17 13:19:34 [opsiinit] boot param pwh=
(4)       Jun 17 13:19:34 [opsiinit] getBootParam(nodhcp): cmdline: BOOT_IMAGE=net0:/linux/install-x64  initrd=/linux/miniroot-x64.bz2 debug video=vesa:ywrap,mtrr vga=normal --no-log console=tty1 console=ttyS0 dn=moelln.local product=win10-x64 hn=testpc01 pckey=*** confidential *** service=https://10.77.1.63:4447/rpc
(5)       Jun 17 13:19:34 [opsiinit] boot param nodhcp=0
(6)       Jun 17 13:19:34 [opsiinit] getBootParam(hn): cmdline: BOOT_IMAGE=net0:/linux/install-x64  initrd=/linux/miniroot-x64.bz2 debug video=vesa:ywrap,mtrr vga=normal --no-log console=tty1 console=ttyS0 dn=moelln.local product=win10-x64 hn=testpc01 pckey=*** confidential *** service=https://10.77.1.63:4447/rpc
(7)       Jun 17 13:19:34 [opsiinit] boot param hn=testpc01
(8)       Jun 17 13:19:34 [opsiinit] getBootParam(lang): cmdline: BOOT_IMAGE=net0:/linux/install-x64  initrd=/linux/miniroot-x64.bz2 debug video=vesa:ywrap,mtrr vga=normal --no-log console=tty1 console=ttyS0 dn=moelln.local product=win10-x64 hn=testpc01 pckey=*** confidential *** service=https://10.77.1.63:4447/rpc
(9)       Jun 17 13:19:34 [opsiinit] boot param lang=
(10)      Jun 17 13:19:34 [opsiinit] loading keymap de-latin1-nodeadkeys
(11)      Jun 17 13:19:34 [opsiinit] setting language environment (LANG=de_DE.UTF8, LANGUAGE=de, LC_ALL=de_DE.UTF8)
(12)      Jun 17 13:19:34 [opsiinit] getNetworkDevices(): link forced
(13)      Jun 17 13:19:34 [opsiinit] getNetworkDevices(): device(s) found:  enp2s0, device(s) with link:
(14)      Jun 17 13:19:34 [opsiinit] getNetworkDevices(): no devices with link found, returning error
(15)      Jun 17 13:19:34 [opsiinit] no devices found, sleeping 3 seconds
(16)      Jun 17 13:19:37 [opsiinit] getNetworkDevices(): link forced
(17)      Jun 17 13:19:37 [opsiinit] getNetworkDevices(): device(s) found:  enp2s0, device(s) with link:
(18)      Jun 17 13:19:37 [opsiinit] getNetworkDevices(): no devices with link found, returning error
(19)      Jun 17 13:19:37 [opsiinit] no devices found, sleeping 3 seconds
(20)      Jun 17 13:19:40 [opsiinit] getNetworkDevices(): link forced
(21)      Jun 17 13:19:40 [opsiinit] getNetworkDevices(): device(s) found:  enp2s0, device(s) with link:
(22)      Jun 17 13:19:40 [opsiinit] getNetworkDevices(): no devices with link found, returning error
(23)      Jun 17 13:19:40 [opsiinit] no devices found, sleeping 3 seconds
...
(96)      Jun 17 13:20:46 [opsiinit] opsi init script ended
(905)     [5] [Jun 17 13:20:51] Detected link on device 'enp2s0' (master.py|691)
(906)     [5] [Jun 17 13:20:51] No file dhclient.enp2s0.leases found (master.py|702)
(907)     [5] [Jun 17 13:20:51] Waiting for network devices to get configured by dhcp (master.py|748)
(931)     [5] [Jun 17 13:20:51] All network devices configured (master.py|761)
(932)     [5] [Jun 17 13:20:51] leases: enp2s0:/var/lib/dhcp/dhclient.leases (master.py|786)
(933)     [5] [Jun 17 13:20:51] Getting dhcp result for device: enp2s0 (master.py|790)
(1027)    [5] [Jun 17 13:20:53] Product-id is 'win10-x64' (master.py|1203)
(1040)    [5] [Jun 17 13:20:55] Fetching product properties... (master.py|1233)
(1053)    [5] [Jun 17 13:20:57] Fetching config states... (master.py|1242)
(1066)    [5] [Jun 17 13:20:58] Requesting product license... (master.py|1252)
(1067)    [5] [Jun 17 13:20:58] Using product property to get licensekey (master.py|1257)
(1069)    [5] [Jun 17 13:20:58] Fetching pcpatch password... (master.py|1263)
(1089)    [5] [Jun 17 13:21:01] try to load efivars module: modprobe efivars (master.py|581)
(1093)    [5] [Jun 17 13:21:01] check if we run in uefi mode (master.py|587)
(1094)    [5] [Jun 17 13:21:01] we are running in uefi mode (master.py|591)
(1107)    [5] [Jun 17 13:21:02] found valid uefi license in old modules (master.py|1365)
(1108)    [5] [Jun 17 13:21:02] Copying action script 'win10-x64/setup.py' from depot to '/tmp/setup.py' (master.py|1379)
(1127)    [5] [Jun 17 14:06:21] Need to terminate (master.py|600)
(1128)    [2] [Jun 17 14:06:21] Traceback: (Logger.py|798)
(1129)    [2] [Jun 17 14:06:21]   File "/usr/lib/python2.7/dist-packages/OPSI/UI.py", line 718, in yesno
(1130)        buttonPressed = gridForm.run()
(1131)     (Logger.py|798)
(1132)    [2] [Jun 17 14:06:21]   File "/usr/lib/python2.7/dist-packages/snack.py", line 694, in run
(1133)        return self.form.run()
(1134)     (Logger.py|798)
(1135)    [2] [Jun 17 14:06:21]   File "/usr/lib/python2.7/dist-packages/snack.py", line 355, in run
(1136)        raise RuntimeError("EOF or IO error")
(1137)     (Logger.py|798)
(1138)    [2] [Jun 17 14:06:21]      ==>>> EOF or IO error (UI.py|725)
(1140)    [5] [Jun 17 14:06:21] Need to terminate (master.py|600)
(1141)    [2] [Jun 17 14:06:21] Traceback: (Logger.py|798)
(1142)    [2] [Jun 17 14:06:21]   File "/usr/local/bin/master.py", line 1392, in <module>
(1143)        cancelLabel=_(u"Cancel")):
(1144)     (Logger.py|798)
(1145)    [2] [Jun 17 14:06:21]   File "/usr/lib/python2.7/dist-packages/OPSI/UI.py", line 718, in yesno
(1146)        buttonPressed = gridForm.run()
(1147)     (Logger.py|798)
(1148)    [2] [Jun 17 14:06:21]   File "/usr/lib/python2.7/dist-packages/snack.py", line 694, in run
(1149)        return self.form.run()
(1150)     (Logger.py|798)
(1151)    [2] [Jun 17 14:06:21]   File "/usr/lib/python2.7/dist-packages/snack.py", line 355, in run
(1152)        raise RuntimeError("EOF or IO error")
(1153)     (Logger.py|798)
(1154)    [2] [Jun 17 14:06:21]      ==>>> EOF or IO error (master.py|1499)
(1165)    [5] [Jun 17 14:06:23] Writing log to service (master.py|1528)


Opsiserver und Opsiclient ist auf dem Stand der aktuellen Stable Version

Re: Uefi Problem mit Fujitsu D538/E85+ (Quadro P400 Nvme)

Verfasst: 19 Jun 2019, 06:48
von ItMoelln
Problem selber gefunden:

Nividia Quadro P400 ausgebaut und Uefi geht. Jemand eine Idee dazu?

Des weiteren überträgt der Rechner auf die Nvme das Windows sehr langsam. Die eigentlichen Softwarepakete nach Windows gehen wieder gewohnt schnell.

Re: Uefi Problem mit Fujitsu D538/E85+

Verfasst: 20 Jun 2019, 15:42
von andré
ItMoelln hat geschrieben:Des weiteren überträgt der Rechner auf die Nvme das Windows sehr langsam. Die eigentlichen Softwarepakete nach Windows gehen wieder gewohnt schnell.


Nur über UEFI? Beim Legacy-PXE hatten wir mal eine Zeitlang das Problem, dass die Bootimages manchmal sehr langsam übertragen worden sind. Das lag in dem Fall am TFTP-Server. Das hatte sich dann immer erledigt, sobald man eine zweite Datei gezogen hat (z.B. durch eine zweite Installation), oder einfach den opsi-Server neu gestartet hat. Ursache habe ich nicht herausgefunden, das trat aber auch schon ein paar Monate nicht mehr auf.