Die Suche ergab 12 Treffer

von sachse
10 Dez 2018, 12:06
Forum: OPSI PackageBuilder
Thema: Version 8.3.3 startet nicht (utf-8)
Antworten: 5
Zugriffe: 1921

Re: Version 8.3.3 startet nicht (utf-8)

Ich habe meine config-new.ini mit Notepad++ geöffnet und die Kodierung von Ansi in UTF8 konvertiert. Nun startet es wieder.
von sachse
27 Sep 2018, 11:27
Forum: Bugs
Thema: Windows 10 1803 und windomain 1.0-8 Fehler
Antworten: 6
Zugriffe: 2761

Re: Windows 10 1803 und windomain 1.0-8 Fehler

Das mit DNS.Name klappt.

Vielen Dank.
von sachse
06 Jun 2018, 22:10
Forum: Bugs
Thema: Windows 10 1803 und windomain 1.0-8 Fehler
Antworten: 6
Zugriffe: 2761

Re: Windows 10 1803 und windomain 1.0-8 Fehler

Hallo, es ist eine Windows Domäne aktuell noch auf 2003 Modus wird aber die Tage auf 2008 geändert Der Benutzer ist nur zu diesem Zweck kreiert mit 2 Berechtigungen anlegen und löschen, der Benutzer müsste _opsi_dom_user oder so ähnlich lauten. Bisher hat es immer geklappt, also mit Windows 7, 1511 ...
von sachse
18 Mai 2018, 15:39
Forum: Bugs
Thema: Windows 10 1803 und windomain 1.0-8 Fehler
Antworten: 6
Zugriffe: 2761

Windows 10 1803 und windomain 1.0-8 Fehler

Hallo allerseits, das aktuelle Paket windomain kann anscheinend 1803 Clients nicht in die Domäne hängen: (18791) [1] [Mai 18 15:07:52:757] [windomain] MS Windows 10.0 64 Bit, Release: 1803, Edition: PRODUCT_PROFESSIONAL (18792) [1] [Mai 18 15:07:52:757] [windomain] opsi service version : 4 (18793) [...
von sachse
05 Dez 2017, 22:24
Forum: Freier Support
Thema: Windows 10 1709 unattend setup Regionseinstellungen
Antworten: 8
Zugriffe: 3158

Re: Windows 10 1709 unattend setup Regionseinstellungen

Hallo ich habe das selbe Problem. Ich habe offenbar Version 4.0.7.1-6. Die unattend.xml ist vom 18.03.2017.
von sachse
31 Mär 2017, 11:49
Forum: Freier Support
Thema: Netboot Bootimage Problem Zeichensatz
Antworten: 11
Zugriffe: 3665

Re: Netboot Bootimage Problem Zeichensatz

Vielen Dank an Euch alle für die schnelle Hilfe. Der Laptop ist gerade bei dem letzten Produkt 'Winupdate' angekommen. Ich werde den opsi-client-Agent erst mal in diesem Zustand belassen, und hoffen das die neue Version von alleine den Weg irgendwann auf unseren Server findet, auf experimental möcht...
von sachse
31 Mär 2017, 10:49
Forum: Freier Support
Thema: Netboot Bootimage Problem Zeichensatz
Antworten: 11
Zugriffe: 3665

Re: Netboot Bootimage Problem Zeichensatz

Windows fängt gerade an sich zu installieren ... mal sehen ob's durchläuft.
von sachse
31 Mär 2017, 10:22
Forum: Freier Support
Thema: Netboot Bootimage Problem Zeichensatz
Antworten: 11
Zugriffe: 3665

Re: Netboot Bootimage Problem Zeichensatz

Doch wir haben und brauchen WAN (WebDav ja wenn outside). Und die Dateien entstehen wieder bei Installation des Agents auf dem Server (opsi-package-manager -i /var/lib/opsi/repository/opsi-client-agent*opsi) Und die Dateien im rp entstehen meiner Meinung nach durch opsi-product-updater -ivv. Da würd...
von sachse
31 Mär 2017, 10:08
Forum: Freier Support
Thema: Netboot Bootimage Problem Zeichensatz
Antworten: 11
Zugriffe: 3665

Re: Netboot Bootimage Problem Zeichensatz

Ich habe den Ordner umbenannt und dann Agent neu installiert: opsi-package-manager -i /var/lib/opsi/repository/opsi-client-agent*opsi sudo opsi-set-rights Das Problem besteht leider weiterhin. Es sind sogar drei Dateien (#Untitled-1#,#Untitled-2#,#Untitled-3#) mit ähnlichem Inhalt vorhanden: /var/li...
von sachse
30 Mär 2017, 16:54
Forum: Freier Support
Thema: Netboot Bootimage Problem Zeichensatz
Antworten: 11
Zugriffe: 3665

Re: Netboot Bootimage Problem Zeichensatz

Im configed steht 4.0.7.11-2, wie ich das auf dem Server überprüfen kann ist mir nicht bekannt.