Die Suche ergab 6 Treffer

von skywalker
22 Aug 2018, 11:33
Forum: News
Thema: Hotfixes für opsi 4.0/4.1 stable
Antworten: 4
Zugriffe: 3853

Re: Hotfixes für opsi 4.0/4.1 stable

Etwas späte Antwort aber ja, das normale service_setup.cmd funktioniert nicht mehr. ExecutionPolicy: PS> Get-ExecutionPolicy AllSigned Beim Ausführen des Setups wird folgender Fehler am Ende angezeigt: .... files\opsi\vcredistx64\Program Files(64)\Microsoft Visual Studio 9.0\Vc7\WinSXS\AMD64 catalog...
von skywalker
05 Jul 2018, 12:52
Forum: News
Thema: Hotfixes für opsi 4.0/4.1 stable
Antworten: 4
Zugriffe: 3853

Re: Hotfixes für opsi 4.0/4.1 stable

- Bei der service_setup.cmd gab es Probleme mit aktuellen Windows 10 1803 Releases mit "Starten als Administrator". Das Skript wurde an der Stelle angepasst und nutzt nun Powershell.


Die Änderung verursacht Probleme, wenn nur signierte PS-Skripte erlaubt sind z.B. per GPO.
von skywalker
20 Sep 2017, 16:34
Forum: News
Thema: Aktualisierte Pakete für opsi 4.0.7 in testing
Antworten: 12
Zugriffe: 8173

Re: Aktualisierte Pakete für opsi 4.0.7 in testing

n.wenselowski hat geschrieben:Wenn du den Eintrag in deiner opsi.list wie folgt änderst, klappt es dann?

Code: Alles auswählen

deb [trusted=yes] <Adresse...>



Leider nein
von skywalker
18 Sep 2017, 18:49
Forum: Freier Support
Thema: productOnClient_getObjects mit angegebenen Attributen liefert null-Werte
Antworten: 1
Zugriffe: 998

productOnClient_getObjects mit angegebenen Attributen liefert null-Werte

Das verhalten der CLI-Methode productOnClient_getObjects ist inkonsistent in hinsicht auf die Anwendung des '*attributes'-Parameters. Wird ein leeres Array angegeben, so werden alle verfügbaren Werte zurückgegeben. opsi-admin -d method productOnClient_getObjects '[]' '{"installationStatus"...
von skywalker
01 Sep 2017, 17:12
Forum: News
Thema: Aktualisierte Pakete für opsi 4.0.7 in testing
Antworten: 12
Zugriffe: 8173

Re: Aktualisierte Pakete für opsi 4.0.7 in testing

Mit aktuellem Debian 9 scheint der Trick mit "apt-get --allow-unauthenticated update" nicht zu funktionieren. Hit:6 http://download.opensuse.org/repositories/home:/uibmz:/opsi:/opsi40/Debian_9.0 ./ Release Err:8 http://download.opensuse.org/repositories/home:/uibmz:/opsi:/opsi40/Debian_9.0...
von skywalker
20 Okt 2016, 16:31
Forum: OPSI PackageBuilder
Thema: Abhängigkeiten nicht korrekt erkannt
Antworten: 1
Zugriffe: 1223

Abhängigkeiten nicht korrekt erkannt

Wenn man in der Control-Datei eine Abhängigkeit festgelegt hat, die als requiredAction etwas anderes als "setup" oder "update" hat (z.B. "uninstall", "once") gibt es diese Fehlermeldung: <class 'ValueError'>: Incorrect value for requiredAction: uninstall -----...