Die Suche ergab 1072 Treffer

von wolfbardo
16 Aug 2018, 10:22
Forum: Freier Support
Thema: This is a opsi 4.0 product.
Antworten: 2
Zugriffe: 57

Re: This is a opsi 4.0 product.

Hallo, Weiß da jemand, wie ich das beheben kann? Kann das was mit einem Update zutun haben? Vielen Dank schonmal. Grüße Hunter Ja, die kommt vom aktualisierten opsi 4.0.7 Bootimage, das auch ein aktualisiertes Netboot-Produkt z.B. win10-x64 benötigt. Wenn man sich selbst ein Win-Netboot-Produkt geba...
von wolfbardo
13 Jul 2018, 13:28
Forum: News
Thema: Hotfixes für opsi 4.0/4.1 stable
Antworten: 2
Zugriffe: 1088

Re: Hotfixes für opsi 4.0/4.1 stable

mmh,

skywalker hat geschrieben:
Die Änderung verursacht Probleme, wenn nur signierte PS-Skripte erlaubt sind z.B. per GPO.


Funktioniert das Script in Eurer Umgebung nicht, ggfs Logs?

Was sagt

Code: Alles auswählen

Get-ExecutionPolicy




Gruss
Bardo Wolf
von wolfbardo
10 Jul 2018, 09:19
Forum: Update-Abos
Thema: Fehler mit Office 2010 Hotfix
Antworten: 3
Zugriffe: 191

Re: Fehler mit Office 2010 Hotfix

Oh, Danke für den Hinweis das ist uns durch die Lappen gegangen. Beide Patches sind bereits ersetzt durch KB3115197 bzw. KB4011186 und die zugehörigen Aufrufen haetten haetten daher aus dem Script entfernt werden muessen. Mit der Bitte um Entschuldigung: Korrektur erfolgt demnaechst als 201806-2 ode...
von wolfbardo
05 Jul 2018, 10:09
Forum: Free support
Thema: Install Linux Client on exist linux server
Antworten: 2
Zugriffe: 131

Re: Install Linux Client on exist linux server

teogsxr22 hat geschrieben:Hi,

i need to install linux-client to an exist centos 7 to manage them from an opsi console.

it's possibile?

i try to install client without success...



How did you try to install the opsi-linux-client-agent?

regards,
Bardo Wolf
von wolfbardo
03 Jul 2018, 12:53
Forum: Bugs
Thema: Kleiner Fehler im windows10-upgrade-Paket
Antworten: 2
Zugriffe: 217

Re: Kleiner Fehler im windows10-upgrade-Paket

Danke für den Hinweis

andré hat geschrieben:Das reicht aber nicht, es muss auch der Wert "LastLoggedOnSAMUser" geschrieben werden. Ich habe das ein paar mal getestet und bei mir reichte das aus, diese beiden Werte zu ändern.


Wird bei Gelegenheit eingebaut

Gruss
Bardo Wolf
von wolfbardo
18 Jun 2018, 08:41
Forum: Freier Support
Thema: Windows 10 1803 und Windows 2016
Antworten: 7
Zugriffe: 472

Re: Windows 10 1803 und Windows 2016

Das Passwort steht im Property

Code: Alles auswählen

administrator_password   


Fuer Win 2016 sollte man etwas "komplexeres" etwa

Code: Alles auswählen

Nt123?
nehmen,

Code: Alles auswählen

nt123
tuts nicht (dann schlaegt der Autologon des Administrators fehl)

Gruss
Bardo Wolf
von wolfbardo
14 Jun 2018, 08:46
Forum: Freier Support
Thema: Netboot Windows 10 auf M.2 NVMe schlägt fehl
Antworten: 3
Zugriffe: 292

Re: Netboot Windows 10 auf M.2 NVMe schlägt fehl

Bitte bootimagelog bereitstellen bzw.

bootimageversion / win10 netboot version

Gruss
Bardo Wolf
von wolfbardo
13 Jun 2018, 11:23
Forum: Freier Support
Thema: UEFI-Boot hängt bei elilo boot
Antworten: 7
Zugriffe: 406

Re: UEFI-Boot hängt bei elilo boot

mmh, das ist ein Fehler, der für Suse artige Syetme erst in 4.1 vernünftig gelöst ist über ein entsprechendes Config in der opsipxeconfd.conf. Bitte manuell in /usr/bin//opsipxeconfd die Zeile 'uefiConfTemplate-x64': u'/tftpboot/linux/pxelinux.cfg/install-elilo-x64', anpassen zu 'uefiConfTemplate-x6...
von wolfbardo
13 Jun 2018, 10:04
Forum: Freier Support
Thema: UEFI-Boot hängt bei elilo boot
Antworten: 7
Zugriffe: 406

Re: UEFI-Boot hängt bei elilo boot

Was sagt auf dem Server

Code: Alles auswählen

lsb_release -a


und

Code: Alles auswählen


rpm -qa | grep opsi

oder

dpkg -l | grep opsi


Gruss
Bardo Wolf
von wolfbardo
12 Jun 2018, 13:30
Forum: Freier Support
Thema: Nach Upgrade auf 4.1 "Opsi authentication error: Forbidden: Backend authentication error: (2006, 'MySQL server has gone"
Antworten: 16
Zugriffe: 670

Re: Nach Upgrade auf 4.1 "Opsi authentication error: Forbidden: Backend authentication error: (2006, 'MySQL server has g

Die DB läuft auf einem Galera-Cluster mit 5 Nodes. leider keine Ahnung was das bedeutet. Etwas mehr Info warum weshalb und wie die Backendkonfig aussieht waere hilfreich. Und natürlich kann es eine Rolle spielen, da waerend des Release Upgrades auch die DB angefasst werden muss / soll. Gruss Bardo ...