New opsi extension opsi-vhd and more testing packages for opsi 4.0 and 4.1

Benutzeravatar
d.oertel
Beiträge: 3228
Registriert: 04 Jun 2008, 14:27

New opsi extension opsi-vhd and more testing packages for opsi 4.0 and 4.1

Beitragvon d.oertel » 26 Jan 2018, 14:36

Dear opsi users,

we have now some new packages for opsi 4.0 and opsi 4.1 in testing.

There is a new opsi extension opsi-vhd-reset which is desingned for schools or other kinds of learning computers.
This extension is for opsi 4.0 and opsi 4.1 as well.
Like the well known opsi-local-image extension 'opsi-vhd-reset' also targets on the problem
of fast recovery of computers between two training sessions.
The new opsi-vhd-reset solves this problem with a different technical aproach:
* Installation of a windows 10 into a vhd container
* Snapshot of the original installation by creating a child vhd, which takes any future changes.
* Fast recovery by replacing the old child vhd by a new empty one.
* This extension is a non free extension.
* It is bundled with 'opsi-local-image' which means that in order to use it you need a activation for 'opsi-local-image'.
If you have still one, you may use it without any additional costs.

The documentation of 'opsi-vhd-reset' is work in progress
and will be published soon (also included in the 4.1 release notes).

Attention:
The use of the new opsi-vhd products requires an opsi-winst >= 4.12.0.13!



As testing we publish:

Windows netboot packages
none

Windows localboot packages

* opsi-wim-capture (4.1.0.0-1)
* opsi-winpe (4.1.0.0-1)
* opsi-configed (4.0.7.6.34-2)

opsi-linux packages

Linux netboot packages

* opensusel42-3 (4.0.7.2-5)

Linux localboot packages
none

opsi-local-image / opsi-vhd:

* opsi-vhd-win10-x64 (4.1.0.0-1)
* opsi-vhd-control (4.1.0.0-1)

Server packages:
none


detlef oertel


Changelogs:
=============================

opsi-wim-capture (4.1.0.0-1) stable; urgency=low

* migrated to unified 4.1.0.0 multi disk mode
* requiredWinstVersion >= "4.12.0.13"

-- detlef oertel <d.oertel@uib.de> Thu, 11 Jan 2018 15:00:00 +0000


=============================
opsi-vhd-control (4.1.0.0-1) stable; urgency=low

* final (renamed from win-vhd-snapshot)

-- detlef oertel <d.oertel@uib.de> Wed, 10 Jan 2018 15:00:00 +0000

win-vhd-snapshot (4.0.7.4-2) stable; urgency=low

* new property upgrade
* handling opsi-meta-data
* requires opsi-script 4.12.0.11

-- detlef oertel <d.oertel@uib.de> Wed, 13 Dec 2017 15:00:00 +0000

win-vhd-snapshot (4.0.7.4-1) stable; urgency=low

* some changes for win*-vhd_4.0.7.4-x
* new property upgrade
* handling opsi-meta-data
* requires opsi-script 4.12.0.11

-- detlef oertel <d.oertel@uib.de> Tue, 07 Nov 2017 15:00:00 +0000

win-vhd-snapshot (4.0.7.1-2) stable; urgency=low

* remove unneeded files

-- detlef oertel <d.oertel@uib.de> Mon, 10 Jan 2017 15:00:00 +0000

win-vhd-snapshot (4.0.7.1-1) stable; urgency=low

* initial (dervated from wim-capture

-- detlef oertel <d.oertel@uib.de> Thu, 19 Jan 2017 15:00:00 +0000

=============================

opensusel42-3 (4.0.7.2-5) testing; urgency=low

* adding default and update repos after intallation

-- Mathias Radtke <m.radtke@uib.de> Wed Jan 24 09:55:00 +0100

=============================

opsi-configed (4.0.7.6.34-2) stable; urgency=medium

* tlsv1 Workarround added to configed startfile
for local starts on server.

-- Erol Ueluekmen <e.ueluekmen@uib.de> Fri, 26 Jan 2018 10:42:04 +0100

=============================
opsi support - uib gmbh

For productive opsi installations we recommend support contracts.
http://www.uib.de
http://www.opsi.org