openSUSE Leap 15-4 in opsi 4.2 testing and more updates

Antworten
Benutzeravatar
m.radtke
uib-Team
Beiträge: 1270
Registriert: 10 Jun 2015, 12:19

openSUSE Leap 15-4 in opsi 4.2 testing and more updates

Beitrag von m.radtke »

Dear opsi users,

hereby we release the opsi 4.2 testing support for openSUSE Leap 15.4. This also adds the netboot package, the l-opsi-server package and the opsi-quickinstall.

Important notice with this release.
Until now the default way to install RedHat, SUSE and Mint based operating systems was to place the corresponding ISO file in the opsi_nfs_share subdirectories for the specific distribution. This feature changed! From now on the netboot packages for those distributions contain a `iso` or `isocontent` directory within the package folder in the opsi depot. Place the iso or content of the iso file, depending on folder naming, into this directory to perform the installation. This then uses the opsiconf WebDAV share to download the installation files. Netboot packages like alma9 or rocky8 have an `instalaltion_source` property. This can be changed to isocontent or a URL where the installation files are located.

The wipedisk package now performs a fallback if unfreezing the ssd via rtcwake did not succeed. The disk is then not erased with Secure-Erase but with sgdisk.

=========================================
Updated packages in opsi 4.2 stable:
=========================================

Windows Netboot:
windows NT6 (4.2.0.3-1)

opsi-local-image Netboot:
opsi-local-image NT6 (4.2.0.3-1)
opsi-vhd-win10-x64 (4.2.0.3-1)
opsi-vhd-win11-x64 (4.2.0.3-1)

opsi Server packages:
opsi-server (4.2.0.69-1)
opsi-tftpd-hpa (5.2.8-78)
opsi-utils (4.2.0.172-1)
opsiconfd (4.2.0.272-1)
opsipxeconfd (4.2.0.30-1)
opsi-linux-bootimage (20220516-1)

=========================================
Updated packages in opsi 4.2 testing:
=========================================

Linux Netboot:
alma8 (4.2.0.3-3)
debian9/10/11 (4.2.0.1-10)
mint20-1/2/3 (4.2.0.2-3)
opensusel15-3/4 (4.2.0.2-3)
redhat8 (4.2.0.3-3)
rocky8 (4.2.0.3-3)
sles12sp3/4/5 (4.2.0.2-2)
sles15-1/2/3 (4.2.0.2-2)
ubuntu (4.2.0.4-2)
ubuntu18/20/22-04 (4.2.0.1-10)
wipedisk (2.3-7)

Linux localboot:
l-desktop (4.2.0.3-1)
l-opsi-server (4.2.0.7-2)
opsi-linux-client-agent (4.2.0.25-1)
opsi-script (4.12.5.4-2)

quickinstall:
opsi-quick-install (4.2.0.7-2)

Windows Netboot:
wipedisk (2.3-7)

Windows Loclaboot:
opci-client-agent (4.2.0.35-1)
opsi-script (4.12.5.4-2)
opsi-winst (4.12.5.4-2)
windows10-upgrade (21h2-3)
windows10-enablement (21h2-1)

Mac Localboot:
opsi-mac-client-agent (4.2.0.18-1)
opsi-script (4.12.5.4-2)

opsi-local-image Localboot:
opsi-vhd-control (4.2.0.1-1)
opsi-vhd-pagefile (4.2.0.1-1)

opsi Server packages:
opsi-linux-bootimage(20220617-1)
opsi-utils (4.2.0.172-1)
redis-timeseries (1.6.13.0-1)

Changelog

Code: Alles auswählen

l-desktop 4.2.0.3-1; stable; urgency=low

mate for ubunt -- d.oertel d.oertel@uib.de Fri, 17 June 2022 15:00:00 + 0100
l-desktop 4.2.0.2-3; stable; urgency=low

 * only installing firefox/thunderbird-lan- when firefox/thunderbird is installed

 -- Mathias Radtke m.radtke@uib.de Wed, 19 May 2022 11:30:00 +0200

l-desktop 4.2.0.2-2; stable; urgency=low

  * installing dmz-cursor-theme on ubuntu 22-04 
 -- Mathias Radtke m.radtke@uib.de Tue, 17 May 2022 16:30:00 +0200
#######################################
opsi-vhd-pagefile (4.2.0.1-1) stable; urgency=medium

check for drive d:
set priority from 0 to 99

-- d.oertel d.oertel@uib.de Thu, 09 June 2022 15:00 +0200

#######################################
opsi-vhd-control (4.2.0.2-1) stable; urgency=low

replace dispart scripts by powershell for use in win11

-- detlef oertel d.oertel@uib.de  Fri, 27 May 2022 15:00:00 +0000

opsi-vhd-control (4.2.0.1-1) stable; urgency=low

 * fix syntax error in setup.opsiscript

-- detlef oertel d.oertel@uib.de  Tue, 24 May 2022 15:00:00 +0000
#######################################
opsipxeconfd (4.2.0.30-1) stable; urgency=medium

  * Improvement:  Update python packages

 -- uib GmbH <info@uib.de>  Mon, 02 May 2022 08:17:48 +0200

opsipxeconfd (4.2.0.29-1) stable; urgency=medium

  * Improvement:  revert change to backend_getLicensingInfo call

 -- uib GmbH <info@uib.de>  Tue, 26 Apr 2022 16:00:57 +0200

opsipxeconfd (4.2.0.28-1) stable; urgency=medium

  * Improvement:  fix bug with backend_getLicensingInfo

 -- uib GmbH <info@uib.de>  Tue, 19 Apr 2022 14:13:24 +0200
-----------------------------------------------------------
opsiconfd (4.2.0.272-1) stable; urgency=medium

  * Bugfix:  Fix WebDAV mount on Windows

 -- uib GmbH <info@uib.de>  Fri, 10 Jun 2022 10:17:06 +0200

opsiconfd (4.2.0.271-1) stable; urgency=medium

  * Feature:  ReverseProxy grafana websocket support

 -- uib GmbH <info@uib.de>  Wed, 08 Jun 2022 13:30:01 +0000

opsiconfd (4.2.0.270-1) stable; urgency=medium

  * Improvement:  Show login page after session timeout
  * Feature:  Implement login page

 -- uib GmbH <info@uib.de>  Wed, 08 Jun 2022 07:20:23 +0200

opsiconfd (4.2.0.269-1) stable; urgency=medium

  * Improvement:  Preserve host for grafana proxy

 -- uib GmbH <info@uib.de>  Wed, 01 Jun 2022 08:23:10 +0200

opsiconfd (4.2.0.268-1) stable; urgency=medium

  * Bugfix:  Fix grafana redirect

 -- uib GmbH <info@uib.de>  Tue, 31 May 2022 15:52:36 +0000

opsiconfd (4.2.0.267-1) stable; urgency=medium

  * Improvement:  Update python packages

 -- uib GmbH <info@uib.de>  Tue, 31 May 2022 06:12:38 +0000

opsiconfd (4.2.0.266-1) stable; urgency=medium

  * Improvement:  Update python packages

 -- uib GmbH <info@uib.de>  Wed, 25 May 2022 14:40:27 +0000

opsiconfd (4.2.0.265-1) stable; urgency=medium

  * Improvement:  Replace "Configed" tab with "Links"
  * Improvement:  Redirect stdin to /dev/null

 -- uib GmbH <info@uib.de>  Wed, 25 May 2022 08:02:41 +0200

opsiconfd (4.2.0.264-1) stable; urgency=medium

  * Improvement:  Update python packages

 -- uib GmbH <info@uib.de>  Mon, 23 May 2022 11:58:22 +0200

opsiconfd (4.2.0.263-1) stable; urgency=medium

  * Improvement:  Speedup session handling

 -- uib GmbH <info@uib.de>  Fri, 20 May 2022 10:07:44 +0000

opsiconfd (4.2.0.262-1) stable; urgency=medium

  * Improvement:  Update python-opsi (4.2.0.291 -> 4.2.0.292)
  * Improvement:  Improve redis connection handling

 -- uib GmbH <info@uib.de>  Thu, 19 May 2022 13:41:23 +0000

opsiconfd (4.2.0.261-1) stable; urgency=medium

  * Improvement:  Update python packages
  * Bugfix:  fix adminpage tab line break

 -- uib GmbH <info@uib.de>  Fri, 13 May 2022 08:48:09 +0000

opsiconfd (4.2.0.260-1) stable; urgency=medium

  * Improvement:  Update python packages

 -- uib GmbH <info@uib.de>  Mon, 09 May 2022 17:29:35 +0000

opsiconfd (4.2.0.259-1) stable; urgency=medium

  * Feature:  Show JSONRPC method documentation in Admin interface if available
  * Improvement:  Update python packages
  * Improvement:  Add buttons to change terminal font size

 -- uib GmbH <info@uib.de>  Wed, 04 May 2022 12:11:50 +0000

opsiconfd (4.2.0.258-1) stable; urgency=medium

  * Improvement:  Update python packages
  * Bugfix:  Fix grafana auto login / set-cookie

 -- uib GmbH <info@uib.de>  Fri, 29 Apr 2022 12:42:15 +0000

opsiconfd (4.2.0.257-1) stable; urgency=medium

  * Improvement:  Update python packages

 -- uib GmbH <info@uib.de>  Tue, 26 Apr 2022 21:24:52 +0200

opsiconfd (4.2.0.256-1) stable; urgency=medium

  * No public changes

 -- uib GmbH <info@uib.de>  Fri, 22 Apr 2022 11:42:54 +0200
-----------------------------------------------------------
opsi-utils (4.2.0.172-1) stable; urgency=medium

  * Improvement:  Update python-opsi to 4.2.0.297

 -- uib GmbH <info@uib.de>  Wed, 22 Jun 2022 15:11:57 +0200

opsi-utils (4.2.0.171-1) stable; urgency=medium

  * Improvement:  Update python packages

 -- uib GmbH <info@uib.de>  Tue, 31 May 2022 08:11:42 +0200

opsi-utils (4.2.0.170-1) stable; urgency=medium

  * Improvement:  Update python packages

 -- uib GmbH <info@uib.de>  Wed, 25 May 2022 16:39:41 +0200

opsi-utils (4.2.0.169-1) stable; urgency=medium

  * Improvement:  Update python packages
  * Improvement:  Allow duplicate hardware addresses on convert

 -- uib GmbH <info@uib.de>  Thu, 19 May 2022 15:01:07 +0200

opsi-utils (4.2.0.168-1) stable; urgency=medium

  * Improvement:  Update python packages

 -- uib GmbH <info@uib.de>  Mon, 09 May 2022 19:27:24 +0200

opsi-utils (4.2.0.167-1) stable; urgency=medium

  * Improvement:  Update python packages

 -- uib GmbH <info@uib.de>  Mon, 02 May 2022 07:48:01 +0200

opsi-utils (4.2.0.166-1) stable; urgency=medium

  * Improvement:  Update python packages

 -- uib GmbH <info@uib.de>  Wed, 27 Apr 2022 10:04:35 +0200
-----------------------------------------------------------
opsi-server (4.2.0.68-1) stable; urgency=medium

  * Improvement:  opsi_auth kerb5 no_ccache

 -- uib GmbH <info@uib.de>  Thu, 05 May 2022 14:53:06 +0200

opsi-server (4.2.0.67-1) stable; urgency=medium

  * Improvement:  Update default backend config files

 -- uib GmbH <info@uib.de>  Thu, 31 Mar 2022 13:09:46 +0200
-----------------------------------------------------------
opsi-linux-bootimage (20220525-1) testing; urgency=low

  * added liblz4-tool

 -- Mathias Radtke <m.radtke@uib.de> Wed, 25 May 2022 12:00:00 +0200

opsi-linux-bootimage (20220516-1) testing; urgency=low

  * updated grubx64.efi

 -- Mathias Radtke <m.radtke@uib.de> Mon, 16 May 2022 09:00:00 +0200
-----------------------------------------------------------
opsi-script (4.12.5.4) urgency=low

  Fixes:  
    powershellcall with no access string given resulted in an empty modifier instead of the default 'sysnative'
    
-- j.werner <j.werner@uib.de> 22 June 2022

opsi-script (4.12.5.3) urgency=low

  Changes:
    * powershellCall [W]: execution of powershellcall with powershell.exe -ExecutionPolicy ByPass

-- j.werner <j.werner@uib.de> 09 June 2022


opsi-script (4.12.5.2) urgency=low

  Fixes:
    * webservice [M]: fix on openssl. Openssl units from opsi-script 4.12.5.1 did not work correctly on MacOS.
    * files section [W/L/M]: handle division by zero if files to zip are empty
    * powershellCall [W]: correction for powershellcall without assignment 

-- j.werner <j.werner@uib.de> 09 June 2022


opsi-script (4.12.5.1) urgency=low

  New:
    * Patches section [W]: support %userprofiledir% inside of patches section. 
    * Files section [L]: Command CHMOD with mode formats 'ugo=+-rwx' and '-rwxrwxrwx' 
        and with parameter '/AllSubFiles'. 
    * functions for TOML files handling [W/L/M]:
        LoadTOMLFile(<TOMLfilePath>): StringList,
        GetTOMLAsStringList(<TOMLcontents>): StringList,
        GetTOMLKeys(<TOMLcontents>): StringList,
        GetTOMLTableNames(<TOMLcontents): StringList,
        GetTOMLTable(<TOMLcontents>, <table>): StringList,
        ReadTOMLFile (<TOMLfilePath>): String, 
        GetTOMLAsString(<TOMLcontents>): String,
        GetTOMLTableAsString(<TOMLcontents>, <table>): String,
        GetValueFromTOML(<TOMLcontents>, <keyPath>, <defaultValue>): String,
        ModifyTOML(<TOMLcontents>, <command>, <keyPath>, <value>): String,
        DeleteTableFromTOML(<TOMLcontents>, <tablePath>): String,
        ConvertTOMLtoJSON(<TOMLcontents>): String,
        SaveToTOMLFile (<TOMLcontents>, <TOMLfilePath>) : boolean,
        ConvertTOMLfileToJSONfile(<TOMLfilePath>, <JSONfilePath>): boolean.
    * GetRegistry functions [W]: 
        getRegistryKeyList(<regkey>, <access str>), 
        getRegistryVarList(<regkey>, <access str>), 
        getRegistryVarMap(<regkey>, <access str>). 
    * defined functions [W/L/M]: support string concatenation in call of defined functions.
  
  Changes:
    * openssl [W]: update openssl on Windows to version 1.1.1n.
    * webservice [W/L/M]: improved debugging and error handling.
    * getWinProcessList [W]: use wincp2utf8 to reencode results.

  Fixes:
    * PowershellCall [W]: now shows output also for piped commands e.g. powershellCall("Get-hotfix | Select HotfixId"). 
        Neverthless be carefull using piped commands in powershellCall! 
    * Files section [W/L/M]: "del" now works with wildcards.
    * Registry section [W]: "deletekey" now handles umlauts correctly.
    * Comment [W/L/M]: Syntax errors in comments were ignored so far, now they will throw a syntax error.
    * isProcessChildOf [W/L/M]: avoiding of an endless loop (hanging) which might occur under certain circumstances.
    * sub <file name> [W/L/M]: spaces in front of the lines of a sub file will not be removed any more
        (so that e.g. python code in an ExecWith section keeps its syntax).
    * opsiservicecall [W/L/M]: support newline and tab.
    * oswebservice: correct detection of opsi 4.0/4.1 (necessary for establishing the connection)
  
-- j.werner <j.werner@uib.de> 25 Mai 2022
-----------------------------------------------------------
opsi-client-agent (4.2.0.35-1) stable; urgency=low

  * Updated opsiclientd to 4.2.0.121 (killing stuck notifiers, longer opsisetupuser password)
  * Updated opsi-notifier to 4.2.0.7 (fixed timepicker selection dialog)

-- Nils Doerrer <n.doerrer@uib.de> Thu, 23 Jun 2022 09:00:00 +0100

opsi-client-agent (4.2.0.34-1) stable; urgency=low

  * Updated opsiclientd to 4.2.0.120
  * Fetching custom files from opsi-client-agent-custom
  * Updated opsi-script to 4.12.5.3

-- Jan Schneider <j.schneider@uib.de> Thu, 9 Jun 2022 15:38:00 +0100

opsi-client-agent (4.2.0.33-1) stable; urgency=low

  * Updated openssl to 1.1.1n
  * Updated opsi-script to 4.12.5.0 (fixed isProcessChildOf function)
  * Updated opsiclientd to 4.2.0.119 (updated dependencies, changed logging behaviour)
  * Updated opsi-deploy-client-agent to 4.2.0.21 (fixed winexe test and cleanup on windows)
  * Increased volatility of opsiclientd setup call during installation
  * Updated oca-installation-helper to 4.2.0.19 (getting params from registry for windows)

-- Nils Doerrer <n.doerrer@uib.de> Fri, 6 May 2022 13:00:00 +0100

opsi-client-agent (4.2.0.32-4) stable; urgency=low

  * Updated opsiclientd to 4.2.0.119

-- Jan Schneider <j.schneider@uib.de> Mon, 16 May 2022 12:14:00 +0100
opsi-linux-client-agent (4.2.0.25-1) stable; urgency=low

  * Updated opsiclientd to 4.2.0.121 (killing stuck notifiers, longer opsisetupuser password)
  * Updated opsi-notifier to 4.2.0.7 (fixed timepicker selection dialog)

 -- Nils Doerrer <n.doerrer@uib.de> Thu, 23 Jun 2022 09:00:00 +0100
 
 opsi-linux-client-agent (4.2.0.24-1) stable; urgency=low

  * Updated opsi-script to 4.12.5.3
  * Updated opsiclientd to 4.2.0.120 (notifier zombie-Prozess fix)
  * Updated oca-installation-helper to 4.2.0.20

 -- Nils Doerrer <n.doerrer@uib.de> Fri, 10 Jun 2022 12:00:00 +0100

opsi-linux-client-agent (4.2.0.23-2) stable; urgency=low

  * Speedup installer

 -- Jan Schneider <j.schneider@uib.de> Sat, 28 May 2022 12:55:00 +0100
opsi-mac-client-agent (4.2.0.18-1) stable; urgency=low

  * Extended setup to fix broken opsisetupuser if present
  * Updated opsiclientd to 4.2.0.121 (killing stuck notifiers, longer opsisetupuser password)
  * Updated opsi-notifier to 4.2.0.7 (fixed timepicker selection dialog)

-- Nils Doerrer <n.doerrer@uib.de> Thu, 23 Jun 2022 09:00:00 +0100

opsi-mac-client-agent (4.2.0.17-1) stable; urgency=low

  * Changed installer base64 call to use --decode for backwards compatibility
  * Updated opsi-script to 4.12.5.3 (fixed isProcessChildOf function)
  * Updated opsiclientd to 4.2.0.120 (updated dependencies, changed logging behaviour, fixed opsi-notifier zombie-Processes)
  * Updated opsi-deploy-client-agent to 4.2.0.21
  * Increased volatility of opsiclientd setup call during installation
  * Updated oca-installation-helper to 4.2.0.20

 -- Nils Doerrer <n.doerrer@uib.de> Fri, 10 Jun 2022 12:00:00 +0100

-----------------------------------------------------------
debian9/10/11 (4.2.0.1-10) testing; urgency=low

  * updated grubx64.efi

 -- Mathias Radtke <m.radtke@uib.de> Wed May 25 09:02:13 2022 +0200

debian9/10/11 (4.2.0.1-9) testing; urgency=low

  * not setting actionprogress anymore

 -- Mathias Radtke <m.radtke@uib.de> Wed May 18 16:02:13 2022 +0200

-----------------------------------------------------------

alma8/redhat8/rocky8 (4.2.0.3-3) testing; urgency=low

  * updated grubx64.efi

 -- Mathias Radtke <m.radtke@uib.de> Wed May 25 09:02:13 2022 +0200

alma8/redhat8/rocky8 (4.2.0.3-2) testing; urgency=low

  * not setting actionprogress anymore

 -- Mathias Radtke <m.radtke@uib.de> Wed May 18 16:02:13 2022 +0200

alma8/redhat8/rocky8 (4.2.0.3-1) testing; urgency=low

  * replacing NFS installation with opsiconfd WebDAV

 -- Mathias Radtke <m.radtke@uib.de> Tue, Apr 12 15:31:00 2022 +0100

-----------------------------------------------------------

mint20-1/2/3 (4.2.0.2-3) testing; urgency=low

  * updated grubx64.efi
  * RAM check as we need 4GB or RAM

 -- Mathias Radtke <m.radtke@uib.de> Wed May 25 09:02:13 2022 +0200

mint20-1/2/3 (4.2.0.2-2) testing; urgency=low

  * not setting actionprogress anymore

 -- Mathias Radtke <m.radtke@uib.de> Wed May 18 16:02:13 2022 +0200

mint20-1/2/3 (4.2.0.2-1) testing; urgency=low

  * mint.py: no more NFS, using iso located in iso subdir instead

 -- Mathias Radtke <m.radtke@uib.de> Fri, Apr 8 15:54:00 2022 +0100

-----------------------------------------------------------

opensusel15-3/4 (4.2.0.2-3) testing; urgency=low

  * updated grubx64.efi

 -- Mathias Radtke <m.radtke@uib.de> Wed May 25 09:02:13 2022 +0200

opensusel15-3/4 (4.2.0.2-2) testing; urgency=low

  * not setting actionprogress anymore

 -- Mathias Radtke <m.radtke@uib.de> Wed May 18 16:02:13 2022 +0200


opensusel15-3 (4.2.0.2-1) testing; urgency=low

  * replacing NFS installation with opsiconfd WebDAV

 -- Mathias Radtke <m.radtke@uib.de> Tue, Apr 12 15:31:00 2022 +0100

-----------------------------------------------------------
sles12sp3/4/5 (4.2.0.2-2) testing; urgency=low

  * not setting actionprogress anymore

 -- Mathias Radtke <m.radtke@uib.de> Wed May 18 16:02:13 2022 +0200


sles12sp3/4/5 (4.2.0.2-1) testing; urgency=low

  * replacing NFS installation with opsiconfd WebDAV

   -- Mathias Radtke <m.radtke@uib.de> Tue, Apr 12 15:31:00 2022 +0100

-----------------------------------------------------------

sles15-1/2/3 (4.2.0.2-2) testing; urgency=low

  * not setting actionprogress anymore

 -- Mathias Radtke <m.radtke@uib.de> Wed May 18 16:02:13 2022 +0200


sles15-1/2/3 (4.2.0.2-1) testing; urgency=low

  * replacing NFS installation with opsiconfd WebDAV

 -- Mathias Radtke <m.radtke@uib.de> Tue, Apr 12 15:31:00 2022 +0100

-----------------------------------------------------------
ubuntu (4.2.0.4-2) testing; urgency=low

  * corrected usage of source for opsi-linux-client-agent installation

 -- Mathias Radtke <m.radtke@uib.de> Thu Apr  7 09:45:16 2022 +0200
-----------------------------------------------------------
ubuntu18-04/20-04/22-04 (4.2.0.1-10) testing; urgency=low

  * updated grubx64.efi

 -- Mathias Radtke <m.radtke@uib.de> Wed May 25 10:02:13 2022 +0200

ubuntu18-04/20-04/22-04 (4.2.0.1-9) testing; urgency=low

  * not setting actionprogress anymore

 -- Mathias Radtke <m.radtke@uib.de> Wed May 18 16:02:13 2022 +0200

-----------------------------------------------------------
windows (4.2.0.3-1) testing; urgency=low

  * added fixes for broken mac passthrough implementations

 -- detlef oertel <d.oertel@uib.de> Tue, May 17 09:30:00 2022 +0200
-----------------------------------------------------------
opsi-local-image-windows (4.2.0.3-1) testing; urgency=low

  * added fixes for broken mac passthrough implementations

 -- detlef oertel <d.oertel@uib.de> Tue, May 17 09:30:00 2022 +0200

-----------------------------------------------------------
windows10-upgrade (21h2-3) testing; urgency=low
    * IMPORTANT: Requires opsiclientd version 4.2.0.104 or higher
    * IMPORTANT: Requires opsi-script version 4.12.4.35-6 or higher
    * Modified handling of UAC values
        * Empty UAC values no longer count as fatal error
        * If a UAC value is not present before running the script it will be deleted to restore the former state
        * Added variables for restoring UAC values
        * Modified Registry_Restore_UAC
    * Added product property proxy_ip
    * Added product property proxy_port
    * Added proxy support for the local opsiSetupUser
    * Tested on win7, win7-x64, win81, win81-x64, win10-2015, win10-x64-2015, win10-2016, win10-x64-2016, win10-2019, win10-x64-2019, win10-2021, win10-x64-2021, win10-21h1, win10-x64-21h1
-- Matthias Knauer <m.knauer@uib.de> Wed, 08 Jun 2022 11:11:11 +0000
-----------------------------------------------------------
windows10-enablement (21h2-1) stable; urgency=medium
  * Renamed package to 21h2
  * Tested on win10-1903, win10-x64-1903, win10-2004, win10-x64-2004, win10-20h2, win10-x64-20h2, win10-21h1, win10-x64-21h1
-- Matthias Knauer <m.knauer@uib.de> Fri, 10 Jun 2022 11:11:11
----------------------------------------------------------
l-opsi-server/opsi-quick-install (4.2.0.7-2); tetsing; urgency=low

  * corrected typo when using l-opsi-server-quick-install

 -- Mathias Radtke <m.radtke@uib.de> Fri, 20 May 2022 09:00:00 +0200

l-opsi-server/opsi-quick-install (4.2.0.7-1); testing; urgency=low

  * openSUSE Leap15-4 support added

 -- Mathias Radtke <m.radtke@uib.de> Fri, 07 May 2022 11:38:00 +0200
----------------------------------------------------------

----------------------------------------------------------
Kein Support per DM!
_________________________
opsi support - http://www.uib.de/
For productive opsi installations we recommend support contracts.
Antworten