Hotfix 4.2 stable und testing

Antworten
Benutzeravatar
fkalweit
uib-Team
Beiträge: 116
Registriert: 23 Okt 2020, 16:14

Hotfix 4.2 stable und testing

Beitrag von fkalweit »

Dear opsi users,

With today's release we publish a hotfix for opsi 4.2.

Important announcement:

As openSuse Leap 15.2 has reached its end-of-life, openSuse Leap 15.2 is no longer supported by opsi. We recommend all users to update to openSuse Leap 15.3.

In addition, CentOS7 and RHEL7 are no longer supported by the opsi-linux-client-agent because a security-relevant library is not available.


stable

Server:

- opsiconfd (4.2.0.246-1)

testing:

Server:

- opsiconfd (4.2.0.246-1)

Misc:

- QuickInstall (4.2.0.6-3)


With kind regards
Fabian Kalweit

Code: Alles auswählen

opsiconfd (4.2.0.246-1) stable; urgency=medium

  * licensing fix

 -- uib GmbH <info@uib.de>  Wed, 09 Mar 2022 15:03:53 +0100

##################################

opsi-quickinstall (4.2.0.6-3) experimental; urgency=low
  * RHEL8 added to supported distributions
  * openSUSE 15.1 removed from supported distributions (discontinued)
  * opsi-quickinstall version from now on synchronized with latest released l-opsi-server
  * default l-opsi-server of quickinstall from now on synchronized with latest released l-opsi-server
  * improved l-opsi-server installation process:
    1) Try downloading latest released l-opsi-server.
    2) If 1) worked then compare versions of downloaded and default l-opsi-server.
      2a) Try to install the newer l-opsi-server.
      2b) If 2a) failed then try to install the older l-opsi-server.
  * logging improved
    
-- Anja-Melanie Schmitz <a.schmitz@uib.de>  Tue,  15 Mar 2022 11:40
Antworten