Hotfixes for opsi 4.2

Antworten
Benutzeravatar
j.schneider
uib-Team
Beiträge: 1460
Registriert: 29 Mai 2008, 15:14

Hotfixes for opsi 4.2

Beitrag von j.schneider »

Dear opsi users,

with this hotfix we address several problems that occurred with yesterday's release:

By mistake the package opsi-winst 4.12.4.24 was released in Windows stable.
To avoid problems with this package we decided to release the package opsi-winst_4.12.4.26 from Windows-Testing now also to Windows-stable.

The new versions of opsi-utils and opsiconfd cause the following authentication error on some systems:

Code: Alles auswählen

PAM unable to dlopen(pam_unix.so): /lib/security/pam_unix.so: cannot open shared object file: No such file or directory
To fix the problem, we have released the following packages in stable:
* opsiconfd 4.2.0.190-1
* opsi-utils 4.2.0.115-1

With kind regards
the opsi team

Changelogs:

Code: Alles auswählen

opsiconfd (4.2.0.190-1) stable; urgency=medium

  * Bugfix: Fix pam_unix error on ubuntu 20.04

 -- uib GmbH <info@uib.de> Fri, 06 Aug 2021 11:09:48 +0200

Code: Alles auswählen

opsi-utils (4.2.0.115-1) stable; urgency=medium

  * Bugfix: Fix pam_unix error on ubuntu 20.04

 -- uib GmbH <info@uib.de> Fri, 06 Aug 2021 11:13:13 +0200

Antworten