Debian 11 and SLES 15-3 as opsi server and more updates in stable and testing

Antworten
Benutzeravatar
m.radtke
uib-Team
Beiträge: 1066
Registriert: 10 Jun 2015, 12:19

Debian 11 and SLES 15-3 as opsi server and more updates in stable and testing

Beitrag von m.radtke »

Dear opsi users,

it's a great day for opsi updates

With this release we officially support Debian 11 and SLES 15-3 as opsi servers. The support is now releases in opsi 4.2 testing.
In addition the netboot products for both distributions are also released within opsi 4.1 and opsi 4.2 within the testing branch.

Linux Mint is added to the list of supported Linux netboot products. The netboot packages for Mint 20-1 and Mint 20-1 are now available in opsi 4.2 testing.
Linux Mint need the whole content of the installation media inside the specific subdirectory inside the opsi_nfs_share.
Please keep in mind that Linux netboot packages with version 4.2.0.1-1 need an opsi-linux-client-agent with a minimal version of 4.2.0.1-1
We improved the opsi-linux-cliebt-agent and reworked the installation mechanism, which is now more adapted to the opsi-client-agent mechanism. With these changes one can add postinst scripts to the netboot installations more easily.

The l-opsi-server packages was also adapted to work with Debian 11 and SLES 15-3 operating systems.


=====================================
Updates packages in testing:
=====================================

Windows Localboot:

* config-win10 4.1.2-2
* opsi-client-agent 4.2.0.1-1 (opsi 4.2)
* opsi-client-agent 4.1.1.42-1
* opsi-client-kiosk 4.1.1.11-10
* opsi-script 4.12.4.26-1
* opsi-winst 4.12.4.26-1
* opsi-script-test 4.12.4.24-1
* opsi-auto-update_4.2.0.1-1.opsi
* opsi-uefi-netboot_4.2.0.0-1.opsi
* swaudit 4.1.0.5-1
* opsi-logviewer (3.1-9)

Linux Localboot:

* opsi-auto-update 4.2.0.1-1
* opsi-linux-client-agent 4.2.0.1-1
* opsi-script 4.12.4.26-1
* opsi-script-test 4.12.4.24-1
* opsi-uefi-netboot_4.2.0.0-1.opsi
* swaudit 4.1.0.5-1
* l-opsi-client-kiosk 4.1.1.11-3
* l-opsi-server 4.2.0.4-1


opsi-local-image Localboot:

* win10-sysprep-app-update-blocker 4.2.0.0-1

macOS Localboot:

* opsi-auto-update_4.2.0.1-1.opsi
* opsi-script 4.12.4.26-1
* opsi-script-test 4.12.4.24-1
* swaudit 4.1.0.5-1
* opsi-mac-client-agent 4.2.0.0-1


Windows Netboot:

* none


Linux Netboot:

* centos70 4.2.0.1-1
* centos8 4.2.0.1-1
* debian 4.2.0.1-1
* debian11 4.2.0.1-1 (nur opsi 4.2)
* debian10 4.2.0.1-1
* debian9 4.2.0.1-1
* mint20-1 4.2.0.1-1 (nur opsi 4.2)
* mint20-2 4.2.0.1-1 (nur opsi 4.2)
* opensusel15-2 4.2.0.1-1
* opensusel15-3 4.2.0.1-1
* redhat70 4.2.0.1-1
* redhat8 4.2.0.1-1
* sles12* 4.2.0.1-1
* sles15-1 4.2.0.1-1
* sles15-2 4.2.0.1-1
* sles15-3 4.2.0.1-1
* ubuntu 4.2.0.1-1
* ubuntu18-04 4.2.0.1-1
* ubuntu20-04 4.2.0.1-1

opsi-local-image Netboot:

* none

opsi Server:

* opsi-tftpd-hpa 5.2.8-76
* opsi-utils 4.2.0.113-1
* opsiconfd 4.2.0.187-1

opsi Manuals:

* none

=====================================
Updated packages ins stable:
=====================================

Windows Localboot:

* win10-sysprep-app-update-blocker 4.2.0.0-1
* opsi-script-beautifier_4.2.0.2-1
* opsi-wim-capture_4.2.0.1-3
* opsi-logviewer (3.1-9)

Linux Localboot:

* opsi-script-beautifier_4.2.0.2-1
* opsi-script-test 4.12.4.21-1

opsi-local-image Localboot:

* opsi-local-image-wim-capture 4.2.0.1-2
* win10-sysprep-app-update-blocker 4.2.0.0-1

macOS Localboot:

* opsi-script-beautifier_4.2.0.2-1

Windows Netboot:

* none

Linux Netboot:

* none

opsi-local-image Netboot:

* opsi-local-image-restore_4.2.0.0-1
* opsi-local-image-backup_4.2.0.0-1

opsi Server:

* opsiconfd 4.2.0.186
* opsi-utils 4.2.0.112
* opsipxeconfd 4.2.0.19
* opsi-server 4.2.0.55

opsi Manuals:

* none


##########

Regards
the opsi team

##########


Changelogs

Code: Alles auswählen

centos7 (4.2.0.1-1) testing; urgency=low

  * installing opsi-client-agent after operating system is installed

 -- Mathias Radtke <m.radtke@uib.de> Thu Jul 8 11:00:00 2021 +0100

===========================================================================================

centos8 (4.2.0.1-1) testing; urgency=low

  * installing opsi-client-agent after operating system is installed

 -- Mathias Radtke <m.radtke@uib.de> Thu Jul 8 11:00:00 2021 +0100

===========================================================================================

debian (4.2.0.1-1) testing; urgency=low

  * added release bullseye
  * added webdav compatability

 -- Mathias Radtke <m.radtke@uib.de> Thu Jul 8 11:00:00 2021 +0100

===========================================================================================

debian10 (4.2.0.1-1) testing; urgency=low

  * added webdav compatability
  * installing opsi-client-agent after operating system is installed

 -- Mathias Radtke <m.radtke@uib.de> Thu Jul 8 11:00:00 2021 +0100

===========================================================================================

debian11 (4.2.0.1-1) testing; urgency=low

  * forked from debian10
  * added webdav compatability
  * installing opsi-client-agent after operating system is installed

 -- Mathias Radtke <m.radtke@uib.de> Thu Jul 8 11:00:00 2021 +0100

===========================================================================================

debian9 (4.2.0.1-1) testing; urgency=low

  * added webdav compatability
  * installing opsi-client-agent after operating system is installed

 -- Mathias Radtke <m.radtke@uib.de> Thu Jul 8 11:00:00 2021 +0100

===========================================================================================

mint20-1 (4.2.0.1-1) testing; urgency=low

  * initial release

-- Mathias Radtke <m.radtke@uib.de> Thu Jul 8 2021 14:20:00 +0200

===========================================================================================

mint20-2 (4.2.0.1-1) testing; urgency=low

  * initial release

-- Mathias Radtke <m.radtke@uib.de> Mon Jul 27 2021 10:31:00 +0200

===========================================================================================

opensusel15-2 (4.2.0.1-1) testing; urgency=low

  * installing opsi-client-agent after operating system is installed

 -- Mathias Radtke <m.radtke@uib.de> Thu Jul 8 11:00:00 2021 +0100

===========================================================================================

opensusel15-3 (4.2.0.1-1) testing; urgency=low

  * installing opsi-client-agent after operating system is installed

 -- Mathias Radtke <m.radtke@uib.de> Thu Jul 8 11:00:00 2021 +0100

===========================================================================================

sles12* (4.2.0.1-1) testing; urgency=low

  * installing opsi-client-agent after operating system is installed

 -- Mathias Radtke <m.radtke@uib.de> Thu Jul 8 11:00:00 2021 +0100

===========================================================================================

sles15 (4.2.0.1-1) testing; urgency=low

  * installing opsi-client-agent after operating system is installed

 -- Mathias Radtke <m.radtke@uib.de> Thu Jul 8 11:00:00 2021 +0100

===========================================================================================

redhat70 (4.2.0.1-1) testing; urgency=low

  * installing opsi-client-agent after operating system is installed

 -- Mathias Radtke <m.radtke@uib.de> Thu Jul 8 11:00:00 2021 +0100

redhat70 (4.1.1.0-2) testing; urgency=low

  * Use setup.opsiscript of the opsi-client-agent when available, instead of setup.ins.
  * Removed dependency on installer iso file by including vmzlinuz and initrd.img.
  * Implemented the same kexec or reboot installation_method option as the Debian/Ubuntu netboot products.
  * Enabled SSH access during installation when inst.sshd is selected as kernel boot option. 
  * Added a productproperty to select the filesystem type.
  * Made kernel boot options persist after installation. 
  * Added a productproperty to select installer options.

 -- Terry Strooband <t.strooband@dgip.nl> Tue Dec 22 14:08:00 2020 +0100

redhat70 (4.1.1.0-1) testing; urgency=low

  * Added a productproperty to choose a kickstart file from the custom directory.
  * The username for the default user can be changed. If there is no username entered, no user will be created.
  * Changed the keyboard line in the kickstart file.
  * Added productproperties to change the installation source to an online url.
  * Added a productproperty to set kernel boot options for the product to be installed.
  * Removed architecture product property, ia-32 support has moved from mainstream support.

 -- Terry Strooband <t.strooband@dgip.nl> Tue Dec 22 14:07:00 2020 +010

===========================================================================================

redhat8 (4.2.0.1-1) testing; urgency=low

  * installing opsi-client-agent after operating system is installed

 -- Mathias Radtke <m.radtke@uib.de> Thu Jul 8 11:00:00 2021 +0100

redhat8 (4.1.1.0-2) testing; urgency=low

  * Use setup.opsiscript of the opsi-client-agent when available, instead of setup.ins.
  * Removed dependency on installer iso file by including vmzlinuz and initrd.img.
  * Implemented the same kexec or reboot installation_method option as the Debian/Ubuntu netboot products.
  * Enabled SSH access during installation when inst.sshd is selected as kernel boot option.
  * Added a productproperty to select the filesystem type.
  * Made kernel boot options persist after installation.
  * Added a productproperty to select installer options.
  * When subscription_register is set to false, do not attempt to run that post-install script.

 -- Terry Strooband <t.strooband@dgip.nl> Tue Dec 22 14:08:00 2020 +0100

redhat8 (4.1.1.0-1) testing; urgency=low

  * Added a productproperty to choose a kickstart file from the custom directory.
  * The username for the default user can be changed. If there is no username entered, no user will be created.
  * Removed all references to btrfs, this is not supported in CentOS/RHEL 8.
  * Replace the deprecated authconfig command with authselect.
  * Changed the keyboard line in the kickstart file to properly work with CentOS 8.3.
  * Added productproperties to change the installation source to an online url.
  * Added a productproperty to set kernel boot options for the product to be installed.

 -- Terry Strooband <t.strooband@dgip.nl> Tue Dec 22 14:07:00 2020 +0100

===========================================================================================

ubuntu (4.2.0.1-1) testing; urgency=low

  * added webdav compatability

 -- Mathias Radtke <m.radtke@uib.de> Thu Jul 08 11:00:00 2021 +0100

===========================================================================================

ubuntu18-04 (4.2.0.1-1) testing; urgency=low

  * added webdav compatability
  * installing opsi-client-agent after operating system is installed

 -- Mathias Radtke <m.radtke@uib.de> Thu Jul 8 11:00:00 2021 +0100

===========================================================================================

ubuntu20-04 (4.2.0.1-1) testing; urgency=low

  * added webdav compatability
  * installing opsi-client-agent after operating system is installed

 -- Mathias Radtke <m.radtke@uib.de> Thu Jul 8 11:00:00 2021 +0100

===========================================================================================

l-opsi-server (4.2.0.4-1); testing; urgency=low

  * added Debian 11 support
  * added SLES15-3 support

 -- Mathias Radtke <m.radtke@uib.de> Thu, 15 Jul 2021 14:24:00 +0200
 
l-opsi-server (4.2.0.3-5); testing; urgency=low

  * mysql backend initialization changed on openSUSE Leap

 -- Mathias Radtke <m.radtke@uib.de> Mon, 21 Jun 2021 14:24:00 +0200

===========================================================================================

opsi-linux-client-agent (4.2.0.1-1) testing; urgency=low

  * Update opsiclientd to 4.2.0.82

-- Jan Schneider <j.schneider@uib.de> Wed, 04 Aug 2021 17:25:00 +0100
opsi-client-agent (4.2.0.1-1) stable; urgency=low


  * Update opsiclientd to 4.2.0.82
  * Reboot after installation if other packages are set to setup
  * Move custom winstskin to new location

-- Jan Schneider <j.schneider@uib.de> Mon, 21 Jun 2021 14:46:00 +0100
opsi-client-agent (4.1.1.42-1) stable; urgency=low

  * Update opsiclientd to 4.2.0.82

-- Jan Schneider <j.schneider@uib.de> Wed, 04 Aug 2021 17:14:00 +0100

===========================================================================================

* Wed Aug 04 2021 uib GmbH <info@uib.de> 4.2.0.114-1
- No public changes
* Thu Jul 22 2021 uib GmbH <info@uib.de> 4.2.0.113-1
- Improvement:  update python-opsi version
* Fri Jul 16 2021 uib GmbH <info@uib.de> 4.2.0.112-1
- Bugfix:  Fix pam auth on debian 11
* Thu Jul 15 2021 uib GmbH <info@uib.de> 4.2.0.111-1
- Improvement:  Update python packages
* Thu Jul 08 2021 uib GmbH <info@uib.de> 4.2.0.110-1
- Improvement:  Update python-opsi
- Feature:  opsipython: trying to start interactive shell if no script is given
* Tue Jul 06 2021 uib GmbH <info@uib.de> 4.2.0.109-1
- Improvement:  Update python-opsi
* Mon Jul 05 2021 uib GmbH <info@uib.de> 4.2.0.108-1
- Feature:  opsi-python: Add /usr/lib/python3/dist-packages to sys.path
- Improvement:  Set permissions for opsiadmin group on log file
- Improvement:  Improve handling data from stdin
* Fri Jun 25 2021 uib GmbH <info@uib.de> 4.2.0.107-1
- Improvement:  Update python-opsi
- Improvement:  opsi-backup: only root can create backup
* Wed Jun 23 2021 uib GmbH <info@uib.de> 4.2.0.106-1
- No public changes

===========================================================================================

* Mon Aug 02 2021 uib GmbH <info@uib.de> 4.2.0.189-1
- Improvement:  Workaround for pam issues on SLES15 SP3
* Fri Jul 23 2021 uib GmbH <info@uib.de> 4.2.0.188-1
- Improvement:  OBS: build ARM packages
* Thu Jul 22 2021 uib GmbH <info@uib.de> 4.2.0.187-1
- Bugfix:  update python opsi - fix mysql connection charset
* Tue Jul 20 2021 uib GmbH <info@uib.de> 4.2.0.186-1
- Improvement:  update python-opsi
* Fri Jul 16 2021 uib GmbH <info@uib.de> 4.2.0.185-1
- Bugfix:  Fix pam authentication on debian 11
* Thu Jul 15 2021 uib GmbH <info@uib.de> 4.2.0.184-1
- Bugfix:  Fix logging issues in case of worker errors
- Improvement:  Update python packages
* Tue Jul 06 2021 uib GmbH <info@uib.de> 4.2.0.183-1
- Improvement:  Update python-opsi
* Fri Jun 25 2021 uib GmbH <info@uib.de> 4.2.0.181-1
- Improvement:  Update python-opsi
- Improvement:  Improve help text

===========================================================================================

opsi-tftp-hpa (5.2.8-76) testing; urgency=medium

  * debian/rules: reverted changes

 -- Mathias Radtke <m.radtke@uib.de>  Thu, 15 Jul 2021 14:11:00 +0100

opsi-tftp-hpa (5.2.8-75) testing; urgency=medium

  * tftp/tftp.c: made sigjmp_buf toplevel extern

 -- Mathias Radtke <m.radtke@uib.de>  Thu, 15 Jul 2021 13:53:00 +0100

opsi-tftp-hpa (5.2.8-74) testing; urgency=medium

  * debian/rules: make tftpd.build is used

 -- Mathias Radtke <m.radtke@uib.de>  Thu, 15 Jul 2021 13:23:00 +0100

opsi-tftp-hpa (5.2.8-73) testing; urgency=medium

  * sdebian/rules: no more tftp builds

 -- Mathias Radtke <m.radtke@uib.de>  Thu, 15 Jul 2021 12:30:00 +0100

===========================================================================================

===========================================================================================

opsi-client-kiosk (4.1.1.11-10) experimental; urgency=medium

  * include encoding=utf8 to *.opsiscript files and convert files to utf8

-- Jan Werner <j.werner@uib.de> Mon, 12 Jul 2021 18:08:00 +0100

opsi-client-kiosk (4.1.1.11-9) experimental; urgency=medium

  * new button Reinstall (allows direct reinstallation of products even if already installed)
  * new opsi Method processActionRequests instead of fireEvent_software_on_demand

-- Jan Werner <j.werner@uib.de> Fri, 09 Jul 2021 15:16:00 +0100 

===========================================================================================

l-opsi-client-kiosk (4.1.1.11-3) experimental; urgency=medium

  * include encoding=utf8 to *.opsiscript files and convert files to utf8

-- Jan Werner <j.werner@uib.de> Mon, 12 Jul 2021 18:07:00 +0100

l-opsi-client-kiosk (4.1.1.11-2) experimental; urgency=medium

  * new button Reinstall (allows direct reinstallation of products even if already installed)
  * new opsi Method processActionRequests instead of fireEvent_software_on_demand

-- Jan Werner <j.werner@uib.de> Fri, 09 Jul 2021 15:16:00 +0100 

===========================================================================================

opsi-local-image-restore (4.2.0.0-1) stable; urgency=low

  * fix progressbar output

-- detlef oertel <d.oertel@uib.de>  Mon, 12 Jul 2021 15:00:00 +0200

opsi-local-image-restore (4.1.0.1-7) stable; urgency=low

  * updated ms-sys call 

 -- Mathias Radtke <m.radtke@uib.de> Mon 28 Jun 2021 12:16:00 +0200

opsi-local-image-restore (4.1.0.1-6) stable; urgency=low

  * replaced deprecated disctionary function

 -- Mathias Radtke <m.radtke@uib.de> Thu 17 Jun 2021 11:09:00 +0200

===========================================================================================

opsi-local-image-backup (4.2.0.0-1) stable; urgency=low

  * fix progressbar output

-- detlef oertel <d.oertel@uib.de>  Mon, 12 Jul 2021 15:00:00 +0200
 
===========================================================================================

opsi-script (4.12.4.26) stable; urgency=low

 * Parameter 'pcprofil' not supported any more
 * osencoding: new function  isPlainAsciiString(const searchText: string): boolean;
 * osencoding: func searchEncoding now detectd also isPlainAscii
 * osparser: supress any encoding Warnings if isPlainAscii
 * osencoding: getFileBom: added fmShareDenyNone to open mode
 * osencoding: getFileBom: 3 retries
 * osparser: tsImportLib: do not reload the file at 'Imported all functions from file'
 * osparser: tsecExpected: (external sub sections): try-exept getFileBom +  LoadValidLinesFromFile

-- d.oertel <d.oertel@uib.de> Tue, 27 Jul 2021 15:00

opsi-script (4.12.4.25) stable; urgency=low

 * switch to Lazarus 2.2 / FPC 3.2.2
 * osparser: include_append:  comment out 'encoding=' lines from include_append because
              this line can become a part of a secondary section

-- d.oertel <d.oertel@uib.de> Tue, 20 Jul 2021 15:00

opsi-script (4.12.4.24) stable; urgency=low

 * new: xml2 sections: /encoding Parameter
 * new: xml2 sections: /AllNTUserProfiles Parameter
 * osfunc: file functions use findfirstUTF8 instead of findfirst
 * xml2 sections: many log warnings lowerd ti LLInfo
 * xml2 sections: new command: rootNodeOnCreate = <node>
 * xml2 sections: not existing files will be created
    using the value of rootNodeOnCreate, fallback to 'rootnode' if not existing
 * osparser: include (append / insert) statements fixes on read file with encoding
 * osparser: importlib statements fixes on read file with encoding
 * osparser: less encoding reload in LoadValidLinesFromFile
 * osencoding: more logging and retries at loadTextFileWithEncoding in order to fix
   'file in use' error.

-- d.oertel <d.oertel@uib.de> Mon, 05 Jul 2021 15:00

opsi-script (4.12.4.23) stable; urgency=low

 * osfuncwin2: fix for function resolveWinSymlink
 * new constant %opsiserviceClientId% (FQDN in service context, empty without)
 * parameter /clientid if present wil be ussed as preferred source for %hostid%
 * new parameter /depotpath (only together with /opsiservice) to pass the path to the depot
 * linux opsi-script library search path:
    %scriptpath%                     // standard by definition
    %ScriptPath%/../lib              // standard by definition
    './lib'                          // new standard directory in opsi-script directory
    '/usr/share/opsi-script/lib'     // backward compatibility directory
 * linux skin directory search path:
    '/usr/share/opsi-script/customskin'  // custom skin directory
    './skin'                          // new standard skin directory in opsi-script directory
    '/usr/share/opsi-script/skin'     // backward compatibility directory
 * linux locale directory search path:
    './locale'                        // new standard locale directory in opsi-script directory
    '/usr/share/locale/....'          // backward compatibility directory
 * removing links to http://www.opsi.org/credits/
 * osinteractivegui: set copyright tro 1995-2021
 * Fixes detection of w10 release > 2009 (21h1) (osparser) ; fixes #4665
 * New cli parameter /ServiceBatch  if /serviceBatch then also needed:
          /ClientId <> /opsiservice <> /username <> /password <> /productId <> and <script path>
 * New config opsi-script.global.supressSystemEncodingWarning
     if true then the following warning will be suppressed:
     'Encoding=system makes the opsiscript not portable between different OS'
 * osfuncwin2: replace of winst32.exe in funcwin2 by ExtractFileName(ParamStr(0)

-- d.oertel <d.oertel@uib.de> Tue, 08 June 2021 15:00

opsi-script (4.12.4.22) stable; urgency=low

 * new (common) unit osfilehelper
 * osfunc: function makbakfile with two parameters (name,maxbak number) is moved as makbakfiles
   to osfilehelper
 * oslog: function makbakfile with two parameters (name,maxbak number) is moved as makbakfiles
   to osfilehelper
 * osfunc files section copy: moving some log messages from Loglevel 6 to 7

-- d.oertel <d.oertel@uib.de> Fri, 04 June 2021 15:00

===========================================================================================

swaudit (4.1.0.5-1) stable; urgency=low

  * avoid invalid json objects
  * macos: check if Info.plist is text file
  * macos: search for Info.plist only in /Applications/*/Info.plist

-- detlef oertel <d.oertel@uib.de>  Mon, 15 Feb 2021 15:00:00 +0100

===========================================================================================

opsi-local-image-backup-starter (4.2.0.1-1) stable; urgency=low

	* fixed productName
	* shebang fix

 -- detlef oertel <d.oertel@uib.de>  Tue, 27 Jul 2021 15:00:00 +0200

===========================================================================================

opsi-script-test (4.12.4.24-1) stable; urgency=low

  * xml2 encoding tests and /AllNTUserprofiles test
  * do not test adminuser at bonifax any more
  
-- detlef oertel <d.oertel@uib.de>  Thu,  1 Jul 2021 15:00:00 +0200

opsi-script-test (4.12.4.21-2) stable; urgency=low

  * fixes asConfidential with stringlist working since 4.12.4.16
  
-- detlef oertel <d.oertel@uib.de>  Fri,  25 June 2021 15:00:00 +0200

===========================================================================================

opsi-script-beautifier (4.2.0.2-1) stable; urgency=medium

 * More Logs on Loglevel 7
 * Fix in determine indent in do not touch sections using countLeadingWhitespaces
   and replace the original ident by the new one

-- d.oertel <d.oertel@uib.de> Tue , 06 July 2021 15:00:00 + 0100  

===========================================================================================


===========================================================================================
 
===========================================================================================

opsi-logviewer (3.1-9) STABLE; urgency=medium

  * integrate macOS support

-- detlef oertel <d.oertel@uib.de>  Wed, 23 Sep 2019 15:00:00 +0000

===========================================================================================

opsi-auto-update (4.2.0.1-1) stable; urgency=low

	* Experimental feature: suspend if using product cache (without config cache)
	* add import uib_bootutils
	* encoding=utf8

-- detlef oertel <d.oertel@uib.de>  Mon, 26 Jul 2021 15:00:00 +0200

===========================================================================================

opsi-wim-capture (4.2.0.1-3) stable; urgency=low

  * setup.opsiscript: fix PE detection for uefi

-- detlef oertel <d.oertel@uib.de>  Mon, 12 July 2021 15:00:00 +0000

opsi-wim-capture (4.2.0.1-2) stable; urgency=low

  * setup.opsiscript: fix copy common files in [Files_copy_opsi-script]

-- detlef oertel <d.oertel@uib.de>  Fri, 09 July 2021 15:00:00 +0000

opsi-wim-capture (4.2.0.1-1) stable; urgency=low

  * setup.opsiscript: For internationalization use powershell to detect pe partition

-- detlef oertel <d.oertel@uib.de>  Thu, 24 June 2021 15:00:00 +0000

opsi-wim-capture (4.2.0.0-4) stable; urgency=low

  * new property pe_partition_number default=auto ; to override standard numbers
  * new property system_partition_number default=auto ; to override standard numbers
  * setup.opsiscript: For internationalization use powershell to detect pe / system partition

-- detlef oertel <d.oertel@uib.de>  Tue, 29 June 2021 15:00:00 +0000

opsi-wim-capture (4.2.0.0-3) stable; urgency=low

  * fix mixed up capture.xml files

-- detlef oertel <d.oertel@uib.de>  Wed, 23 June 2021 15:00:00 +0000

opsi-wim-capture (4.2.0.0-2) stable; urgency=low

  * new property startsysprep default=true ; false for debug only

-- detlef oertel <d.oertel@uib.de>  Tue, 22 June 2021 15:00:00 +0000

===========================================================================================

===========================================================================================

win10-sysprep-app-update-blocker (4.2.0.0-1) stable; urgency=medium

	* Added document WindowsAppsEntfernen.pdf that shows how to remove 
	  installed Apps that block sysprep (Thanks to Dennis Schelling)

-- d.oertel <d.oertel@uib.de> Di, 12 Jul 2021 15:00:00 +0200

===========================================================================================

opsi-local-image-wim-capture (4.2.0.1-2) stable; urgency=low

  * setup.opsiscript: fix copy common files in [Files_copy_opsi-script]

-- detlef oertel <d.oertel@uib.de>  Fri, 09 July 2021 15:00:00 +0000

===========================================================================================

Kein Support per DM!
_________________________
opsi support - http://www.uib.de/
For productive opsi installations we recommend support contracts.
Antworten