opsi-linux-bootimage_20200205-1_all.deb defekt

cgiesers
Beiträge: 24
Registriert: 22 Feb 2017, 02:11

opsi-linux-bootimage_20200205-1_all.deb defekt

Beitragvon cgiesers » 10 Mär 2020, 23:22

Ich habe das opsi-linux-bootimage_20200205-1_all.deb Paket aus dem Experimentellen Zweig geladen um zu schauen ob das schöner läuft.
Tut es leider nicht.

Nachdem die WIN-PE Partition angelegt wurde, beendet sich die TUI und verweist darauf die Konsole zu wechseln...
Da ich nun auf opsi-linux-bootimage_20180813-1_all.deb zurückgegangen bin und das Image schon erneut gebootet habe (selbiges läuft durch), wurden die Log-Infos von OPSI leider überschrieben. Master.py habe ich mehrfach gestartet, das Fehlerbild war immer identisch.

Vielleicht hilft das aber trotzdem weiter.
OPSI sagt: Verbundener opsi-Service: 4.1.1.83

Gruß
- Christof

Edit: Versionsinfo korrigiert.
Zuletzt geändert von cgiesers am 11 Mär 2020, 00:36, insgesamt 2-mal geändert.

Benutzeravatar
m.radtke
uib-Team
Beiträge: 840
Registriert: 10 Jun 2015, 12:19

Re: opsi-linux-bootimage_20180813-1_all.deb defekt

Beitragvon m.radtke » 10 Mär 2020, 23:43

Hi
die von dir verwendete Bootimage Version ist von opsi 4.0 und opsi 4.0 wird schon lange nicht mehr unterstützt.

Da meine Glaskugel im Büro liegt und ich einige tausend Kilometer entfernt bin kann ich dir da mit den aktuellen Informationen wenig weiter helfen.

Wieso bist du auf diese alte Version zurück gegangen?
Im Log steht definitiv eine Fehlermeldung, wenn das Bootimage mit einer Fehlermeldung aussteigt.

Gruß
Mathias
Kein Support per DM!
_________________________
opsi support - http://www.uib.de/
For productive opsi installations we recommend support contracts.

cgiesers
Beiträge: 24
Registriert: 22 Feb 2017, 02:11

Re: opsi-linux-bootimage_20180813-1_all.deb defekt

Beitragvon cgiesers » 11 Mär 2020, 00:34

Sorry, mein Fehler!

Copy-paste...

opsi-linux-bootimage_20200205-1_all.deb <- das Ding da tat nicht.

Die 20180813 verwende ich schon länger, da sie (mit den Beschränkungen auf 2 GB RAM) auch auf allen Ryzen bisher problemlos bootet.
Das war mit diversen neueren Images leider nicht immer so.

Deswegen probiere ich ab und zu die experimentellen Images.
Auffällig ist noch, dass folgendes im opsi config editor zu finden ist:

Code: Alles auswählen

(95)      Mar 10 23:06:27 [opsiinit] Setting hostname to gipc072 as supplied by cmdline
(96)      Mar 10 23:06:27 [opsiinit] opsi init script ended
(2715)    [3] [Mär 10 23:06:35] u'binary object store' (Posix.py|3414)
(3044)    [4] [Mär 10 23:06:35] Attribute part 'id' not found (Posix.py|3560)
(3052)    [4] [Mär 10 23:06:35] Attribute part 'product' not found (Posix.py|3560)
(3053)    [4] [Mär 10 23:06:35] Attribute part 'serial' not found (Posix.py|3560)
(3082)    [4] [Mär 10 23:06:35] Attribute part 'serial' not found (Posix.py|3560)
(3084)    [4] [Mär 10 23:06:35] Attribute part 'serial' not found (Posix.py|3560)
(3086)    [4] [Mär 10 23:06:35] Attribute part 'serial' not found (Posix.py|3560)
(3088)    [4] [Mär 10 23:06:35] Attribute part 'serial' not found (Posix.py|3560)
(3090)    [4] [Mär 10 23:06:35] Attribute part 'serial' not found (Posix.py|3560)
(3092)    [4] [Mär 10 23:06:35] Attribute part 'serial' not found (Posix.py|3560)
(3094)    [4] [Mär 10 23:06:35] Attribute part 'serial' not found (Posix.py|3560)
(3096)    [4] [Mär 10 23:06:35] Attribute part 'serial' not found (Posix.py|3560)
(3098)    [4] [Mär 10 23:06:35] Attribute part 'serial' not found (Posix.py|3560)
(3101)    [4] [Mär 10 23:06:35] Attribute part 'serial' not found (Posix.py|3560)
(3103)    [4] [Mär 10 23:06:35] Attribute part 'serial' not found (Posix.py|3560)
(3105)    [4] [Mär 10 23:06:35] Attribute part 'serial' not found (Posix.py|3560)
(3107)    [4] [Mär 10 23:06:35] Attribute part 'serial' not found (Posix.py|3560)
(3116)    [4] [Mär 10 23:06:35] Attribute part 'product' not found (Posix.py|3560)
(3117)    [4] [Mär 10 23:06:35] Attribute part 'vendor' not found (Posix.py|3560)
(3118)    [4] [Mär 10 23:06:35] Attribute part 'product' not found (Posix.py|3560)
(3119)    [4] [Mär 10 23:06:35] Attribute part 'vendorId' not found (Posix.py|3560)
(3120)    [4] [Mär 10 23:06:35] Attribute part 'deviceId' not found (Posix.py|3560)
(3121)    [4] [Mär 10 23:06:35] Attribute part 'subsystemVendorId' not found (Posix.py|3560)
(3122)    [4] [Mär 10 23:06:35] Attribute part 'subsystemDeviceId' not found (Posix.py|3560)
(3123)    [4] [Mär 10 23:06:35] Attribute part 'revision' not found (Posix.py|3560)
(3124)    [4] [Mär 10 23:06:35] Attribute part 'port' not found (Posix.py|3560)
(3125)    [4] [Mär 10 23:06:35] Attribute part 'capacity' not found (Posix.py|3560)
(3126)    [4] [Mär 10 23:06:35] Attribute part 'link' not found (Posix.py|3560)
(3127)    [4] [Mär 10 23:06:35] Attribute part 'autonegotiation' not found (Posix.py|3560)
(3128)    [4] [Mär 10 23:06:35] Attribute part 'ip' not found (Posix.py|3560)
(3129)    [4] [Mär 10 23:06:35] Attribute part 'product' not found (Posix.py|3560)
(3130)    [4] [Mär 10 23:06:35] Attribute part 'vendor' not found (Posix.py|3560)
(3131)    [4] [Mär 10 23:06:35] Attribute part 'product' not found (Posix.py|3560)
(3132)    [4] [Mär 10 23:06:35] Attribute part 'vendorId' not found (Posix.py|3560)
(3133)    [4] [Mär 10 23:06:35] Attribute part 'deviceId' not found (Posix.py|3560)
(3134)    [4] [Mär 10 23:06:35] Attribute part 'subsystemVendorId' not found (Posix.py|3560)
(3135)    [4] [Mär 10 23:06:35] Attribute part 'subsystemDeviceId' not found (Posix.py|3560)
(3136)    [4] [Mär 10 23:06:35] Attribute part 'revision' not found (Posix.py|3560)
(3137)    [4] [Mär 10 23:06:35] Attribute part 'port' not found (Posix.py|3560)
(3138)    [4] [Mär 10 23:06:35] Attribute part 'capacity' not found (Posix.py|3560)
(3139)    [4] [Mär 10 23:06:35] Attribute part 'ip' not found (Posix.py|3560)
(3143)    [4] [Mär 10 23:06:35] Attribute part 'serial' not found (Posix.py|3560)
(3144)    [4] [Mär 10 23:06:35] Attribute part 'serial' not found (Posix.py|3560)
(3150)    [4] [Mär 10 23:06:35] Attribute part 'product' not found (Posix.py|3560)
(3151)    [4] [Mär 10 23:06:35] Attribute part 'description' not found (Posix.py|3560)
(3152)    [4] [Mär 10 23:06:35] Attribute part 'vendor' not found (Posix.py|3560)
(3153)    [4] [Mär 10 23:06:35] Attribute part 'product' not found (Posix.py|3560)
(3154)    [4] [Mär 10 23:06:35] Attribute part 'serial' not found (Posix.py|3560)
(3155)    [4] [Mär 10 23:06:35] Attribute part 'vendorId' not found (Posix.py|3560)
(3156)    [4] [Mär 10 23:06:35] Attribute part 'deviceId' not found (Posix.py|3560)
(3157)    [4] [Mär 10 23:06:35] Attribute part 'subsystemVendorId' not found (Posix.py|3560)
(3158)    [4] [Mär 10 23:06:35] Attribute part 'subsystemDeviceId' not found (Posix.py|3560)
(3159)    [4] [Mär 10 23:06:35] Attribute part 'revision' not found (Posix.py|3560)
(3160)    [4] [Mär 10 23:06:35] Attribute part 'product' not found (Posix.py|3560)
(3161)    [4] [Mär 10 23:06:35] Attribute part 'description' not found (Posix.py|3560)
(3162)    [4] [Mär 10 23:06:35] Attribute part 'vendor' not found (Posix.py|3560)
(3163)    [4] [Mär 10 23:06:35] Attribute part 'product' not found (Posix.py|3560)
(3164)    [4] [Mär 10 23:06:35] Attribute part 'serial' not found (Posix.py|3560)
(3165)    [4] [Mär 10 23:06:35] Attribute part 'vendorId' not found (Posix.py|3560)
(3166)    [4] [Mär 10 23:06:35] Attribute part 'deviceId' not found (Posix.py|3560)
(3167)    [4] [Mär 10 23:06:35] Attribute part 'subsystemVendorId' not found (Posix.py|3560)
(3168)    [4] [Mär 10 23:06:35] Attribute part 'subsystemDeviceId' not found (Posix.py|3560)
(3169)    [4] [Mär 10 23:06:35] Attribute part 'revision' not found (Posix.py|3560)
(3175)    [4] [Mär 10 23:06:35] Attribute part 'serial' not found (Posix.py|3560)
(3176)    [4] [Mär 10 23:06:35] Attribute part 'serial' not found (Posix.py|3560)
(3177)    [4] [Mär 10 23:06:35] Attribute part 'serial' not found (Posix.py|3560)
(3190)    [4] [Mär 10 23:06:35] Attribute part 'serial' not found (Posix.py|3560)
(3191)    [4] [Mär 10 23:06:35] Attribute part 'size' not found (Posix.py|3560)
(3193)    [4] [Mär 10 23:06:35] Attribute part 'vendor' not found (Posix.py|3560)
(3200)    [4] [Mär 10 23:06:35] Attribute part 'serial' not found (Posix.py|3560)
(3201)    [4] [Mär 10 23:06:35] Attribute part 'size' not found (Posix.py|3560)
(3203)    [4] [Mär 10 23:06:35] list index out of range (Posix.py|3667)
(3204)    [3] [Mär 10 23:06:35] Key 'description' not found (Posix.py|3656)
(3205)    [4] [Mär 10 23:06:35] list index out of range (Posix.py|3667)
(3206)    [3] [Mär 10 23:06:35] Key 'serial' not found (Posix.py|3656)
(3207)    [3] [Mär 10 23:06:35] Key 'description' not found (Posix.py|3656)
(3208)    [3] [Mär 10 23:06:35] Key 'serial' not found (Posix.py|3656)
(3209)    [3] [Mär 10 23:06:35] Key 'description' not found (Posix.py|3656)
(3210)    [3] [Mär 10 23:06:35] Key 'serial' not found (Posix.py|3656)
(3211)    [4] [Mär 10 23:06:35] 'dict' object has no attribute 'partition' (Posix.py|3667)
(3212)    [3] [Mär 10 23:06:35] Key 'description' not found (Posix.py|3656)
(3213)    [3] [Mär 10 23:06:35] Key 'serial' not found (Posix.py|3656)
(3214)    [4] [Mär 10 23:06:35] list index out of range (Posix.py|3667)
(3215)    [3] [Mär 10 23:06:35] Key 'description' not found (Posix.py|3656)
(3216)    [4] [Mär 10 23:06:35] list index out of range (Posix.py|3667)
(3217)    [3] [Mär 10 23:06:35] Key 'serial' not found (Posix.py|3656)


Ob das noch von dem alten oder neuen Image rührt, weiß ich nicht - das 2018er läuft aber sauber durch und die Installation arbeitet korrekt.

Gruß
- Christof