[gelöst] Windows 10 Netboot mit Lenovo M75q AMD Ryzen 3400GE hängt

mplima
Beiträge: 5
Registriert: 26 Sep 2018, 10:55

[gelöst] Windows 10 Netboot mit Lenovo M75q AMD Ryzen 3400GE hängt

Beitragvon mplima » 03 Mär 2020, 15:34

Hallo,

wir haben uns hier im Unternehmen die neue Charge Think Centre M75q eingekauft.
Beim Versuch unser funktionierendes Windows 10 Immage unter Legacy BIOS ohne SecureBoot
auf einen der M75q mit dem AMD Ryzen 3400GE CPU zu installieren,
erhalte ich einen Black Screen, direkt nachdem sich der Rechner das boot image aus unserem Netzwerk geladen hat.

Wenn ich das richtig verstehe, startet hier das opsi-linux-bootimage nicht.
Auch langes warten bringt hier nichts.
Die festplatte wird nicht formatiert. Der Rechner friert einfach ein. :(

Unser OPSI Server läuft auf debian. Alle Pakete sind auf aktuellem Stand:
opsi-linux-bootimage/now 20191114-1

Gibt es hier schon ähnliche Erfahrungen, oder Tipps zu diesem Problem?
Zuletzt geändert von mplima am 11 Mär 2020, 15:31, insgesamt 3-mal geändert.

Jan.Schmidt
Beiträge: 49
Registriert: 08 Jul 2017, 12:02

Re: Windows 10 Netboot mit Lenovo M75q AMD Ryzen 3400GE hängt

Beitragvon Jan.Schmidt » 03 Mär 2020, 19:16

Hi,

nutzt du 64bit Netboot?
Wenn nein - kenn ich - stell auf 64bit um,
wenn ja - andere Baustelle...
Zuletzt geändert von Jan.Schmidt am 04 Mär 2020, 11:08, insgesamt 1-mal geändert.

mplima
Beiträge: 5
Registriert: 26 Sep 2018, 10:55

Re: Windows 10 Netboot mit Lenovo M75q AMD Ryzen 3400GE hängt

Beitragvon mplima » 04 Mär 2020, 10:13

Guten Morgen,

ja ich nutze ein 64bit Netboot

mplima
Beiträge: 5
Registriert: 26 Sep 2018, 10:55

Re: Windows 10 Netboot mit Lenovo M75q AMD Ryzen 3400GE hängt

Beitragvon mplima » 11 Mär 2020, 15:09

So, wir haben mittlerweile eine Lösung gefunden.
Das opsi-linux-bootimage läuft mit dem Ryzen 3400GE jetzt sauber durch.

Als Hilfestellung für andere, die ähnliche Probleme haben:

Erst einmal haben wir das:
"opsi-linux-bootimage 20191219-1"
aus den testing Paketquellen genommen.

Weiter haben wir dem miniroot dann die zusätzlichen parameter:
"ramdisk_size=2097152" und
"mem=2048M"
mitgegeben.

Diese Einstellungen gibt man dem miniroot unter den Hostparametern in opsiconfiged mit.
Der Property-Name unter denen man diese einstellungen tätigt lautet "opsi-linux-bootimage.append"

Wir bekommen nur leider keine grafische Rückmeldung.
Wenn man sich per ssh auf das miniroot einloggt, sieht man aber, wie er den client partitioniert und dann auch neu startet.

:D 8-)