[gelöst] win10-x64 akzeptiert "imagename" nicht...

thomas.besser
Beiträge: 294
Registriert: 09 Sep 2009, 09:40

[gelöst] win10-x64 akzeptiert "imagename" nicht...

Beitragvon thomas.besser » 12 Feb 2019, 16:14

Hallo,

hatte bislang nie Schwierigkeiten damit gehabt: ich will die neue "Windows 10 Enterprise LTSC" mit win10-x64 (4.1.0.0-15) installieren.

Habe den "imagename" entsprechend in der Property hinzugefügt. Trotzdem läuft die Installation nicht silent ab, sondern hält genau an dem Punkt inne und will "Windows 10 Enterprise LTSC" manuell bestätigt haben.

Woran könnte das noch liegen?

Danke und Gruß
Thomas
Zuletzt geändert von thomas.besser am 13 Feb 2019, 07:15, insgesamt 1-mal geändert.

Benutzeravatar
wolfbardo
Beiträge: 1094
Registriert: 01 Jul 2008, 12:10

Re: win10-x64 akzeptiert "imagename" nicht...

Beitragvon wolfbardo » 12 Feb 2019, 18:58

Code: Alles auswählen

wiminfo installfiles/sources/install.wim


bzw.

Code: Alles auswählen

 opsi-admin -d method updateWIMConfig <productId>


hilft:

Code: Alles auswählen

Name:                   Windows 10 Enterprise LTSC 2019


Gruss
Bardo Wolf


opsi workshops in Mainz

Basis 4.-7.2.2019
Einführung in die Software-Paketierung 19.,20.2.2019
Vertiefung Software-Paketierung 27.,28.2.2019
Basis 11.-14.3.2019
Basis 6.-9.5.2019


opsi support by uib gmbh

http://www.uib.de

thomas.besser
Beiträge: 294
Registriert: 09 Sep 2009, 09:40

Re: win10-x64 akzeptiert "imagename" nicht...

Beitragvon thomas.besser » 13 Feb 2019, 07:14

Wieder was gelernt ;-)

1. den Befehl "wiminfo" kannte ich noch nicht
2. Wo "Windows 10 Enterprise LTSC" drauf steht, ist "Windows 10 Enterprise LTSC 2019" drin.

Ausgabe von "wiminfo" auf das Wesentliche reduziert:

Code: Alles auswählen

Available Images:
-----------------
Index:                  1
Name:                   Windows 10 Enterprise LTSC 2019
Description:            Windows 10 Enterprise LTSC 2019
Display Name:           Windows 10 Enterprise LTSC
Display Description:    Windows 10 Enterprise LTSC


Danke und Gruß
Thomas