opsi 4.0 & opsi 4.1: Aktualisierungen in Stable & Testing

Neuigkeiten und Ankündigungen
Benutzeravatar
n.wenselowski
Beiträge: 2898
Registriert: 04 Apr 2013, 12:15

opsi 4.0 & opsi 4.1: Aktualisierungen in Stable & Testing

Beitragvon n.wenselowski » 10 Aug 2018, 14:24

Sehr geehrte opsi-Anwenderinnen und -Anwender,

es wurden Updates für opsi 4.0 und opsi 4.1 in Stable und Testing veröffentlicht.

In opsi 4.1 Testing wird mit diesem Release UCS 4.3 unterstützt.
Zugehörige opsi-Pakete, insbesondere das Netboot-Produkt für eine Installation von UCS 4.3, werden zu einem späteren Zeitpunkt veröffentlicht.


Für opsi 4.0 und 4.1 in Stable verfügbar:
Linux Netboot-Pakete:
  • debian9 4.1.0.1-1
  • ubuntu18-04 4.1.0.0-4
  • opsi-clonezilla 4.1.0.1-1

Linux Localboot-Pakete:
  • l-opsi-server 4.1.1.7-4

opsi-local-image / opsi-vhd:
  • opsi-vhd-control 4.1.0.0-5

Windows Localboot-Pakete:
  • opsi-client-agent 4.1.0.0-15
  • opsi-winst 4.12.0.25-1
  • hwaudit 4.1.0.4-2
  • windows10-upgrade (18.03-6)

Windows Netboot-Pakete:
  • winxppro 4.0.7-2
  • opsi-clonezilla 4.1.0.1-1

Weiterhin gibt es eine neue Version des Installationstools für eine lokale Installation von opsi-configed.
Die für opsi 4.0 und opsi 4.1 funktionierende Version steht unter https://download.uib.de/opsi4.1/stable/ ... -setup.exe bereit.
An diesem Tool hat sich geändert, dass die Installation jetzt als Standard, das gebundelte Java verwendet.


Für opsi 4.1 in Stable verfügbar:
Server-Pakete:
  • opsi4ucs 4.1.1.5-2
  • opsipxeconfd: 4.1.1.13-1
  • opsi-linux-bootimage 20180713-1


Für opsi 4.0 in Stable verfügbar:
Server-Pakete:
  • python-opsi 4.0.7.67-1
  • opsi-linux-bootimage 20180713-1


Für opsi 4.0 und 4.1 in Testing verfügbar:
Windows Localboot-Pakete:
  • windows10-upgrade (18.03-7)


Für opsi 4.1 in Testing verfügbar:
Server-Pakete:
  • opsi-tftp-hpa 5.2.8-49
  • opsi-utils 4.1.1.22-1
  • python-opsi 4.1.1.42-1


Für opsi 4.0 in Testing verfügbar:
Server-Pakete:
  • opsipxeconfd 4.0.7.9-3
  • python-opsi 4.0.7.68-1
  • opsi-utils 4.0.7.19-1


Mit freundlichen Grüßen

Niko Wenselowski


PS: Changelogs:

Code: Alles auswählen

debian9 (4.1.0.1-1) testing; urgency=low

  * Kernel update

-- Mathias Radtke <m.radtke@uib.de> Wed Jul 25 09:25:00 +0200

--------------------------------

hwaudit (4.1.0.4-2) stable; urgency=low

  * corrected error in build process

 -- Mathias Radtke <m.radtke@uib.de> Tue, 24 Jul 2018 10:13:00 +0200

hwaudit (4.1.0.4-1) stable; urgency=low

  * extended Chassis types

 -- Mathias Radtke <m.radtke@uib.de> Mon, 23 Jul 2018 12:33:00 +0200

hwaudit (4.1.0.3-1) stable; urgency=low

  * Drop support for Windows 2000.
  * Internal refactorings.

 -- Niko Wenselowski <n.wenselowski@uib.de> Fri, 06 Apr 2018 13:24:00 +0100

hwaudit (4.1.0.2-1) stable; urgency=low

  * Log to C:\opsi.org\log if the directory exists.
    Fallback is to log to C:\tmp\ - as before.

 -- Niko Wenselowski <n.wenselowski@uib.de> Fri, 06 Apr 2018 13:24:00 +0100

hwaudit (4.1.0.1-1) stable; urgency=low

  * Internal refactoring.
  * Debug log contains more information about failed methods / operations.

 -- Niko Wenselowski <n.wenselowski@uib.de> Fri, 06 Apr 2018 13:18:00 +0100

hwaudit (4.1.0.0-1) stable; urgency=low

  * fixed bug in condition matching

 -- Mathias Radtke <m.radtke@uib.de> Tue, 20 Mar 2018 14:10:00 +0200

--------------------------------

l-opsi-server (4.1.1.7-4); stable; urgency=low

  * UCS: On 4.2 install univention-mysql, on UCS 4.3 install univention-mariadb.

 -- Niko Wenselowski <n.wenselowski@uib.de> Wed, 11 Jul 2018 14:17:03 +0200

l-opsi-server (4.1.1.7-3) stable; urgency=low

  * Do not let empty shell variables lead to an syntax error.

 -- Niko Wenselowski <n.wenselowski@uib.de> Wed, 11 Jul 2018 14:17:03 +0200

l-opsi-server (4.1.1.7-2); stable; urgency=low

  * UCS: installing univention-mysql on UCS 4.3

 -- Mathias Radtke <m.radtke@uib.de> Fri, 29 Jun 2018 10:10:00 +0200

--------------------------------

opsi4ucs (4.1.1.5-2) stable; urgency=medium

  * If automatic mysql configuration fails give better advice in join script.
  * Added an fallback for opsiconfd.pem creation if somehow the foldername
    of the original certificate does not match the FQDN.

 -- Niko Wenselowski <n.wenselowski@uib.de>  Thu, 29 Jun 2018 11:33:25 +0200

opsi4ucs (4.1.1.5-1) stable; urgency=medium

  * opsi-setup: Restart service using the 'service' command.
  * Join-Script: Added possibility to configure opsi-package-updater to
    run against the configserver if the script is running on a depot and
    not in the role of either master or backup.

 -- Niko Wenselowski <n.wenselowski@uib.de>  Thu, 03 May 2018 15:05:59 +0200

--------------------------------

opsiclientd (4.0.93) stable; urgency=medium

  * new languages added
  * CacheService: Do not check the depotserver
  * excludeProductGroupIds fix

 -- Erol Ueluekmen <e.ueluekmen@uib.de>  Wed, 08 Aug 2018 11:33:12 +0200

--------------------------------

opsipxeconfd (4.1.1.13-1) testing; urgency=medium

  * Fix problem accessing product element.

 -- Niko Wenselowski <n.wenselowski@uib.de>  Sat, 23 Jun 2018 15:49:43 +0200

opsipxeconfd (4.1.1.12-1) testing; urgency=medium

  * Make it possible to hand over the path to a cache file when updating a
    client. Data will be read from the cache file and only if the required
    data isn't there data will be read from the backend.

 -- Niko Wenselowski <n.wenselowski@uib.de>  Tue, 19 Jun 2018 13:22:43 +0200

opsipxeconfd (4.1.1.11-1) stable; urgency=medium

  * Refactored selection of template file for UEFI clients.

 -- Niko Wenselowski <n.wenselowski@uib.de>  Mon, 28 May 2018 12:14:18 +0200

opsipxeconfd (4.1.1.10-1) stable; urgency=medium

  * Log what the reason is done for an early exit when updating the client.

 -- Niko Wenselowski <n.wenselowski@uib.de>  Mon, 28 May 2018 12:10:40 +0200

opsipxeconfd (4.0.7.9-3) stable; urgency=medium

  * Backport UEFI configuration options in opsiconfd.conf to opsi 4.0.
  * RPM: On SUSE configure the appropriate paths.

 -- Niko Wenselowski <n.wenselowski@uib.de>  Fri, 25 Jul 2018 17:01:33 +0100

--------------------------------

opsi-client-agent (4.1.0.0-15) stable; urgency=low

  * update to opsi-notifier  4.1.0.2
    * try to handle method choicesChanged
    * if no Option('i', 'idevent') is given use name of skin for name of log
    * use memo for 'labelMessage'

-- Detlef Oertel <d.oertel@uib.de>  Fri, 27 Jul 2018:15:00:00 +0200

--------------------------------

opsi-clonezilla (4.1.0.1-1) stable; urgency=low

  * update drbl-2.20.11 to drbl-2.25.10
  * update from clonezilla 3.21.13 to clonezilla 3.27.16

-- detlef oertel <d.oertel@uib.de>  Thu, 26 Jul 2018 15:00:00 +0200

opsi-clonezilla (4.1.0.0-1) testing; urgency=low

  * imageName property has new value: auto; sets imagename to client FQDN

-- Mathias Radtke <m.radtke@uib.de> Fri, 22 Jun 2018 14:45:00 +0200

--------------------------------

opsi-linux-bootimage (20180713-1) experimental; urgency=medium

  * kernel 4.17.6
  * modularized usb2ethernet drivers
  * added patch to work support Surface 3 Dock

 -- Mathias Radtke <m.radtke@uib.de>  Thu, 12 Jul 2018 13:07:41 +0200

opsi-linux-bootimage (20180709-1) experimental; urgency=medium

  * kernel 4.17.5

 -- Mathias Radtke <m.radtke@uib.de>  Mon, 09 Jul 2018 10:43:34 +0200

opsi-linux-bootimage (20180629-1) experimental; urgency=medium

  * modularized ethernet drivers

 -- Mathias Radtke <m.radtke@uib.de>  Fri, 29 Jun 2018 11:42:11 +0200

opsi-linux-bootimage (20180621-1) experimental; urgency=medium

  * added smartpqi driver
  * modularized most SCSI drivers

 -- Mathias Radtke <m.radtke@uib.de>  Thu, 21 Jun 2018 09:48:31 +0200

opsi-linux-bootimage (20180618-1) experimental; urgency=medium

  * kernel 4.17.1
  * python-opsi 4.1.1.37-1

 -- Mathias Radtke <m.radtke@uib.de>  Wed, 13 Jun 2018 09:32:20 +0200

opsi-linux-bootimage (20180314-5) experimental; urgency=medium

  * debian/postinst: Correct fix for link correction.
  * rpm postinst: Implement linking without directory change.

 -- Niko Wenselowski <n.wenselowski@uib.de>  Tue, 08 May 2018 16:28:10 +0200

opsi-linux-bootimage (20180314-4) experimental; urgency=medium

  * debian/postinst: Correct wrong, absolute link to default.

 -- Niko Wenselowski <n.wenselowski@uib.de>  Tue, 08 May 2018 15:53:25 +0200

opsi-linux-bootimage (20180314-3) experimental; urgency=medium

  * debian/postinst: corrected syntax error

 -- Mathias Radtke <m.radtke@uib.de>  Thu, 03 May 2018 07:30:07 +0200

opsi-linux-bootimage (20180314-2) experimental; urgency=medium

  * corrected handling on UCS systems

 -- Mathias Radtke <m.radtke@uib.de>  Wed, 02 May 2018 11:06:41 +0200

opsi-linux-bootimage (20180314-1) experimental; urgency=medium

  * kernel 4.15.9
  * updated python-opsi

 -- Mathias Radtke <m.radtke@uib.de>  Wed, 14 Mar 2018 09:24:22 +0100

opsi-linux-bootimage (20180309-1) experimental; urgency=medium

  * spec: corrected syntax error

 -- Mathias Radtke <m.radtke@uib.de>  Fri, 09 Mar 2018 11:17:44 +0100

opsi-linux-bootimage (20180306-1) experimental; urgency=medium

  * spec file: correctly patching install-elilo-x* template file for UEFI
  * opsi.init: waiting 60 seconds max on non existing link

 -- Mathias Radtke <m.radtke@uib.de>  Tue, 06 Mar 2018 11:25:42 +0100

opsi-linux-bootimage (20180208-1) experimental; urgency=medium

  * postinst: fixed possible configure error resulting in endless postinst

 -- Mathias Radtke <m.radtke@uib.de>  Thu, 08 Feb 2018 13:38:52 +0100

opsi-linux-bootimage (20180123-1) experimental; urgency=medium

  * added i915 driver

 -- Mathias Radtke <m.radtke@uib.de>  Tue, 23 Jan 2018 10:47:22 +0100

opsi-linux-bootimage (20180108-2) experimental; urgency=medium

  * corrected UCS file copy behaviour

 -- Mathias Radtke <m.radtke@uib.de>  Thu, 11 Jan 2018 09:43:32 +0100

opsi-linux-bootimage (20180108-1) testing; urgency=medium

  * kernel 4.14.12

 -- Mathias Radtke <m.radtke@uib.de>  Mon, 08 Jan 2018 10:24:42 +0100

opsi-linux-bootimage (20171213-1) experimental; urgency=medium

  * init: log indicates opsi 4.1 version
  * init: checking for existing ttyS0 in checkGetty function

 -- Mathias Radtke <m.radtke@uib.de>  Wed, 13 Dec 2017 12:00:10 +0100

opsi-linux-bootimage (20171129-2) experimental; urgency=medium

  * debian/postinst: removing /linux path from install-elilo template on UCS systems

 -- Mathias Radtke <m.radtke@uib.de>  Mon, 04 Dec 2017 09:49:53 +0100

opsi-linux-bootimage (20171129-1) experimental; urgency=medium

  * kernel 4.14.2

 -- Mathias Radtke <m.radtke@uib.de>  Wed, 29 Nov 2017 14:36:31 +0100

opsi-linux-bootimage (20171114-2) experimental; urgency=medium

  * debian.postinst: don not overwrite /tftpboot/linux/pxelinux.cfg/default

 -- Mathias Radtke <m.radtke@uib.de>  Fri, 24 Nov 2017 14:54:34 +0100

opsi-linux-bootimage (20171114-1) experimental; urgency=medium

  * starting getty@ttyS0 when /dev/ttyS0 is present
  * added thunderbolt driver

 -- Mathias Radtke <m.radtke@uib.de>  Tue, 14 Nov 2017 14:50:23 +0100

opsi-linux-bootimage (20171108-1) experimental; urgency=medium

  * corrected moving files and removing directory link on existing UCS systems
  * postinst; UCS: moving files instead of linking

 -- Mathias Radtke <m.radtke@uib.de>  Wed, 08 Nov 2017 11:07:35 +0100

opsi-linux-bootimage (20171018-1) experimental; urgency=medium

  * kernel 4.13.6
  * added smbv1 fallback if smbv3 mount fails

 -- Mathias Radtke <m.radtke@uib.de>  Thu, 12 Oct 2017 16:47:47 +0200

opsi-linux-bootimage (20171002-1) experimental; urgency=medium

  * master.py: imports - one per line
  * master.py: imports first
  * master.py: using os.path.join

 -- Mathias Radtke <m.radtke@uib.de>  Mon, 25 Sep 2017 16:11:56 +0200

opsi-linux-bootimage (20170913-1) experimental; urgency=medium

  * kernel 4.13.1
  * python-opsi updated (4.1.1.17-1)

 -- Mathias Radtke <m.radtke@uib.de>  Wed, 13 Sep 2017 12:31:20 +0200

opsi-linux-bootimage (20170725-1) experimental; urgency=medium

  * serial driver is now modular

 -- Mathias Radtke <m.radtke@uib.de>  Wed, 19 Jul 2017 15:49:02 +0200

--------------------------------

opsi-tftp-hpa (5.2.8-49) experimental; urgency=medium

  * service-file: using --ipv4 option to only serve IPv4 addesses

 -- Mathias Radtke <m.radtke@uib.de>  Tue, 26 Jun 2018 13:22:11 +0200

opsi-tftp-hpa (5.2.8-48) experimental; urgency=medium

  * redirecting output of 'which ucr'*

 -- Mathias Radtke <m.radtke@uib.de>  Tue, 26 Jun 2018 13:21:47 +0200

--------------------------------

opsi-utils (4.1.1.22-1) stable; urgency=medium

  * opsi-package-updater: Removed waiting period of --use-inactive-repository

 -- Niko Wenselowski <n.wenselowski@uib.de>  Tue, 07 Aug 2018 14:03:49 +0200

opsi-utils (4.1.1.21-1) stable; urgency=medium

  * opsi-backup: Added 'list' command to show contents of an backup.

 -- Niko Wenselowski <n.wenselowski@uib.de>  Tue, 07 Aug 2018 09:41:52 +0200

opsi-utils (4.1.1.20-1) stable; urgency=medium

  * opsi-package-updater: Small change in opsi-package-updater notification
    mails so that multiple actions belonging to one package can easier be
    distinguished.

 -- Niko Wenselowski <n.wenselowski@uib.de>  Thu, 26 Jul 2018 09:37:55 +0200

opsi-utils (4.0.7.19-1) testing; urgency=medium

  * opsi-backup: restore uses 'auto' as default backend when restoring.

 -- Niko Wenselowski <n.wenselowski@uib.de>  Tue, 24 Jul 2018 15:28:56 +0200

--------------------------------

opsi-vhd-control (4.1.0.0-5) stable; urgency=low

  * new property start_network_in_winpe (uib#2018053010000016)
  * some code cleanup

-- detlef oertel <d.oertel@uib.de>  Fri, 20 Juli 2018 15:00:00 +0000

opsi-vhd-control (4.1.0.0-4) stable; urgency=low

  * workaround: stringToBool( bug

-- detlef oertel <d.oertel@uib.de>  Mon, 14 May 2018 15:00:00 +0000

opsi-vhd-control (4.1.0.0-3) stable; urgency=low

  * setup: do not delete opsi-vhd-auto-upgrade action requests
  * priority: -96

-- detlef oertel <d.oertel@uib.de>  Tue, 06 Feb 2018 15:00:00 +0000

--------------------------------

opsi-winst/opsi-script (4.12.0.25) stable; urgency=low

  * osconf: readConfigFromService: more debug and try-except with
  * oswebservice: function isConnected2(loglist : TStringlist): boolean;

-- Detlef Oertel <d.oertel@uib.de>  Tue, 17 Jul 2018:15:00:00 +0200

opsi-winst/opsi-script (4.12.0.24) stable; urgency=low

  * osconf: readConfigFromService: more debug and try-except
  * * update indy 5455 to 5464

-- Detlef Oertel <d.oertel@uib.de>  Mon, 16 Jul 2018:15:00:00 +0200

opsi-winst/opsi-script (4.12.0.23) stable; urgency=low

  * switch High DPI support off for Win7 (did not work correctly)

-- Detlef Oertel <d.oertel@uib.de>  Thu, 12 Jul 2018:15:00:00 +0200

opsi-winst/opsi-script (4.12.0.22) stable; urgency=low

  * osparser: doAktionen: importlib; remove double call of
    Script.FSectionNameList.Add(importFunctionName) fixes #3560
  * OsDefinedFunction.parseCallParameter: fixes #3569

    * lib/uib_backend.opsiscript: more documentation

-- Detlef Oertel <d.oertel@uib.de>  Wed, 06 Jun 2018:15:00:00 +0200

--------------------------------

python-opsi (4.1.1.42-1) testing; urgency=medium

  * Various small internal refactorings.
  * OPSI.Backend.Depotserver: Refactored handling in installPackage.
  * OPSI.Backend.MySQL: Refactored productProperty_updateObject and
    productProperty_insertObject.
  * OPSI.System.Windows.getArchitecture: correctly returns the default 'x86'
    in case of an error.
  * OPSI.Util.File.Archive: Make use of longopts in all commands.
  * OPSI.Util.File.Archive.CpioArchive: Extract with --no-preserve-owner.
  * OPSI.Util.Task.Backup.OpsiBackup: added method 'list' to show what is
    contained in a backup.
  * OPSI.Util.Task.Backup.OpsiBackup: restore will warn if restoring an
    currently unused backend is attempted.
  * OPSI.Util.Task.Backup.OpsiBackup: restore will fail if an restore attempt
    would lead to doing nothing.

 -- Niko Wenselowski <n.wenselowski@uib.de>  Tue, 07 Aug 2018 09:09:07 +0200

python-opsi (4.1.1.41-1) stable; urgency=medium

  * Based on python-opsi 4.0.7.68.

 -- Niko Wenselowski <n.wenselowski@uib.de>  Thu, 26 Jul 2018 15:10:44 +0200

python-opsi (4.0.7.68-1) stable; urgency=medium

  * OpsiBackup: Internal refactorings for restore handling.
  * OpsiBackup: Fix restore when backends are "auto" and the backup
    does not contain data for a backend.

 -- Niko Wenselowski <n.wenselowski@uib.de>  Thu, 26 Jul 2018 14:25:19 +0200

python-opsi (4.0.7.67-1) stable; urgency=medium

  * OpsiBackup: File backend: improve handling of hostkeys file.
    Most noticable the restore will restore the file to the path
    configured in the backup.

 -- Niko Wenselowski <n.wenselowski@uib.de>  Mon, 11 Jun 2018 09:51:42 +0200

python-opsi (4.0.7.66-1) stable; urgency=medium

  * MySQL-Backend: Improve handling of very large changelogs containing
    unicode characters.

 -- Niko Wenselowski <n.wenselowski@uib.de>  Thu, 07 Jun 2018 22:07:32 +0200

python-opsi (4.0.7.65-1) stable; urgency=medium

  * Reverted changes made in 4.0.7.63.
    This means all updates will be relayed to the depot again regardless
    of the set action request.

 -- Niko Wenselowski <n.wenselowski@uib.de>  Tue, 29 May 2018 12:56:42 +0200

python-opsi (4.0.7.64-1) testing; urgency=medium

  * 10_opsi.conf: setProductActionRequestWithDependencies will relay
    requests for a netboot product to setProductActionRequest.

 -- Niko Wenselowski <n.wenselowski@uib.de>  Tue, 22 May 2018 15:32:58 +0200

python-opsi (4.0.7.63-1) testing; urgency=medium

  * OpsiPXEConfd: Only relay updates to the depot if the action request is
    setup, always or once.

 -- Niko Wenselowski <n.wenselowski@uib.de>  Wed, 02 May 2018 16:40:36 +0200

python-opsi (4.0.7.62-1) testing; urgency=medium

  * JSONRPCBackend: Block again when retrieving connections.
  * JSONRPCBackend: Default connection pool size is 2.

 -- Niko Wenselowski <n.wenselowski@uib.de>  Wed, 18 Apr 2018 10:35:24 +0200

python-opsi (4.0.7.61-1) testing; urgency=medium

  * OpsiPXEConfd backend: Reliably close socket.
  * OpsiPXEConfd backend: small refactorings.

 -- Niko Wenselowski <n.wenselowski@uib.de>  Thu, 12 Apr 2018 14:15:17 +0200

python-opsi (4.0.7.60-1) experimental; urgency=medium

  * JSONRPCBackend: Do not block when retrieving connections.

 -- Niko Wenselowski <n.wenselowski@uib.de>  Thu, 12 Apr 2018 12:12:15 +0200

python-opsi (4.0.7.59-1) testing; urgency=medium

  * 10_wim.conf: updateWIMConfig checks for install.wim and install.esd.

 -- Niko Wenselowski <n.wenselowski@uib.de>  Wed, 21 Mar 2018 15:16:25 +0100

python-opsi (4.0.7.58-1) testing; urgency=medium

  * 20_legacy.conf: setProductProperty does not make a string out of lists
    anymore.
  * 20_legacy.conf: setProductProperty does not have the side-effect of
    changing out-of-scope properties anymore.
  * 20_legacy.conf: Refactored setProductProperties.
    This will now raise BackendMissingDataError in case non-existing
    product or property should be changed.
    This will raise an ValueError if an attempt is made to set multiple
    values on a non-multivalue ProductProperty.

 -- Niko Wenselowski <n.wenselowski@uib.de>  Tue, 20 Mar 2018 15:10:37 +0100

--------------------------------

ubuntu18-04 (4.1.0.0-4) testing; urgency=low

  * corrected behaviour when using a proxy

-- Mathias Radtke <m.radtke@uib.de> Thu Jul 26 09:12:00 +0200

--------------------------------

windows10-upgrade (18.03-7) stable; urgency=low

  * setup.opsiscript / sections-local: rename winbatch_1607 to winbatch_upgrade
  * update.opsiscript: changed Error message from "Wrong Targetversion" to "Failed: Not on Targetversion"
  * sub_setup: ident cleanup

-- detlef oertel <d.oertel@uib.de> Fri  03 Aug 2018 15:00:00 +0200

--------------------------------

winxppro (4.0.7-2) stable; urgencly=low

  * postinst: 90_cleanup.cmd: no powershell on NT5
  * postinst: postinst.cmd: no powershell on NT5

-- detlef oertel <d.oertel@uib.de>  Tue, 25 Jul 2018 15:00:00 +0200

windows (4.0.7-1) stable; urgencly=low

  * opsi 4.1 compatible

 -- Mathias Radtke <m.radtke@uib.de> Fri, 26 Jan 2018 08:45:00 +0100
Kein Support per DM!
_________________________
opsi support - uib gmbh
For productive opsi installations we recommend support contracts.