mshotfix ReleaseID RebootHotfixFlag not Found. Code 2

Anregungen, Fragen zu den Abo-Paketen
Mike1987
Beiträge: 166
Registriert: 08 Dez 2010, 08:30

mshotfix ReleaseID RebootHotfixFlag not Found. Code 2

Beitragvon Mike1987 » 06 Apr 2018, 09:39

Auf einer meiner Clients habe ich das Problem, dass der mshotfix zwar durchläuft, so scheint es, auch einen Neustart am Ende macht, aber im configed
als Stand "unknown" und als Report "failed: Unknown Exitcode 87 (setup) failed" auftaucht.
Im Log steht als Fehler dann am Ende folgendes.

Code: Alles auswählen

installing product: mshotfix_201803-1

(25278)   [1] [Apr 06 09:22:04:680] [mshotfix] DEU  -  System default locale
(25279)   [1] [Apr 06 09:22:04:680] [mshotfix] MS Windows 6.1 64 Bit, Edition: PRODUCT_PROFESSIONAL
(25280)   [1] [Apr 06 09:22:04:680] [mshotfix] opsi service version : 4
(25281)   [1] [Apr 06 09:22:04:680] [mshotfix]
(25403)   [4] [Apr 06 09:22:05:285] [mshotfix] Variable "ReleaseID"  not found. Code: 2
(25404)   [4] [Apr 06 09:22:05:285] [mshotfix] Variable "ReleaseID"  not found. Code: 2
(25514)   [4] [Apr 06 09:22:05:363] [mshotfix] Variable "RebootHotfixFlag"  not found. Code: 2
(25515)   [4] [Apr 06 09:22:05:363] [mshotfix] Variable "RebootHotfixFlag"  not found. Code: 2
(40912)   [3] [Apr 06 09:24:28:719] [mshotfix]                                                 Error: Fatal: Setup program gives an unknown exitcode unequal zero: 87 KBNO KBkb3177467 MSNO none
(42072)   [2] [Apr 06 09:24:31:537] [mshotfix]       Error level set to fatal
(42074)   [1] [Apr 06 09:24:31:538] [mshotfix] ___________________
(42075)   [1] [Apr 06 09:24:31:539] [mshotfix] script finished: success
(42076)   [1] [Apr 06 09:24:31:539] [mshotfix] 1 error
(42077)   [1] [Apr 06 09:24:31:539] [mshotfix] 4 warnings
(42078)   [1] [Apr 06 09:24:31:539] [mshotfix]
(42079)   [1] [Apr 06 09:24:31:539] [mshotfix] installed product: mshotfix Version: 201803-1
(42080)   [1] [Apr 06 09:24:31:539] [mshotfix]



Kennt jemand das Problem, oder hat es sogar vlt. bereits behoben?

Was ich bisher gemacht habe ist, dass KB mit der Nummer die in dem Fatal Error auftaucht einmal zu deinstallieren, dann neuinstaliert über unseren WSUS und dann den mshotfix nochmal laufen lassen.
Das hat aber leider auch nichts gebracht.

Vielen Dank im voraus.

Gruß,
Mike

s.ehlers
Beiträge: 25
Registriert: 30 Okt 2009, 14:28

Re: mshotfix ReleaseID RebootHotfixFlag not Found. Code 2

Beitragvon s.ehlers » 06 Apr 2018, 15:11

Hallo Mike,

mir kommt die doppelte KBkb bei dem Patch '3177467' merkwürdig vor. Es ist ein Patch vom September 2016 - also ist der Fehler noch merkwürdiger.
Ich würde darum bitten, uns die komplette Log-Datei der Installation zu zusenden (info@uib.de), dann können wir uns das genauer anschauen.

Nächste Woche ist schon wieder Patchday ;-)

Viele Grüße,
S. Ehlers