error after upgrade opsiconfd 4.3.14.1-1 to 4.3.16.3-1

Antworten
rafael.cavalheri
Beiträge: 3
Registriert: 08 Dez 2023, 15:17

error after upgrade opsiconfd 4.3.14.1-1 to 4.3.16.3-1

Beitrag von rafael.cavalheri »

I recently encountered an issue after updating to opsiconfd version 4.3.16.3-1. After the update, I experienced difficulties when attempting to copy files to the WebDAV directory using the Windows Explorer. The error message "The file is too large for the destination file system" appeared, hindering the file transfer process.
I tried to troubleshoot the problem by reverting to the previous version (4.3.14.1-1), and the issue was resolved.
rafael.cavalheri
Beiträge: 3
Registriert: 08 Dez 2023, 15:17

Re: error after upgrade opsiconfd 4.3.14.1-1 to 4.3.16.3-1

Beitrag von rafael.cavalheri »

I don't know if it's clear, I have a Debian 12 server here, opsi 4.3 installed, and I use a Windows machine to access the workbench folder, along with the setup detector for creating packages, and after updating opsiconfd I can't copy anything from my pc to the workbench folder or to the other webdav folders, it always presents an error when copying, the strange thing is that I can create folders normally, I downgraded the opsiconfd package to continue working

One question, can I keep the package on hold in version 4.3.14.1-1?
Benutzeravatar
j.schneider
uib-Team
Beiträge: 1861
Registriert: 29 Mai 2008, 15:14

Re: error after upgrade opsiconfd 4.3.14.1-1 to 4.3.16.3-1

Beitrag von j.schneider »

Hello,

the problem is fixed in opsiconfd 4.3.17.8-1 which you can download from our experimental repository:

https://software.opensuse.org//download ... =opsiconfd

Regards,
Jan Schneider
rafael.cavalheri
Beiträge: 3
Registriert: 08 Dez 2023, 15:17

Re: error after upgrade opsiconfd 4.3.14.1-1 to 4.3.16.3-1

Beitrag von rafael.cavalheri »

Perfect, I updated to this version and everything works as expected, thank you very much for the support
Antworten