Fehlermeldung beim Starten von opsi über PXE nach grub-boot

Antworten
Benutzeravatar
sgbsb
Beiträge: 1
Registriert: 21 Sep 2022, 10:24
Wohnort: Bakum

Fehlermeldung beim Starten von opsi über PXE nach grub-boot

Beitrag von sgbsb »

Moin,
es geht um diese Fehlermeldung:
acpiphp_ibm: ibm_acpiphp_init: acpi_walk_namespace failed
fail to initialize ptp_kvm
Failed to execute /init (error -8)
Diese Fehlermeldung erscheint immer, nach dem eine der Start Auswahloptionen des GRUB Bootmanagers ausgewählt wurde nach ca. 1 Minute mit nicht Blinkendem Courser.
Es geht um diese Startoptionen:
Start opsi bootimage (x64) - standard
Start opsi bootimage (x64) - acpi=off noapic
Start opsi bootimage (x64) - acpi=off noapic mem=2G
Start opsi bootimage (x64) - modprobe.blacklist=intel_lpss_pci
Des weiteren besteht das Problem bei diesen Notbooks, alle das gleiche Modell:
Lenovo ThinkPad L15 Gen 2, Modell: 20X8S02500
AMD Ryzen 3 PRO 5450U, 16 GB
UEFI-Bios Ver.: R1KET36W (1.21)

Opsi Version
ii opsi-linux-bootimage 20220905-1 all opsi bootimage for netboot tasks.
ii opsi-linux-support 4.2.0.0-1 all Configure system to be able to deploy Linux with opsi.
ii opsi-server-full 4.2.0.69-1 all opsi server
ii opsi-tftpd-hpa 5.2.8-78 amd64 HPA's tftp server
ii opsi-utils 4.2.0.183-1 amd64 Utilities for working with opsi
ii opsi-windows-support 4.2.0.3-1 all Install utilities useful for deploying Windows with opsi.

___

Versucht wurde bisher jede der Auswahlmöglichkeiten im Bootmanager, alle mit dem gleichen Ergebnis (Fehlermeldung oben).
Dann wurde die Lösung versucht, da es sich um einen Ryzen Prozessor handelt:
bootimage.append Parameter:
mem=2G
ramdisk_size=2097152
nomodeset

Des weiteren wurde das UEFI zurückgesetzt, Secureboot an/aus, TPM2.0 an/aus.
PXE Boot über die Interne Netzwerkkarte und auch über eine USB-C Netzwerkkarte (Realtek Chipsatz).
Antworten