SecureBoot error or missing module

Antworten
Gabriele
Beiträge: 5
Registriert: 02 Okt 2018, 17:47

SecureBoot error or missing module

Beitrag von Gabriele »

Hello,

in these days I migrated the OPSI Server to the new version 4.2 and also Ubuntu Server from 18.04 to 20.04 lts.
With the occasion I also did some tests for the installation of Windows 10 in Secure Boot, until now we have always disabled it from UEFI BIOS.

Unfortunately both through VM Hyper V and on physical Lenovo laptop I end up in an error: "secureboot module is not unlocked. Aborting".

I wanted to understand if I ended up in a problem or if we simply lack the appropriate cofunding module...

These are the modules we have:

Code: Alles auswählen

 linux_agent: 500
 wim-capture: false
 expires: never
 license_management: false
 uefi: 800
 dynamic_depot: true
 swondemand: true
 install_by_shutdown: true
 monitoring: false
 treeview: true
 roaming_profiles: true
 local_imaging: 800
 mysql_backend: 800
 userroles: false
 scalability1: false
 vpn: 800
 win-vhd: false
 directory-connector: false
 vista: true
Benutzeravatar
SisterOfMercy
Beiträge: 1261
Registriert: 22 Jun 2012, 19:18

Re: SecureBoot error or missing module

Beitrag von SisterOfMercy »

I think you should contact uib for an updated modules file.
Bitte schreiben Sie Deutsch, when I'm responding in the German-speaking part of the forum!
Benutzeravatar
m.radtke
uib-Team
Beiträge: 1114
Registriert: 10 Jun 2015, 12:19

Re: SecureBoot error or missing module

Beitrag von m.radtke »

If you want to install a machine running secureboot, then you have to buy the secureboot module.

Regards
Mathias
Kein Support per DM!
_________________________
opsi support - http://www.uib.de/
For productive opsi installations we recommend support contracts.
Gabriele
Beiträge: 5
Registriert: 02 Okt 2018, 17:47

Re: SecureBoot error or missing module

Beitrag von Gabriele »

Thanks for the reply, for the moment we will continue disabling the secureboot in the bios.
It was just that following this news viewtopic.php?p=52089 we seemed to have understood that even having the UEFI module should also work the secureboot, but evidently we misunderstood.
Benutzeravatar
m.radtke
uib-Team
Beiträge: 1114
Registriert: 10 Jun 2015, 12:19

Re: SecureBoot error or missing module

Beitrag von m.radtke »

Hi

this post only means that the bootloader, previously exclusive for the secureboot modules, is now available to anyone without the urge to buy the secureboot module.

Regards
Mathias
Kein Support per DM!
_________________________
opsi support - http://www.uib.de/
For productive opsi installations we recommend support contracts.
Antworten