Unable to find drivers for PCI IDs 8086 A2BA, A2BD, A2A2, A2F0

ttblum
Beiträge: 91
Registriert: 23 Jun 2017, 14:18
Wohnort: Cleveland, Ohio USA

Unable to find drivers for PCI IDs 8086 A2BA, A2BD, A2A2, A2F0

Beitragvon ttblum » 07 Jul 2017, 16:29

Hello,

Has anyone else had any luck finding drivers for these?

Code: Alles auswählen

   [8086:A2BA]  Intel Corporation : 200 Series PCH CSME HECI #1
      No driver - device directory '/var/lib/opsi/depot/win7-x64/drivers/pciids/8086/A2BA' not found
   [8086:A2BD]  Intel Corporation : Intel Corporation
      No driver - device directory '/var/lib/opsi/depot/win7-x64/drivers/pciids/8086/A2BD' not found
   [8086:A282]  Intel Corporation : 200 Series PCH SATA controller [AHCI mode]
      No driver - device directory '/var/lib/opsi/depot/win7-x64/drivers/pciids/8086/A282' not found
   [8086:A2F0]  Intel Corporation : 200 Series PCH HD Audio
      No driver - device directory '/var/lib/opsi/depot/win7-x64/drivers/pciids/8086/A2F0' not found

ttblum
Beiträge: 91
Registriert: 23 Jun 2017, 14:18
Wohnort: Cleveland, Ohio USA

Re: Unable to find drivers for PCI IDs 8086 A2BA, A2BD, A2A2, A2F0

Beitragvon ttblum » 07 Jul 2017, 22:33

8086:A2BA and 8086:A2BD are Intel Management Engine.

I was able to download drivers from HP for Intel Management Engine for this computer, I thought I had already uploaded them but the directory was empty.

Once I uploaded them to opsi and ran unattended they're no longer showing up as question marks in device manager. However,the 8086:A2BA device was still showing up with error:

Code: Alles auswählen

Cannot initialize the device driver


After installing Windows Updates and rebooting every looks normal in device manager now.

It doesn't look like the 8086:A2A2 or 8086:A2F0 devices need any drivers from opsi, the device manager in Windows looks normal now.

Benutzeravatar
SisterOfMercy
Beiträge: 1018
Registriert: 22 Jun 2012, 19:18

Re: Unable to find drivers for PCI IDs 8086 A2BA, A2BD, A2A2, A2F0

Beitragvon SisterOfMercy » 08 Jul 2017, 13:00

The chipset driver has a nulldriver for this, so if it's not used you can use that. Or use a new or old driver from here:
http://www.win-raid.com/t596f39-Intel-M ... Tools.html
Bitte schreiben Sie Deutsch, when I'm responding in the German-speaking part of the forum!