New VM setup - netboot products missing

ttblum
Beiträge: 91
Registriert: 23 Jun 2017, 14:18
Wohnort: Cleveland, Ohio USA

New VM setup - netboot products missing

Beitragvon ttblum » 23 Jun 2017, 15:29

Hello,

I'm trying to test opsi for automating Windows OS installs. I brought up the 'opsivm4079' VM, and configured it as best I could.

However, the 'Netboot products' tab is completely empty. The /var/lib/opsi/depot directory doesn't seem to contain the filestructure I'm expecting either:

Code: Alles auswählen

adminuser@opsiserver:~$ ls -R /var/lib/opsi/depot
/var/lib/opsi/depot:
opsi_nfs_share  opsi-winpe

/var/lib/opsi/depot/opsi_nfs_share:

/var/lib/opsi/depot/opsi-winpe:
adksetup.exe  once.opsiscript  opsi-winpe.files

Has anyone else had this problem?

Benutzeravatar
m.radtke
uib-Team
Beiträge: 729
Registriert: 10 Jun 2015, 12:19

Re: New VM setup - netboot products missing

Beitragvon m.radtke » 23 Jun 2017, 17:14

Hi

did you make the second start suggestions as proposed here?

alternatively you cal also run

Code: Alles auswählen

sudo apt update && sudo apt upgrade
opsi-product-updater -i -vv
opsi-set-rights


and then recheck the depot

Cheers
Mathias
Kein Support per DM!
_________________________
opsi support - http://www.uib.de/
For productive opsi installations we recommend support contracts.

ttblum
Beiträge: 91
Registriert: 23 Jun 2017, 14:18
Wohnort: Cleveland, Ohio USA

Re: New VM setup - netboot products missing

Beitragvon ttblum » 26 Jun 2017, 16:42

Hi Mathias,

Thanks, this worked:

Code: Alles auswählen

sudo apt update && sudo apt upgrade
opsi-product-updater -i -vv
opsi-set-rights