acpi_walk_namespace failed

bobzbobz
Beiträge: 149
Registriert: 30 Nov 2012, 10:41
Wohnort: Denmark

acpi_walk_namespace failed

Beitragvon bobzbobz » 15 Jun 2020, 11:55

Hello

We are running into a problem when trying to PXE-boot.
This error is shown:
https://www.dropbox.com/s/v79v595mlyrv7 ... 4.jpg?dl=0
Please help others by sharing your scripts on the OPSI-Wiki.

Benutzeravatar
SisterOfMercy
Beiträge: 1196
Registriert: 22 Jun 2012, 19:18

Re: acpi_walk_namespace failed

Beitragvon SisterOfMercy » 15 Jun 2020, 15:19

How much memory does this computer have?
Bitte schreiben Sie Deutsch, when I'm responding in the German-speaking part of the forum!

Benutzeravatar
SisterOfMercy
Beiträge: 1196
Registriert: 22 Jun 2012, 19:18

Re: acpi_walk_namespace failed

Beitragvon SisterOfMercy » 15 Jun 2020, 15:25

Otherwise, maybe a bios update may help. Tried changing UEFI/legacy mode to see if that helps?
Bitte schreiben Sie Deutsch, when I'm responding in the German-speaking part of the forum!

bobzbobz
Beiträge: 149
Registriert: 30 Nov 2012, 10:41
Wohnort: Denmark

Re: acpi_walk_namespace failed

Beitragvon bobzbobz » 16 Jun 2020, 08:28

The problem occurs on all of our clients (different hardware).
We have tried "reinstalling" boot-image and also with the newest "test-boot-image", but nothing seems to work.
Please help others by sharing your scripts on the OPSI-Wiki.

Benutzeravatar
m.radtke
uib-Team
Beiträge: 955
Registriert: 10 Jun 2015, 12:19

Re: acpi_walk_namespace failed

Beitragvon m.radtke » 16 Jun 2020, 10:29

Hi

which version of the bootimage is installed?
It's kind of unexpected to break on a larger amount of clients
Do you have any opsi-linux-bootimage.append parameters active?

Reagrds
Mathias
Kein Support per DM!
_________________________
opsi support - http://www.uib.de/
For productive opsi installations we recommend support contracts.

bobzbobz
Beiträge: 149
Registriert: 30 Nov 2012, 10:41
Wohnort: Denmark

Re: acpi_walk_namespace failed

Beitragvon bobzbobz » 16 Jun 2020, 10:42

Hello

opsi-linux-bootimage ver. 20200506-1
We dont have any .append parameters active.
Please help others by sharing your scripts on the OPSI-Wiki.

bobzbobz
Beiträge: 149
Registriert: 30 Nov 2012, 10:41
Wohnort: Denmark

Re: acpi_walk_namespace failed

Beitragvon bobzbobz » 16 Jun 2020, 11:05

Do you have a download mirror for 20200416?
Then we can test if the error also appears there.
Please help others by sharing your scripts on the OPSI-Wiki.

Benutzeravatar
SisterOfMercy
Beiträge: 1196
Registriert: 22 Jun 2012, 19:18

Re: acpi_walk_namespace failed

Beitragvon SisterOfMercy » 16 Jun 2020, 11:56

bobzbobz hat geschrieben:Do you have a download mirror for 20200416?
Then we can test if the error also appears there.


I don't have one for the packages, but there's always the boot cds: https://download.uib.de/opsi4.1/stable/boot-cd/
Bitte schreiben Sie Deutsch, when I'm responding in the German-speaking part of the forum!

bobzbobz
Beiträge: 149
Registriert: 30 Nov 2012, 10:41
Wohnort: Denmark

Re: acpi_walk_namespace failed

Beitragvon bobzbobz » 16 Jun 2020, 13:12

The 20200506-1 image works if I specifically chose x64-bootimage.
Please help others by sharing your scripts on the OPSI-Wiki.

Benutzeravatar
m.radtke
uib-Team
Beiträge: 955
Registriert: 10 Jun 2015, 12:19

Re: acpi_walk_namespace failed

Beitragvon m.radtke » 16 Jun 2020, 14:49

Hi

in this case you shoudl use the arhcitecure property in updated windows products
through this you can select the bootimage architecure.

regards
mathias
Kein Support per DM!
_________________________
opsi support - http://www.uib.de/
For productive opsi installations we recommend support contracts.