[resolved] SSD disk M.2 PCIe NVMe not found

bourhis
Beiträge: 79
Registriert: 07 Nov 2012, 15:57

[resolved] SSD disk M.2 PCIe NVMe not found

Beitragvon bourhis » 12 Nov 2019, 16:51

Hi,

I can't install Windows on a new laptop Dell Precision 7730 with a M.2 PCIe NVMe SSD Disk.
The error message is "no harddisk found".

What can I do ?

Best regards.
Zuletzt geändert von bourhis am 13 Nov 2019, 10:18, insgesamt 1-mal geändert.

Benutzeravatar
ThomasT
uib-Team
Beiträge: 234
Registriert: 26 Jun 2013, 12:26

Re: SSD disk M.2 PCIe NVMe not found

Beitragvon ThomasT » 12 Nov 2019, 17:12

When do you get this error? During OPSI-Bootimage or when WinPE is already running?
Kein Support per DM!
_________________________
opsi support - https://www.uib.de/
For productive opsi installations we recommend support contracts.

bourhis
Beiträge: 79
Registriert: 07 Nov 2012, 15:57

Re: SSD disk M.2 PCIe NVMe not found

Beitragvon bourhis » 12 Nov 2019, 17:19

During OPSI Boot Image

Benutzeravatar
m.radtke
uib-Team
Beiträge: 838
Registriert: 10 Jun 2015, 12:19

Re: SSD disk M.2 PCIe NVMe not found

Beitragvon m.radtke » 12 Nov 2019, 18:35

Well Dells are sometimes very special.

Check of Intel VMD is deactivated, also the checkboxes of VMD devices.
SATA mode should bei AHCI.
Also check in Uefi: general Options -> advanced boot options -> Attempt legacy boot.

Regards
Mathias
Kein Support per DM!
_________________________
opsi support - http://www.uib.de/
For productive opsi installations we recommend support contracts.

bourhis
Beiträge: 79
Registriert: 07 Nov 2012, 15:57

Re: SSD disk M.2 PCIe NVMe not found

Beitragvon bourhis » 13 Nov 2019, 10:16

That's works !

Thanks.

Benutzeravatar
m.radtke
uib-Team
Beiträge: 838
Registriert: 10 Jun 2015, 12:19

Re: [resolved] SSD disk M.2 PCIe NVMe not found

Beitragvon m.radtke » 13 Nov 2019, 11:52

Hi

which point exactly did work?

Regards
Kein Support per DM!
_________________________
opsi support - http://www.uib.de/
For productive opsi installations we recommend support contracts.

bourhis
Beiträge: 79
Registriert: 07 Nov 2012, 15:57

Re: [resolved] SSD disk M.2 PCIe NVMe not found

Beitragvon bourhis » 13 Nov 2019, 13:56

The Opsi-boot-image find the disk after the Bios adjustements : "AHCI mode" and "Attempt legacy boot"
Then, the entire installation process was completed normally.