Unable to install 1903

ckruijntjens
Beiträge: 26
Registriert: 01 Mai 2018, 11:02

Re: Unable to install 1903

Beitragvon ckruijntjens » 17 Jun 2019, 20:53

Strange after your command the package is downloaded but on install the same error

I use 64bit windows do i need to change the command?

Benutzeravatar
SisterOfMercy
Beiträge: 999
Registriert: 22 Jun 2012, 19:18

Re: Unable to install 1903

Beitragvon SisterOfMercy » 18 Jun 2019, 00:14

Can you repeat the command but with more verbosity? Replace -v with -vvv and copy the output here.
Bitte schreiben Sie Deutsch, when I'm responding in the German-speaking part of the forum!

ckruijntjens
Beiträge: 26
Registriert: 01 Mai 2018, 11:02

Re: Unable to install 1903

Beitragvon ckruijntjens » 18 Jun 2019, 06:48

Looks like its up to date. Here is the last output.

Testing if download/installation of package 'win10_4.1.0.0-16.opsi' is needed Product 'win10' is installed Available product version is '4.1.0.0-16', installed product version is '4.1.0.0-16' Unfulfilled condition: Version(product=u'4.1.0.0', package=u'16') > Version(product=u'4.1.0.0', package=u'16') win10_4.1.0.0-16.opsi - installation not required: installed version '4.1.0.0-16' of product 'win10' is up to date Testing if download/installation of package 'win10-x64_4.1.0.0-16.opsi' is needed Product 'win10-x64' is installed Available product version is '4.1.0.0-16', installed product version is '4.1.0.0-16' Unfulfilled condition: Version(product=u'4.1.0.0', package=u'16') > Version(product=u'4.1.0.0', package=u'16') win10-x64_4.1.0.0-16.opsi - installation not required: installed version '4.1.0.0-16' of product 'win10-x64' is up to date No new packages downloaded Calling backend_exit() on backend <BackendExtender()> Calling backend_exit() on backend <HostControlBackend(resolveHostAddress=True, maxConnections=50)> Calling backend_exit() on backend <DepotserverBackend()> Calling backend_exit() on backend <ExtendedConfigDataBackend(configDataBackend=<BackendDispatcher(dispatchConfigFile=u'/etc/opsi/backendManager/dispatch.conf', context=<BackendManager()>)>)> Calling backend_exit() on backend <BackendDispatcher(dispatchConfigFile=u'/etc/opsi/backendManager/dispatch.conf', context=<BackendManager()>)>

Benutzeravatar
m.radtke
uib-Team
Beiträge: 730
Registriert: 10 Jun 2015, 12:19

Re: Unable to install 1903

Beitragvon m.radtke » 18 Jun 2019, 08:11

Hi
i reuploaded the current experimental win10 and win10-x64 packages to experimental

If you still have the error related to the unattend.xml, please check if the template and the used unattend.xml are the same. IOf not you need to remove the specific line from your modified unattend.xml

cheers
mathias
Kein Support per DM!
_________________________
opsi support - http://www.uib.de/
For productive opsi installations we recommend support contracts.

ckruijntjens
Beiträge: 26
Registriert: 01 Mai 2018, 11:02

Re: Unable to install 1903

Beitragvon ckruijntjens » 18 Jun 2019, 23:10

No we have an other error wright at the start

Name isWifi is not defined

Benutzeravatar
n.wenselowski
uib-Team
Beiträge: 3148
Registriert: 04 Apr 2013, 12:15

Re: Unable to install 1903

Beitragvon n.wenselowski » 19 Jun 2019, 12:31

Hi,

you need an updated opsi-linux-bootimage for this to work aswell.
opsi development - uib gmbh
For productive opsi installations we recommend support contracts.

Benutzeravatar
m.radtke
uib-Team
Beiträge: 730
Registriert: 10 Jun 2015, 12:19

Re: Unable to install 1903

Beitragvon m.radtke » 19 Jun 2019, 14:42

the bootimage is now available in stable and should avoid these issues

Regards
Mathias
Kein Support per DM!
_________________________
opsi support - http://www.uib.de/
For productive opsi installations we recommend support contracts.

ckruijntjens
Beiträge: 26
Registriert: 01 Mai 2018, 11:02

Re: Unable to install 1903

Beitragvon ckruijntjens » 19 Jun 2019, 17:39

Hi indeed i yust updated my opsi boot image however i still have the first issue

windows could not apply unattend settings during pass [specialise]

ckruijntjens
Beiträge: 26
Registriert: 01 Mai 2018, 11:02

Re: Unable to install 1903

Beitragvon ckruijntjens » 20 Jun 2019, 13:13

Am i the only one with this problem?

Benutzeravatar
m.radtke
uib-Team
Beiträge: 730
Registriert: 10 Jun 2015, 12:19

Re: Unable to install 1903

Beitragvon m.radtke » 20 Jun 2019, 20:53

Do you use a modified unattend.xml in your Installation? If so, then you have to adapt the changes we made to male your modified unattend.xml to work
Kein Support per DM!
_________________________
opsi support - http://www.uib.de/
For productive opsi installations we recommend support contracts.