Login nötig nach Ausrollen Captured-Produkt zur Installation des client-agent

stroetgen
Beiträge: 9
Registriert: 22 Mai 2017, 10:55

Login nötig nach Ausrollen Captured-Produkt zur Installation des client-agent

Beitragvon stroetgen » 07 Dez 2017, 10:10

Hallo,

wir haben per wim-capture ein Produkt in win81-x64-captured erstellt, dass wir inzwischen erfreulicherweise problemlos ausrollen können.

Nach dem ersten Neustart im Anschluss an die Installation auf dem neuen Client ist allerdings einmalig ein manuelles Login nötig, erst danach startet sofort und automatisch der winst mit der Installation des client-agent und anschließend mit der Installation aller weiteren Pakete.

Wir haben schon versucht, den Vorlagen-PC vor dem wim-capture aus der Domäne zu nehmen, aber daran liegt es offensichtlich auch nicht.

Hat jemand eine Idee?

Gruß und Dank
Robert Strötgen

Benutzeravatar
ueluekmen
Beiträge: 1830
Registriert: 28 Mai 2008, 10:53

Re: Login nötig nach Ausrollen Captured-Produkt zur Installation des client-agent

Beitragvon ueluekmen » 07 Dez 2017, 14:01

Hi,

da scheint was mit dem autologin nichts zu funktionieren. Habt Ihr eine angepasste unattend.xml? Wenn ja würde ich das template aus dem Paket probieren. Die Windowsversion und die opsi-Paketversion vom netbootpaket sind bei sowas auch immer interessant
SaveTheDate: opsi-Anwender Konferenz 2018 vom 6.3.2018 bis 7.3.2018 im Favorite Parkhotel Mainz https://opsiconf.org

opsi support - uib gmbh
For productive opsi installations we recommend support contracts.
http://www.uib.de

stroetgen
Beiträge: 9
Registriert: 22 Mai 2017, 10:55

Re: Login nötig nach Ausrollen Captured-Produkt zur Installation des client-agent

Beitragvon stroetgen » 07 Dez 2017, 16:28

Hallo,

wir haben keine angepasste unattend.xml verwendet.

Sehe ich es richtig, dass die entsprechende Sektion "OOBESYSTEM" im Template dafür relevant ist?

Um das Problem zu lösen, müssten wir das System mit unattend.xml noch einmal komplett neu aufsetzen, die Installation anpassen und dann das wim-capture noch einmal laufen lassen. Korrekt?

Windows ist übrigens (bei dem Paketnamen wenig überraschend) 8.1, das Netboot-Produkt win81-x64-captured ist Version 4.0.7.1-10.

Gruß und Dank
Robert Strötgen

Benutzeravatar
ueluekmen
Beiträge: 1830
Registriert: 28 Mai 2008, 10:53

Re: Login nötig nach Ausrollen Captured-Produkt zur Installation des client-agent

Beitragvon ueluekmen » 08 Jan 2018, 22:20

Ich glaube nicht, dass man neu capturen muss. Ich würde mal darauf tippen, dass die unattend.xml im captured Paket das Problem ist. Ansonsten müsste man die Logs der Windows-Installation schauen.
SaveTheDate: opsi-Anwender Konferenz 2018 vom 6.3.2018 bis 7.3.2018 im Favorite Parkhotel Mainz https://opsiconf.org

opsi support - uib gmbh
For productive opsi installations we recommend support contracts.
http://www.uib.de


Zurück zu „Freier Support“

Wer ist online?

Mitglieder in diesem Forum: krzn-pbetschner und 1 Gast