Windows 10 Installation Mounterror 1231

Finn
Beiträge: 2
Registriert: 17 Aug 2017, 14:49

Windows 10 Installation Mounterror 1231

Beitragvon Finn » 17 Aug 2017, 15:38

Moin zusammen,

derzeit versuche ich mich an einer "unattented Installation" für Windows 10 Clients, jedoch scheitere ich noch.
nach dem Booten des WinPE erscheint die Meldung:
"mountresult: 1231: Die Netzwerkadresse ist nicht erreichbar."
OPSI zeigt die Treiber weitestgehend Grün an. Mittlerweile ist das Drivers-Verzeichnis auch schon mehrere GB groß.
Unten habe ich mal den Output vom "show_drivers" angefuegt.
auch Maus und Tastaur funktionieren an dieser Stelle nicht.
Ich habe auch schon versucht die nötigen Treiber in das PXE-Image direkt zu laden mittels "dism /add-driver etc.".
Allerdings auch ohne Erfolg.
Mit einer zweiten "boot.wim", welche ich aus einer Installations-ISO extrahiert habe, habe ich es auch probiert. Diese enthält aber auch noch den zweiten Index für das Windows Setup, in den das System dann bootet (also das was man auch sieht, wenn man ganz normal von einer CD/DVD Startet).
Hier stehen zwar USB Treiber (Maus und Tastatur funktionieren) aber keine Netzwerk oder SATA Treiber zur Verfügung.

Das Problem scheint hier ja öfters aufzutreten, allerdings konnte ich noch keine Lösung in älteren Foreneinträgen finden.

Code: Alles auswählen

Additional drivers for integration byAudit found for vendor: 'Hewlett-Packard' model : 'HP ProBook 650 G1 (H5G74ET#ABD)'  Check if drivers are available.
Additional drivers for integration byAudit-Baseboard found for vendor: 'Hewlett-Packard' model : '1993' Check if drivers are available. .

PCI-Devices
   [8086:0C04]  Intel Corporation : Xeon E3-1200 v3/4th Gen Core Processor DRAM Controller
      /var/lib/opsi/depot/win10-x64/drivers/drivers/preferred/HP-Driverpack-custom/chipset/intel/sp81059/INF/haswell
   [8086:0416]  Intel Corporation : 4th Gen Core Processor Integrated Graphics Controller
      /var/lib/opsi/depot/win10-x64/drivers/drivers/preferred/HP-Driverpack-custom/NUCs/Graphics-15.38.6.4299
   [8086:0C0C]  Intel Corporation : Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller
      No driver - device directory '/var/lib/opsi/depot/win10-x64/drivers/pciids/8086/0C0C' not found
   [8086:8C31]  Intel Corporation : 8 Series/C220 Series Chipset Family USB xHCI
      No driver - device directory '/var/lib/opsi/depot/win10-x64/drivers/pciids/8086/8C31' not found
   [8086:8C3A]  Intel Corporation : 8 Series/C220 Series Chipset Family MEI Controller #1
      /var/lib/opsi/depot/win10-x64/drivers/drivers/preferred/HP-Driverpack-custom/chipset/intel/sp74499/Drivers
   [8086:153B]  Intel Corporation : Ethernet Connection I217-V
      /var/lib/opsi/depot/win10-x64/drivers/drivers/preferred/SP78839/Flat/E1D
   [8086:8C2D]  Intel Corporation : 8 Series/C220 Series Chipset Family USB EHCI #2
      No driver - device directory '/var/lib/opsi/depot/win10-x64/drivers/pciids/8086/8C2D' not found
   [8086:8C20]  Intel Corporation : 8 Series/C220 Series Chipset High Definition Audio Controller
      No driver - device directory '/var/lib/opsi/depot/win10-x64/drivers/pciids/8086/8C20' not found
   [8086:8C10]  Intel Corporation : 8 Series/C220 Series Chipset Family PCI Express Root Port #1
      /var/lib/opsi/depot/win10-x64/drivers/drivers/preferred/HP-Driverpack-custom/chipset/intel/sp72786/Drivers/lynxpoint
   [8086:8C1C]  Intel Corporation : 8 Series/C220 Series Chipset Family PCI Express Root Port #7
      /var/lib/opsi/depot/win10-x64/drivers/drivers/preferred/HP-Driverpack-custom/chipset/intel/sp72786/Drivers/lynxpoint
   [14E4:4359]  Broadcom Limited : BCM43228 802.11a/b/g/n
      No driver - vendor directory '/var/lib/opsi/depot/win10-x64/drivers/pciids/14E4' not found
   [8086:8C1E]  Intel Corporation : 8 Series/C220 Series Chipset Family PCI Express Root Port #8
      /var/lib/opsi/depot/win10-x64/drivers/drivers/preferred/HP-Driverpack-custom/chipset/intel/sp72786/Drivers/lynxpoint
   [10EC:5227]  Realtek Semiconductor Co., Ltd. : RTS5227 PCI Express Card Reader
      /var/lib/opsi/depot/win10-x64/drivers/drivers/preferred/HP ProBook 450 G4 16.08.2017 08-48-31/MTD/Realtek PCIE CardReader
   [8086:8C26]  Intel Corporation : 8 Series/C220 Series Chipset Family USB EHCI #1
      No driver - device directory '/var/lib/opsi/depot/win10-x64/drivers/pciids/8086/8C26' not found
   [8086:8C4B]  Intel Corporation : HM87 Express LPC Controller
      /var/lib/opsi/depot/win10-x64/drivers/drivers/preferred/HP-Driverpack-custom/chipset/intel/sp72786/Drivers/lynxpoint
   [8086:8C03]  Intel Corporation : 8 Series/C220 Series Chipset Family 6-port SATA Controller 1 [AHCI mode]
      /var/lib/opsi/depot/win10-x64/drivers/drivers/preferred/HP ProBook 450 G2 16.08.2017 08-05-54/HDC/Intel(R) 8 Series Chipset Family SATA AHCI Controller
   [8086:8C22]  Intel Corporation : 8 Series/C220 Series Chipset Family SMBus Controller
      /var/lib/opsi/depot/win10-x64/drivers/drivers/preferred/HP-Driverpack-custom/chipset/intel/sp81059/INF/lynxpoint

USB-Devices
   [8087:8000]  Intel Corp. : Unknown device
      No driver - device directory '/var/lib/opsi/depot/win10-x64/drivers/usbids/8087/8000' not found
   [8087:8008]  Intel Corp. : Unknown device
      No driver - device directory '/var/lib/opsi/depot/win10-x64/drivers/usbids/8087/8008' not found

HD-Audio-Devices
   [8086:2807]  Intel Generic HDMI
      /var/lib/opsi/depot/win10-x64/drivers/drivers/preferred/HP-Driverpack-custom/NUCs/Graphics-15.38.6.4299/DisplayAudio
   [111D:76E0]  IDT 92HD91BXX
      /var/lib/opsi/depot/win10-x64/drivers/drivers/preferred/HP-Driverpack-custom/audio/idt/sp72373/WDM


Schon einmal Danke im Vorraus,
Finn

Benutzeravatar
n.wenselowski
uib-Team
Beiträge: 3195
Registriert: 04 Apr 2013, 12:15

Re: Windows 10 Installation Mounterror 1231

Beitragvon n.wenselowski » 17 Aug 2017, 15:57

Hi,

erstmal ein bisschen warten, gelegentlich dauert es bis der passende Treiber gefunden ist.
Ansonsten: richtigen Treiber finden und ins WinPE einbinden. Es muss dabei ein PE-fähiger Treiber sein - nicht jeder Treiber geht.


Gruß

Niko

Code: Alles auswählen

import OPSI

Finn
Beiträge: 2
Registriert: 17 Aug 2017, 14:49

Re: Windows 10 Installation Mounterror 1231

Beitragvon Finn » 17 Aug 2017, 16:17

Habe das schon eine Nacht laufen lassen und es hat sich nichts getan.
In dam PE befinden sich nun auch schon knapp 800 Treiber, welche direkt von der HP Seite kommen.
Natürlich habe ich erst nur die passenden Treiber benutzt, bevor ich einfach alles was ich finden konnte rein gepumpt habe :D.
Aber Leider kein Erfolg.

Edit: Die Treiber für die NIC sind für WinPE von Realtek

uncle_scrooge
Beiträge: 625
Registriert: 21 Feb 2012, 12:03
Wohnort: Mainz

Re: Windows 10 Installation Mounterror 1231

Beitragvon uncle_scrooge » 17 Aug 2017, 19:56

Ahem? Was bringt Dich zu der Annahme, daß die NIC von Realtek sei?
Von Deinem output zu show_drivers ist das eher eine Intel I217-V.
Und da würde ich die HP-Treiber in die Tonne treten, und Intel besuchen gehen.

Und was die nicht funktionierende Tastatur und Ratte angeht, fehlt Dir der entsprechende Treiber für den USB-Hub. Siehe in Deinem output unter USB-Devices.
Zusätzlich fehlen die chipset driver. Was bei einer durchgelaufenen Installation zu dem ein oder anderen gelben Fragezeichen im Gerätemanager führen wird.

Benutzeravatar
wolfbardo
uib-Team
Beiträge: 1168
Registriert: 01 Jul 2008, 12:10

Re: Windows 10 Installation Mounterror 1231

Beitragvon wolfbardo » 18 Aug 2017, 11:29

Finn hat geschrieben:In dam PE befinden sich nun auch schon knapp 800 Treiber, welche direkt von der HP Seite kommen.
Natürlich habe ich erst nur die passenden Treiber benutzt, bevor ich einfach alles was ich finden konnte rein gepumpt habe


Das ist keine gute Idee. Ziemlich selten gilt "viel hilft viel".

Was ist der Wert von

Code: Alles auswählen

depotRemoteUrl   smb://<werte>/opsi_depot
?

Gruss
Bardo Wolf


opsi remote-workshops

https://uib.de/de/support-schulung/schulung/

Basis
22.-25.6.2020
14.-17.9. 2020

Einführung in die Software-Paketierung
25.-26.8. 2020

opsi support by uib gmbh

http://www.uib.de

rat
Beiträge: 264
Registriert: 01 Jan 2015, 12:40

Re: Windows 10 Installation Mounterror 1231

Beitragvon rat » 22 Aug 2017, 09:16

Servas
Ich kämpfe auch gerade mit einem HP ;) ein 8300er, der will auch nicht wegen der Netzwerkkarte. Alle anderen (Dell z.B.) laufen so ziemlich ohne Probleme ..... gut zu Dir:

Aufgrund dieser Ansage:

Code: Alles auswählen

[8086:153B]  Intel Corporation : Ethernet Connection I217-V
      /var/lib/opsi/depot/win10-x64/drivers/drivers/preferred/SP78839/Flat/E1D


Würde ich einmal nachschauen, was unter Flat/E1D für Treiber (= .inf Datei) drinnen ist.


Mein etwas anderer Ansatz ist der:

- Treiber sind unter ..../byAudit/ComputerHersteller/Type/Netzwerk etc (Anmmerkung: Achtung genau kontrollieren. Es gibt z.B. HP und Hewlet-Packard bzw HP 8300 und HP 8300 (irgendwas) )
- Ich habe die Treiber direkt von Intel genommen ( https://downloadcenter.intel.com/de/dow ... indows-10- )
- Entpackt und kopiert
- Jetzt startet der 8300er gerade zum drittenmal, zuerst sagt er, daß der e1c65x64 geladen wurde und ging nicht -> gelöscht, dann der e1c63x65 -> selbiges, welcher jetzt kommt, werde ich sehen ;-)

Nachtrag: der e1c64 war es auch nicht, mit dem e1c62 ging es einen Schritt weiter