default password bei virtueller Maschine

klausvoelpel
Beiträge: 28
Registriert: 16 Dez 2009, 11:48

default password bei virtueller Maschine

Beitragvon klausvoelpel » 27 Okt 2015, 07:57

Hallo

ich habe das Problem das ich den ersten Start der virtuellen Maschine abgebrochen habe und jetzt bei einem Neustart nach den Passwort des adminusers gefragt werde - dieses habe ich aber noch nicht vergeben.
Die Option die virtuelle Masschine neu aufzuspielen habe ich nicht da der Server nur mit einer 2Mbit Leitung angebunden ist und einige hundert Kilometer entfernt aufgebaut worden ist

Meine Frage ist nun: wie lautet das automatisch vergebene passwort oder gibt es einen anderen Weg den Server zu resetten?

Viele Grüsse
Klaus

Benutzeravatar
tobias
Beiträge: 1226
Registriert: 20 Aug 2008, 12:36
Wohnort: Braunschweig
Kontaktdaten:

Re: default password bei virtueller Maschine

Beitragvon tobias » 27 Okt 2015, 08:17

probier mal ganz stumpf linux123
Veröffentliche deine WINST Scripte im OPSI Wiki und leiste so einen wertvollen Beitrag für die Community !!!
https://forum.opsi.org/wiki/

klausvoelpel
Beiträge: 28
Registriert: 16 Dez 2009, 11:48

Re: default password bei virtueller Maschine

Beitragvon klausvoelpel » 27 Okt 2015, 08:27

hab ich schon - klappt nicht!

Benutzeravatar
tobias
Beiträge: 1226
Registriert: 20 Aug 2008, 12:36
Wohnort: Braunschweig
Kontaktdaten:

Re: default password bei virtueller Maschine

Beitragvon tobias » 27 Okt 2015, 08:32

mhh dann hoffen das UIB ne Lösung hat oder doch versuchen die VM neu kopieren.

Wenn du Vorort schon andere Virtuelle Server hast direkt dort runterladen und dann bekommt man die Daten sicherlich irgendwie auf den Datastore des Hypervisors z.B. im Falle von vSphere/ESXi mit SCP.
Veröffentliche deine WINST Scripte im OPSI Wiki und leiste so einen wertvollen Beitrag für die Community !!!
https://forum.opsi.org/wiki/