4.0.2-2 Upgrade gpg-Fehler

segro
Beiträge: 62
Registriert: 28 Nov 2010, 11:46

4.0.2-2 Upgrade gpg-Fehler

Beitragvon segro » 22 Okt 2012, 16:58

Hallo zusammen,

ich wollte grade hocherfreut über den Newsletter mit Release Hinweisen updaten, aber bekomme einen GPG-Error für das opsi-Repo bei suse.
Muss ich die Repos anpassen? oder klemmt da grad bei suse was?

Code: Alles auswählen

W: GPG-Fehler: http://download.opensuse.org ./ Release: Die folgenden Signaturen waren ungültig: KEYEXPIRED 1348998505

Benutzeravatar
tobias
Beiträge: 1269
Registriert: 20 Aug 2008, 12:36
Wohnort: Braunschweig
Kontaktdaten:

Re: 4.0.2-2 Upgrade gpg-Fehler

Beitragvon tobias » 22 Okt 2012, 17:54

guckst du hier :
viewtopic.php?f=1&t=3939
Veröffentliche deine WINST Scripte im OPSI Wiki und leiste so einen wertvollen Beitrag für die Community !!!
https://forum.opsi.org/wiki/

segro
Beiträge: 62
Registriert: 28 Nov 2010, 11:46

Re: 4.0.2-2 Upgrade gpg-Fehler

Beitragvon segro » 23 Okt 2012, 13:42

danke!