[gelöst] ssl error . Kann mich nicht mit configed verbinden

r4a5a88
Beiträge: 75
Registriert: 10 Jun 2014, 12:56

[gelöst] ssl error . Kann mich nicht mit configed verbinden

Beitragvon r4a5a88 » 18 Nov 2019, 14:20

Hallo Opsi Forum,

Ich habe heute meinen OPSI Server auf Buster upgegraded. Opsi 4.1 war schon vorher installiert.
Jetzt kann ich mich nicht mehr mit dem configed verbinden und bekomme diese Nachricht

Code: Alles auswählen

 java net.sslExeption Received fatal alert: protocol version


Was kann ich tun ?
Zuletzt geändert von r4a5a88 am 18 Nov 2019, 15:38, insgesamt 1-mal geändert.

Benutzeravatar
ThomasT
uib-Team
Beiträge: 224
Registriert: 26 Jun 2013, 12:26

Re: ssl error . Kann mich nicht mit configed verbinden

Beitragvon ThomasT » 18 Nov 2019, 14:52

Hallo,

kannst du dir den aktuellen opsi-configed herunterladen?
Also auf https://DEINOPSISERVER:4447/ gehen und dort dem Link opsi configed installer folgen?
Kein Support per DM!
_________________________
opsi support - https://www.uib.de/
For productive opsi installations we recommend support contracts.

r4a5a88
Beiträge: 75
Registriert: 10 Jun 2014, 12:56

Re: ssl error . Kann mich nicht mit configed verbinden

Beitragvon r4a5a88 » 18 Nov 2019, 15:13

auf die webseite gehen und den installer installieren habe ich schon gemacht. die Nachricht bekomme ich in dem configed editor beim Versuch mich mit dem auf den Server zu verbinden.

Benutzeravatar
r.roeder
uib-Team
Beiträge: 470
Registriert: 02 Jul 2008, 10:08

Re: ssl error . Kann mich nicht mit configed verbinden

Beitragvon r.roeder » 18 Nov 2019, 15:30

mit welchen Parametern wird der configed im Startmenü aufgerufen (es handelt sich um Windows?)?
opsi support - uib gmbh
For productive opsi installations we recommend maintainance + support contracts which are the base of opsi development.


Wondering who's using opsi? Have a look at the opsi map: http://opsi.org/opsi-map/.

r4a5a88
Beiträge: 75
Registriert: 10 Jun 2014, 12:56

Re: ssl error . Kann mich nicht mit configed verbinden

Beitragvon r4a5a88 » 18 Nov 2019, 15:37

mit dem standart Parameter

Code: Alles auswählen

"C:\Program Files (x86)\opsi.org\configed\jre_64bit_1.8.0_171\bin\javaw.exe" -Dhttps.protocols="TLSv1" -Xmx1024m -jar "C:\Program Files (x86)\opsi.org\configed\configed.jar"  -r 0  --ssh-immediate-connect y


Ich habe es jetzt geschafft. man muss den Parameter

Code: Alles auswählen

-Dhttps.protocols="TLSv1
in

Code: Alles auswählen

-Dhttps.protocols="TLSv1.2
ändern, dann klappts

g.burck
Beiträge: 48
Registriert: 23 Mai 2018, 16:44

Re: [gelöst] ssl error . Kann mich nicht mit configed verbinden

Beitragvon g.burck » 29 Jan 2020, 14:15

Moin,

bei mir hat es auch geklappt, den Parameter komplett wegzulassen.
Aber noch eine Frage dazu:

Ich habe die opsiconfd Installation neu durchlaufen lassen, und der Aufrufparameter wurde nicht geändert. Auch nach einem Deinstallieren und erneuten Installieren.

Muss ich dass von Hand erledigen? Oder wird es bei den zukünftigen Paketen entsprechend abgeändert?

Grüße

Gregor