Windows 10 Treiber probleme

rwOpsi
Beiträge: 3
Registriert: 12 Sep 2017, 16:20

Windows 10 Treiber probleme

Beitragvon rwOpsi » 12 Sep 2017, 16:28

Hallo Zusammen,

ich würde gerne Windows 10 Enterprise per uefi auf einem T470p installieren. Leider erhalte ich folgende Fehlermeldung:
Bild

Ich habe alle mir zu Verfügung stehenden Treiber in das Winpe integriert und in win10/drivers/drivers/ gepackt.
Das script show_drivers zeigt mir folgendes:

Code: Alles auswählen

Additional drivers for integration byAudit found for vendor: 'LENOVO' model : '20J7S00000 (LENOVO_MT_20J7_BU_Think_FM_ThinkPad T470p)'  Check if drivers are available.
Additional drivers for integration byAudit-Baseboard found for vendor: 'LENOVO' model : '20J7S00000' Check if drivers are available. .

PCI-Devices
   [8086:A131]  Intel Corporation : Sunrise Point-H Thermal subsystem
      No driver - vendor directory '/var/lib/opsi/depot/win10/drivers/pciids/8086' not found
   [8086:A13A]  Intel Corporation : Sunrise Point-H CSME HECI #1
      No driver - vendor directory '/var/lib/opsi/depot/win10/drivers/pciids/8086' not found
   [8086:A110]  Intel Corporation : Sunrise Point-H PCI Express Root Port #1
      No driver - vendor directory '/var/lib/opsi/depot/win10/drivers/pciids/8086' not found
   [8086:24FD]  Intel Corporation : Wireless 8265 / 8275
      No driver - vendor directory '/var/lib/opsi/depot/win10/drivers/pciids/8086' not found
   [8086:A114]  Intel Corporation : Sunrise Point-H PCI Express Root Port #5
      No driver - vendor directory '/var/lib/opsi/depot/win10/drivers/pciids/8086' not found
   [10EC:522A]  Realtek Semiconductor Co., Ltd. : RTS522A PCI Express Card Reader
      No driver - vendor directory '/var/lib/opsi/depot/win10/drivers/pciids/10EC' not found
   [8086:A118]  Intel Corporation : Sunrise Point-H PCI Express Root Port #9
      No driver - vendor directory '/var/lib/opsi/depot/win10/drivers/pciids/8086' not found
   [144D:A804]  Samsung Electronics Co Ltd : NVMe SSD Controller SM961/PM961
      No driver - vendor directory '/var/lib/opsi/depot/win10/drivers/pciids/144D' not found
   [8086:A153]  Intel Corporation : Sunrise Point-H LPC Controller
      No driver - vendor directory '/var/lib/opsi/depot/win10/drivers/pciids/8086' not found
   [8086:A121]  Intel Corporation : Sunrise Point-H PMC
      No driver - vendor directory '/var/lib/opsi/depot/win10/drivers/pciids/8086' not found
   [8086:A171]  Intel Corporation : Intel Corporation
      No driver - vendor directory '/var/lib/opsi/depot/win10/drivers/pciids/8086' not found
   [8086:A123]  Intel Corporation : Sunrise Point-H SMBus
      No driver - vendor directory '/var/lib/opsi/depot/win10/drivers/pciids/8086' not found
   [8086:15D6]  Intel Corporation : Ethernet Connection (5) I219-V
      No driver - vendor directory '/var/lib/opsi/depot/win10/drivers/pciids/8086' not found
   [8086:5910]  Intel Corporation : Intel Corporation
      No driver - vendor directory '/var/lib/opsi/depot/win10/drivers/pciids/8086' not found
   [8086:1901]  Intel Corporation : Skylake PCIe Controller (x16)
      No driver - vendor directory '/var/lib/opsi/depot/win10/drivers/pciids/8086' not found
   [8086:1909]  Intel Corporation : Skylake PCIe Controller (x4)
      No driver - vendor directory '/var/lib/opsi/depot/win10/drivers/pciids/8086' not found
   [10DE:134D]  NVIDIA Corporation : GM108M [GeForce 940MX]
      No driver - vendor directory '/var/lib/opsi/depot/win10/drivers/pciids/10DE' not found
   [8086:591B]  Intel Corporation : Intel Corporation
      No driver - vendor directory '/var/lib/opsi/depot/win10/drivers/pciids/8086' not found
   [8086:A12F]  Intel Corporation : Sunrise Point-H USB 3.0 xHCI Controller
      No driver - vendor directory '/var/lib/opsi/depot/win10/drivers/pciids/8086' not found

USB-Devices
   No devices installed

HD-Audio-Devices
   [10EC:0298]  Realtek ALC298
      No driver - vendor directory '/var/lib/opsi/depot/win10/drivers/hdaudioids/10EC' not found
   [8086:280B]  Intel Generic HDMI
      No driver - vendor directory '/var/lib/opsi/depot/win10/drivers/hdaudioids/8086' not found


Was übersehe ich ?

Vielen Dank im Voraus !
Armin

Benutzeravatar
m.radtke
Beiträge: 423
Registriert: 10 Jun 2015, 12:19

Re: Windows 10 Treiber probleme

Beitragvon m.radtke » 13 Sep 2017, 13:54

Hi
welche Paketversion des Windows 10 Pakets setzt Du ein?
Welche Version der Bootimages setzt du aktuell ein?

Wenn nicht aktuell. Aktualiseren, nochmal versuche und Rückmelden.

Gruß
Mathias
Kein Support per DM!
_________________________
opsi support - http://www.uib.de/
For productive opsi installations we recommend support contracts.

rwOpsi
Beiträge: 3
Registriert: 12 Sep 2017, 16:20

Re: Windows 10 Treiber probleme

Beitragvon rwOpsi » 13 Sep 2017, 17:48

Hi Mathias und danke für deine Hiflfe,

Ich verstehe leider die erste Frage nicht ganz. Hoffe in den folgenden Information ist was du wissen willst. Ich habe:
- in den ordner depot/win10/installfiles die iso von Windows 10 Enterprise gepackt.
- in drivers/drivers alle treiber gepackt. (set-rights und create_driver_links ausgeführt)
- winpe_uefi erstellt mit AIK und auch dort die treiber integriert
- das Bootimage auf opsi-linux-bootimage 20170720-1 geupdated.

Dennoch, selbe Fehlermeldung, nur an anderer stelle.
Bild

Grüße
Armin

Benutzeravatar
m.radtke
Beiträge: 423
Registriert: 10 Jun 2015, 12:19

Re: Windows 10 Treiber probleme

Beitragvon m.radtke » 14 Sep 2017, 13:37

rwOpsi hat geschrieben:Hi Mathias und danke für deine Hiflfe,

Ich verstehe leider die erste Frage nicht ganz. Hoffe in den folgenden Information ist was du wissen willst. Ich habe:
- in den ordner depot/win10/installfiles die iso von Windows 10 Enterprise gepackt.
- in drivers/drivers alle treiber gepackt. (set-rights und create_driver_links ausgeführt)
- winpe_uefi erstellt mit AIK und auch dort die treiber integriert
- das Bootimage auf opsi-linux-bootimage 20170720-1 geupdated.

Grüße
Armin


Ok das Bootimage ist aktuell.
Mit Wind10 Paketversion meine ich welche Version des Windows 10 Produkts Du einsetzt.

Du kannst es entweder aus dem Configed lesen oder auf der Kommandozeile des opsi Servers mit dem befehl

Code: Alles auswählen

opsi-package-manager -l | grep win10


Gruß
Mathias
Kein Support per DM!
_________________________
opsi support - http://www.uib.de/
For productive opsi installations we recommend support contracts.

rwOpsi
Beiträge: 3
Registriert: 12 Sep 2017, 16:20

Re: Windows 10 Treiber probleme

Beitragvon rwOpsi » 20 Sep 2017, 13:10

Hallo,

die Ausgabe ist folgende:

Code: Alles auswählen

   config-win10              4.0.7-3                   Configure Windows 10
   win10                     4.0.7.1-2                 Windows 10
   win10-captured            4.0.7.1-2                 Windows 10
   win10-x64                 4.0.7.1-2                 Windows 10 x64
   win10-x64-captured        4.0.7.1-2                 Windows 10 x64


Beste Grüße
Armin


Zurück zu „Freier Support“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast