opsi-clonezilla 4.0.6 crash when images samba share mounted

nicolaslebrun
Beiträge: 76
Registriert: 18 Apr 2011, 11:43

opsi-clonezilla 4.0.6 crash when images samba share mounted

Beitragvon nicolaslebrun » 06 Jun 2016, 17:32

Hi,

I'm facing a problem with opsi-clonezilla version 4.0.6...

If the properties mount_image_share=True and imageshare=//opsi/opsi_images are set,
the share seems to be properly mounted (mount in another tty is ok)
BUT when i click on Beginner Mode, there's some lines scrolling and the computer reboots...

If the property mount_image_share=False and i mount the same share, it's ok, but when i click on Beginner Mode,
i got the same error...

Any idea ?

nicolaslebrun
Beiträge: 76
Registriert: 18 Apr 2011, 11:43

Re: opsi-clonezilla 4.0.6 crash when images samba share mounted

Beitragvon nicolaslebrun » 06 Jun 2016, 17:39

It's exactly the same in expert mode...

I'm unable to provide a file, because the computer reboots ...

Benutzeravatar
m.radtke
Beiträge: 655
Registriert: 10 Jun 2015, 12:19

Re: opsi-clonezilla 4.0.6 crash when images samba share mounted

Beitragvon m.radtke » 06 Jun 2016, 20:00

This is a bug weithin clonezilla and the used newt lib to display the console.
The library segfaults.

This happens when you use the osc-live runcommand. If you select any od the other properties then opsi-clonezilla runs fine.

From what I've heard 4.0.7 should run better ;)

Cheers
Mathias
Kein Support per DM!
_________________________
opsi support - http://www.uib.de/
For productive opsi installations we recommend support contracts.