Seite 2 von 3

Re: [Tool] opsi PackageBuilder - Python Edition

Verfasst: 24 Feb 2017, 11:03
von pandel
Official 8.1.4 online

Re: [Tool] opsi PackageBuilder - Python Edition

Verfasst: 13 Jun 2017, 11:52
von pandel
Official 8.1.6 online

Re: [Tool] opsi PackageBuilder - Python Edition

Verfasst: 03 Aug 2017, 15:12
von pandel
Official 8.1.7 online

Re: [Tool] opsi PackageBuilder - Python Edition

Verfasst: 23 Aug 2017, 14:36
von busabernhardg
Hallo Holger,

im aktuellen opsi-Paket (v8.1.7) ist in der setup.opsiscript noch ein Fehler (Version-Nr):
Set $Setupfile$ = "opsiPackageBuilder-v8.1.6.exe"

lg
Bernhard

Re: [Tool] opsi PackageBuilder - Python Edition

Verfasst: 23 Aug 2017, 14:48
von pandel
Argggg! Vielen herzlichen Dank! Da hab ich wohl mal wieder auf meinen Augen gesessen...

Sollte jetzt gefixt sein!

Re: [Tool] opsi PackageBuilder - Python Edition

Verfasst: 29 Sep 2017, 13:42
von pandel
Official 8.2.1 online

Re: [Tool] opsi PackageBuilder - Python Edition

Verfasst: 27 Okt 2017, 12:00
von pandel
Official 8.2.2 online

Re: [Tool] opsi PackageBuilder - Python Edition

Verfasst: 29 Jan 2018, 14:50
von dorian.borovina
Achtung: auf einigen Maschinen scheint die Visual Runtime C++ 2010 von Nöten zu sein, also ggf. vorher bei Microsoft besorgen und installieren.

(Linux nachwievor Version 8.0.4b, ich komme nicht zum Testen und Updaten der Pakete!)


Please update the tutorial where it says which Visual Runtime is needed.

X64 bit only!

Re: [Tool] opsi PackageBuilder - Python Edition

Verfasst: 31 Jan 2018, 16:56
von pandel
Done! Many thanks!

Re: [Tool] opsi PackageBuilder - Python Edition

Verfasst: 27 Feb 2018, 11:56
von pandel
Official 8.2.3 online - includes Visual C++ 2010 x64 Redist, if needed...