8.4.1 "Paket öffnen" öffnet Installationspfad statt Entwicklungsordner

Moderator: pandel

terwarf
Beiträge: 7
Registriert: 09 Dez 2016, 13:08

8.4.1 "Paket öffnen" öffnet Installationspfad statt Entwicklungsordner

Beitragvon terwarf » 17 Dez 2018, 12:10

Hallo pandel,

in der neuen Version 8.4.1 lande ich mit dem Befehl "Paket öffnen" immer im Installationspfad vom Packagebuilder (bei mir C:\Program Files (x86)\opsi PackageBuilderNG), anstatt im Entwicklungsordner (bei mir Netzlaufwerk Z:) - der auch in den Einstellungen hinterlegt ist (unter "Bestehendes Netzlaufwerk verwenden").
Ist zwar kein Beinbruch, aber vielleicht hast Du da eine Idee?

An der Stelle mal wieder vielen Dank für das großartige Tool :D

pandel
Beiträge: 683
Registriert: 25 Jan 2013, 16:47

Re: 8.4.1 "Paket öffnen" öffnet Installationspfad statt Entwicklungsordner

Beitragvon pandel » 17 Dez 2018, 13:57

Hi!

Tja, was soll ich sagen... touché :roll: - ist bei mir grad eben gefixt und kommt im nächsten Release.

Lieber Gruß
Holger

terwarf
Beiträge: 7
Registriert: 09 Dez 2016, 13:08

Re: 8.4.1 "Paket öffnen" öffnet Installationspfad statt Entwicklungsordner

Beitragvon terwarf » 17 Dez 2018, 15:00

Da war ich wohl zu langsam :lol:
Danke für Deine Mühen ;)

pandel
Beiträge: 683
Registriert: 25 Jan 2013, 16:47

Re: 8.4.1 "Paket öffnen" öffnet Installationspfad statt Entwicklungsordner

Beitragvon pandel » 17 Dez 2018, 15:33

Nö, du warst nicht zu langsam, sondern ich, dass hätte ich schon in der 8.4.1 draußen haben können :oops: :mrgreen: