Problème installe Opsi

Ce forum est destiné au support entre utilisateurs de logiciel OPSI
Hywalle
Beiträge: 1
Registriert: 07 Jul 2014, 10:20

Problème installe Opsi

Beitragvon Hywalle » 07 Jul 2014, 10:22

Bonjour, je suis novice sur Debian et je n'est jamais touché à linux auparavant.

Je viens vers car j'ai un problème pour l'installation d'un serveur Opsi.

Je vous donne mes configurations si cela peu vous aidez.

00:00.0 Host bridge: Broadcom GCNB-LE Host Bridge (rev 32)
00:00.1 Host bridge: Broadcom GCNB-LE Host Bridge
00:03.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Rage XL (rev27)
00:04.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5702X Gigabit Ethernet (rev 02)
00:05.0 System peripheral: Compaq Computer Corporation Advanced System Management Controller
00:06.0 SCSI storage controller: Adaptec AIC-7892A U160/m (rev 02)
00:0e.0 IDE interface: Broadcom CSB6 IDE Controller (reva0)
00:0f.0 ISA bridge: Broadcom CSB6 South Bridge (rev a0)
00:0f.2 USB controller: Broadcom CSB6 OHCI USB Controller (rev 05)
00:0f.3 Host bridge: Broadcom GCLE-2 Host Bridge


Bus 001 Device 001: ID 1d6b:0001 Linus Foundation 1.1 root hub
Bus 001 Device 002: ID 046d:c045 Logitech, Inc. Optical Mouse

Je pense à un problème réseau mais je me trompe peu être, je vous mets le contenu de mon "ifconfig" :

eth0 Link encap:Ethernet HWaddr 00:13:21:af:88:e0
inet adr:130.1.10.214 Bcast:130.1.255.255 Masque:255.255.0.0
adr inet6: fe80::213:21ff:feaf:88e0/64 Scope:Lien
UP BROADCAST RUNNING MULTICAST MTU:1500 METRIC:1
RX packets:215879 errors:0 dropped:0 overruns:0 frame:0
TX packets:10374 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
RX bytes:38867642 (37.0 MiB) TX bytes:759264 (741.4KiB)
Interruption:19

lo Link encap:Boucle locale
inet adr:127.0.0. Masque:255.0.0.0
adr inet6: ::1/128 Scope:Hôte
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:24 errors:0 dropped:0 overruns:0 frame:0
TX packets:24 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:0
RX bytes:1440 (1.4KiB) TX bytes:1440 (1.4KiB)

voilà pour la présentation général, maintenant voila ou je bloque :

Je suis à la page 10 de ce tutoriel fournie par opsi pour son installation :

http://opsi-fr.opensides.be/opsi-doc/st ... tarted.pdf

J'ai entré c'est commande ci, aucun problème à déclarer:

aptitude update
aptitude safe-upgrade
aptitude remove tftpd
update-inetd --remove tftpd

Mais arrivez à la commande suivante j'ai plusieurs messages :

Impossible de trouver un paquet dont le nom ou la description corresponde à "opsi-atftpd"
Impossible de trouver un paquet dont le nom ou la description corresponde à "opsi-atftpd"
Aucun paquet ne va être installé, mis à jour ou enlevé.
0 paquets mis à jour, 0 nouvellement installées, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 0 o d'archives. Après dépaquetage, 0 o seront utilisés.

J'effectue toute mes commandes en "root"

J'ai fais des recherches en vain sur le net, donc je place mes chances chez vous. :041

Merci, et à bientôt

Linux srv-opsi 3.2.0-4-686-pae #1 SMP Debian 3.2.57-3+deb7u2 i686 GNU/Linux

Benutzeravatar
r.roeder
uib-Team
Beiträge: 446
Registriert: 02 Jul 2008, 10:08

Re: Problème installe Opsi

Beitragvon r.roeder » 31 Jul 2014, 14:55

Bonjour,

il semble que vous n'a pas ajouté la ligne pour le opsi dépôt dans votre /etc/apt/sources.list (voyez la section 3.1.2).

bien à vous

Rupert Röder
opsi support - uib gmbh
For productive opsi installations we recommend maintainance + support contracts which are the base of opsi development.


Wondering who's using opsi? Have a look at the opsi map: http://opsi.org/opsi-map/.