Erreur durant intégratin paquets

Ce forum est destiné au support entre utilisateurs de logiciel OPSI
Antoine GUEVARA
Beiträge: 54
Registriert: 13 Apr 2011, 22:01
Wohnort: GIP RECIA - France

Erreur durant intégratin paquets

Beitragvon Antoine GUEVARA » 20 Apr 2011, 12:45

Bonjour,

Nous rencontrons des problèmes lors de l'installation des paquets dans opsi.
Il met enormement de temps à installer opsi-template-with-admin_1.0-5.opsi

voici le message d'erreur :
est ce normal ?

Errors occured:
Failure while processing Install of package(s) /home/opsiproducts/hwaudit_4.0.2-1.opsi, /home/opsiproducts/hwinvent_4.0-1.opsi, /home/opsiproducts/javavm_1.6.0.20-2.opsi, /home/opsiproducts/jedit_4.3.2-4.opsi, /home/opsiproducts/memtest86_3.5b-1.opsi, /home/opsiproducts/ntfs-restore-image_1.5-1.opsi, /home/opsiproducts/ntfs-write-image_1.5-1.opsi, /home/opsiproducts/opsi-adminutils_4.0.1.2-1.opsi, /home/opsiproducts/opsi-client-agent_4.0.1-6.opsi, /home/opsiproducts/opsi-template_1.0-20.opsi, /home/opsiproducts/opsi-template-with-admin_1.0-5.opsi, /home/opsiproducts/opsi-winst_4.10.8.14-1.opsi, /home/opsiproducts/shutdownwanted_1.0-2.opsi, /home/opsiproducts/swaudit_4.0-6.opsi, /home/opsiproducts/win2003_4.0-4.opsi, /home/opsiproducts/win2003-r2-x64_4.0-4.opsi, /home/opsiproducts/win2008_4.0-5.opsi, /home/opsiproducts/win2008-r2_4.0-5.opsi, /home/opsiproducts/win2008-x64_4.0-5.opsi, /home/opsiproducts/win2k_4.0-4.opsi, /home/opsiproducts/win7_4.0-5.opsi, /home/opsiproducts/win7-x64_4.0-5.opsi, /home/opsiproducts/winvista_4.0-5.opsi, /home/opsiproducts/winvista-x64_4.0-5.opsi, /home/opsiproducts/winxppro_4.0-4.opsi, /home/opsiproducts/winxppro-x64_4.0-4.opsi, /home/opsiproducts/wipedisk_1.0-2.opsi, /home/opsiproducts/xpconfig_2.6-1.opsi on depot 'opsi.0360011s.etab.giprecia.org':
Backend error: Failed to install package '/home/opsiproducts/opsi-template-with-admin_1.0-5.opsi' on depot 'opsi.0360011s.etab.giprecia.org': Failed to execute package script 'postinst' of package '/home/opsiproducts/opsi-template-with-admin_1.0-5.opsi': Command '/tmp/.opsi.unpack.a8kM9/OPSI/postinst' timed out atfer 600 seconds (error on server)



Cordialement,

Antoine GUEVARA

Benutzeravatar
bilbo-the-hobbit
Beiträge: 17
Registriert: 10 Nov 2010, 17:46

Re: Erreur durant intégratin paquets

Beitragvon bilbo-the-hobbit » 01 Mai 2011, 15:10

Bonjour,

non il semble que le paquet n'arrive a finir de s'installer correctement, son postinst n'arrive pas s’exécuter, vous reste il assez de place ? nous aller teste ce paquet de notre cote afin de voir si l'on peut reproduire ce problème

Bonne journée
Représentant Officiel OPSI Francophone
www.opensides.eu official technology partner

Antoine GUEVARA
Beiträge: 54
Registriert: 13 Apr 2011, 22:01
Wohnort: GIP RECIA - France

Re: Erreur durant intégratin paquets

Beitragvon Antoine GUEVARA » 02 Mai 2011, 12:55

Bonjour,

Oui il reste suffisament de place sur le serveur, c'est une nouvelle installation d'une machine virtuelle.

Cordialement