Paques actualisés en testing

Ce forum est dédié au nouveautés, événements autour du projet Opsi
otto
Beiträge: 45
Registriert: 08 Aug 2017, 12:16

Paques actualisés en testing

Beitragvon otto » 03 Okt 2018, 22:32

Chers utilisateurs d'opsi,

par la présente nous publions des actualisations pour opsi 4.0 et opsi 4.1 en testing.

Par le paquet opsi-linux-client-agent (4.1.0.7-1) des nouveaux distributions seront désormais en outre côté client soutenu:

  • Ubuntu 18.04
  • Debian9
  • UCS4.3
  • RedHat7
  • CentOS7

Disponsible pour opsi 4.0 et opsi 4.1:

Localboot:
  • opsi-linux-client-agent (4.1.0.7-1)
  • opsi-client-agent (4.1.0.0-19)
  • config-win10 (4.1.0-5)
  • opsi-configed (4.0.7.8.1-2)
netboot:
  • debian8 (4.1.0.1-1)
  • debian9 (4.1.0.2-1)
  • ubuntu16-04 (4.1.0.1-1)
  • ubuntu18-04 (4.1.0.1-1)

Disponsible pour opsi 4.0 en testing:

Serveur:
  • opsi-linux-bootimage (20180813-1)
  • opsipxeconfd (4.0.7.9-4)
  • opsi4ucs (4.0.7.5-12)
  • opsi-atftpd (0.7.dfsg-14)

Disponsible pour opsi 4.1 en testing:

Serveur:
  • opsi-linux-bootimage (20180813-1)
  • python-opsi (4.1.1.43-1)

Changelogs:

Code: Alles auswählen

opsi-client-agent (4.1.0.0-19) stable; urgency=low

    fixes #3630 opsi-local-image-wim-capture bleibt auf setup stehen

– Bardo Wolf b.wolf@uib.de Thu, 09 Aug 2018:15:00:00 +0200

opsi-client-agent (4.1.0.0-18) stable; urgency=low

    opsiclientd 4.0.93

– Erol Ueluekmen e.ueluekmen@uib.de Mon, 08 Aug 2018:15:00:00 +0200

opsi-client-agent (4.1.0.0-17) stable; urgency=low

    subconfig.opsiscript: more readable interpretation of opsiservicecall_get_configState_software-on-demand.active
    subconfig.opsiscript: LinkFolder_uninstall_softwareOnDemand: marker for #3624

– Detlef Oertel d.oertel@uib.de Mon, 06 Aug 2018:15:00:00 +0200

opsi-client-agent (4.1.0.0-16) stable; urgency=low

    update to opsi-notifier 4.1.0.3
        try to make memo transparent
    add opsiclientdguard to uninstall

– Detlef Oertel d.oertel@uib.de Fri, 03 Aug 2018:15:00:00 +0200
=====================================================
opsiclientd (4.0.93) stable; urgency=medium

    new languages added
    CacheService: Do not check the depotserver
    excludeProductGroupIds fix

    – Erol Ueluekmen e.ueluekmen@uib.de Wed, 08 Aug 2018 11:33:12 +0200

opsiclientd (4.0.92) stable; urgency=medium

opsi-linux-client-agent (4.1.0.7-1) stable; urgency=low

    changelog.txt created
    CentOS 7 and RedHat 7 Support

– Erol Ueluekmen e.ueluekmen@uib.de Tue, 14 Aug 2018 14:30:00 +0200

=====================================================

config-win10 (4.1.0-5); stable; urgency=low

  * New property: disable_updates_service
  * on 64bit systems: set registry sysnative and 32bit

 -- Mathias Radtke <m.radtke@uib.de> Fri, 31 Aug 2018 11:08:00 +0200

config-win10 (4.1.0-4); stable; urgency=low

  * reworked disable_updates function

 -- Mathias Radtke <m.radtke@uib.de> Tue, 21 Aug 2018 10:33:00 +0200

config-win10 (4.1.0-3); stable; urgency=low

  * Added registry settings to diable dualscan when using disable_updates property

 -- Mathias Radtke <m.radtke@uib.de> Fri, 17 Aug 2018 11:46:00 +0200

=====================================================

opsi-configed (4.0.7.8.1-2) STABLE; urgency=medium

  * fixed that default value for memory requirement had gone empty

 -- roeder <roeder@uib.de>  Fri, 31 Aug 2018 16:44:52 +0200

opsi-configed (4.0.7.8.1-1) EXPERIMENTAL; urgency=medium

  * strg-c in host data fields is not interpreted as data change
  * corrected labelling of host field in selection dialog
  * new parameter %hostname% for remote control calls (first part of fqdn)

 -- roeder <roeder@uib.de>  Fri, 10 Aug 2018 16:44:52 +0200

=====================================================

opsi-linux-client-agent (4.1.0.6-2) stable; urgency=low

    SLES12*: Waiting 120 seconds between dependency package installation retry

– Mathias Radtke m.radtke@uib.de Tue, 14 Aug 2018 14:30:00 +0200

opsi-linux-client-agent (4.1.0.6-1) stable; urgency=low

    SLES12 SP2/3 support added

– Mathias Radtke m.radtke@uib.de Fri, 03 Aug 2018 08:04:00 +200

opsi-linux-client-agent (4.1.0.5-3) stable; urgency=low

    ucs 4.3: rerunning dependency install on failure with 120 seconds sleep

– Mathias Radtke m.radtke@uib.de Wed, 01 Aug 2018 11:00:00 +0200

=====================================================

opsi4ucs (4.0.7.5-12) testing; urgency=medium

    No linking of bootimage files as they are moved to $TFTPROOT earlier

    – Mathias Radtke m.radtke@uib.de Tue, 28 Aug 2018 12:23:27 +0200

=====================================================

opsi-atftp (0.7.dfsg-14) testing; urgency=medium

    postinst: corrected missspelled filename

    – Mathias Radtke m.radtke@uib.de Mon, 27 Aug 2018 14:49:18 +0200

opsi-atftp (0.7.dfsg-13) testing; urgency=medium

    postsinst: corrected typo

    – Mathias Radtke m.radtke@uib.de Mon, 27 Aug 2018 14:38:17 +0200

opsi-atftp (0.7.dfsg-12) testing; urgency=medium

    UCS: patching TFTPROOT at end of postinst

    – Mathias Radtke m.radtke@uib.de Mon, 27 Aug 2018 14:27:37 +0200

opsi-atftp (0.7.dfsg-11) testing; urgency=medium

    had to readd stdc89 standard usage

    – Mathias Radtke m.radtke@uib.de Mon, 27 Aug 2018 12:05:08 +0200

opsi-atftp (0.7.dfsg-10) testing; urgency=medium

    settting TFTPBOOT directory to UCS default

    – Mathias Radtke m.radtke@uib.de Mon, 27 Aug 2018 11:47:09 +0200

=====================================================

opsi-linux-bootimage (20180813-1) testing; urgency=medium

    kernel 4.17.13
    kexec-tools installed via .deb file

    – Mathias Radtke m.radtke@uib.de Mon, 13 Aug 2018 09:29:05 +0200

opsi-linux-bootimage (20180803-1) testing; urgency=medium

    upgraded e2fsck to Version 1.43

    – Mathias Radtke m.radtke@uib.de Fri, 03 Aug 2018 11:49:51 +0200

=====================================================

opsipxeconfd (4.0.7.9-4) testing; urgency=medium

    UCS: postinst: patching tftpboot directory

    – Mathias Radtke m.radtke@uib.de Mon, 20 Aug 2018 14:03:28 +0200

=====================================================

debian8 (4.1.0.1-1) testing; urgency=low

    Question to load additional firmware is negated

– Mathias Radtke m.radtke@uib.de Thu Aug 09 2018 11:43:00 +0200

=====================================================

debian9 (4.1.0.2-1) testing; urgency=low

    Question to load additional firmware is negated

– Mathias Radtke m.radtke@uib.de Thu Aug 09 2018 11:43:00 +0200

=====================================================

ubuntu16-04 (4.1.0.1-1) testing; urgency=low

    Question to load additional firmware is negated

– Mathias Radtke m.radtke@uib.de Thu Aug 09 2018 11:43:00 +0200

=====================================================

ubuntu18-04 (4.1.0.1-1) testing; urgency=low

    Question to load additional firmware is negated

– Mathias Radtke m.radtke@uib.de Thu Aug 09 2018 11:43:00 +0200