Updates für opsi 4.1 stable und testing

Neuigkeiten und Ankündigungen
Benutzeravatar
d.oertel
uib-Team
Beiträge: 3291
Registriert: 04 Jun 2008, 14:27

Updates für opsi 4.1 stable und testing

Beitragvon d.oertel » 12 Jan 2021, 17:55

Sehr geehrte opsi-Anwenderinnen und -Anwender,

hiermit haben wir weitere Pakete für opsi 4.1 in Testing und Stable veröffentlicht.

Weiterhin wurden die Dokumentationen aktualisiert.

Wichtige Neuerungen in diesem Release:


opsi-client-kiosk (4.1.1.8-8):
Fehler in der Skin-Anpassung behoben,
Titel und kiosk.icon werden jetzt korrekt angezeigt.
INFO: Die Dateien für die Skin-Anpassung befinden sich in
/var/lib/opsi/depot/opsi-client-kiosk/files/app/ock_custom/skin

opsi-winst / opsi-script:
Diverse Fixes.
Beim opsi-script für Linux und Mac haben sich folgende Veränderungen ergeben:
* Es gibt kein opsi-script-nogui mehr
* opsi-script ist die no-gui Version
* Wird opsi-script ohne das Argument -silent aufgerufen,
so prüft es ob sich die gui Version starten läßt.
Wenn ja, so wird die die GUI-Version: opsi-script-gui gestartet.
* opsi-script-nogui gibt aus Gründen der Rückwärtskompatibilität
noch als Link auf opsi-script.

opsi-configed 4.1.9.8.3-4
Neben vielen Detailverbesserungen bietet der configed jetzt ein Paket,
das auf Windows, Linux und MacOS funktioniert.
Die wichtigste Verbesserung betrifft das Lizenzmanagement.
Dort gibt es jetzt eine Lösung, wie man die Gültigkeit eines Lizenzpools
einfach erweitern kann, wenn die betreffende Software nach einem Patch
eine neue Windows-Software-ID hat.

opsi-client-agent 4.1.1.24-1:
* Neue RPC-Methoden: readConfigFile, getConfig, getConfigValue, setConfigValue
* RPC-Methode getActiveSessions repariert
* HTTP-Kompression standardmäßig aktiviert
* Verbesserte Validierung von SSL-Server-Zertifikaten
* Informationen über zu installierende Pakete in Shutdown-Notifier
* Neuer opsi-notifier behebt Kommunikations-Probleme
* opsi-client-kiosk wird vom opsi-client-agent installiert, wenn der Kiosk auf diesem Client verwendet wurde und noch nicht installiert ist
* opsi-client-kiosk-Verknüpfungen werden bei Neuinstallation des opsi-client-agent nicht mehr entfernt
* Das Standard-Skin des popup-notifier wurde geändert
* Popup-Nachrichten können nun an bestehende Nachrichten angehängt oder vorangestellt werden
* Weitere Optimerungen im Bereich WAN/PVN in Kombination mit wechselnden Depots
* Fehlerhafte SQLite-Datenbanken werden automatisch neu erzeugt
* Ermittlung der IP-Adresse und des Standard-Gateways jetzt zuverlässiger
* opsiclientd_rpc: neues commandline interface, Nutzung als Admin ohne Passwort

opsi-directory-connector 36.0-1:
Mit diesem Release wurde der Support für das ldap3-Modul in der Version 2.x gefixed.
In Ubuntu und Debian gab es vor einiger Zeit einen Major-Sprung dieses Moduls innerhalb der selben Distro-Release.
Dies kommt in der Regel nicht vor. Univention UCS verteilt (Stand Heute) dieses Modul in der Version: 1.4.0-1.
Diese beiden Versionen sind nicht kompatibel miteinander.
Deshalb wird der opsi-directory-connector mit dieser Version als Binary-Bundle released und bringt eine eigene Variante des aktuellen ldap3 Moduls mit.
Somit ist der opsi-directory-connector nicht mehr abhängig von den Distro-Repositories.
Da es viele verschiedene Kombinationen im Einsatz des opsi-directory-connectors gibt,
wurde eine längere Testphase mit diesem neuen Release abgeschlossen.
An dieser Stelle möchten wir uns noch mal bei unseren Partnern und Kunden bedanken,
die uns tatkräftig mit Tests und Feedback unterstützt haben
und uns gleichzeitig für die längere Verzögerung entschuldigen,
da dieses Problem in allen Varianten nicht so simpel zu lösen war.
Dennoch empfehlen wir dringend die neue Version des Connectors ausgiebig manuell zu testen,
um sicher zu stellen, dass der gewohnte Synchronisationsmechanismus in Ihrer Umgebung,
der in der Regel als cronjob oder Systemd-Job angelegt wird,
auch nach dem Update auf die neue Version noch zuverlässig funktioniert.

=====================================
Aktualisierte Pakete in Testing:
=====================================

Windows Localboot Pakete:

* hwaudit 4.1.1.4-1
* opsi-configed 4.1.9.8.3-4
* opsi-script-beautifier 4.1.0.4-1
* opsi-script-test 4.12.4.12-1
* opsi-wim-capture 4.1.0.1-9
* opsi-winst 4.12.4.12-1
* windows10-upgrade 20.09-3
* opsi-client-agent 4.1.1.24-1


Linux Localboot Pakete:

* opsi-script-test 4.12.4.12-1
* opsi-script-beautifier 4.1.0.4-1
* opsi-linux-client-agent 4.1.1.9-2
* hwaudit 4.1.1.4-1
* opsi-configed 4.1.9.8.3-4

opsi-local-image Localboot Pakete:

* opsi-local-image-wim-capture 4.1.0.1-9


macOS Localboot Pakete:

* hwaudit 4.1.1.4-1
* opsi-configed 4.1.9.8.3-4
* opsi-logviewer 3.1-9
* m-homebrew 4.1.0.1-1
* m-javavm 4.1.0.0-1
* opsi-mac-client-agent 4.1.1.4-1

Windows Netboot Pakete:

* windows NT6 (4.1.0.2-7)
* hwinvent (4.1.0.1-3)

Linux Netboot Pakete:

* centos70 (4.1.0.2-2)
* centos8 (4.1.0.2-2)
* debian10 (4.1.0.6-3)
* debian9 (4.1.0.5-2)
* debian (4.1.0.4-1)
* opensusel15-1 (4.1.0.3-2)
* opensusel15-2 (4.1.0.3-2)
* redhat70 (4.1.0.2-2)
* redhat8 (4.1.0.2-2)
* sles12* (4.1.0.2-2)
* ubuntu (4.1.0.4-5)
* ubuntu16-04 (4.1.0.3-2)
* ubuntu18-04 (4.1.0.5-2)
* ubuntu20-04 (4.1.0.5-2)
* ucs44 (4.1.0.3-3)
* hwinvent (4.1.0.1-3)


opsi-local-image Netboot Pakete:

* opsi-local-image-backup (4.1.0.1-4)
* opsi-local-image-delimage (4.1.0.1-5)
* opsi-local-image-prepare (4.1.0.1-4)
* opsi-local-image-restore (4.1.0.1-4)
* windows NT6: opsi-local-image-win* (4.1.0.2-7)
* windows NT6: opsi-vhd-win10-x64 (4.1.0.2-7)


opsi Server Pakete:

* python-opsi 4.1.1.97-1
* opsi-script 4.12.4.12-1
* opsi-linux-bootimage 20201215-1
* opsi-tftpd-hpa 5.2.8-67
* opsi-directory-connector (36.0-1)
* winexe (4.13.0.1-1) (depends on Linux Distribution / Version)


opsi Manuals:

* opsi-getting-started-v4.1
* opsi-manual-v4.1
* opsi-supportmatrix
* opsi-winst / opsi-script-manual
* opsi-winst-reference-card-en



=====================================
Aktualisierte Pakete in Stable:
=====================================
=====================================


Windows Localboot Pakete:

* opsi-setup-detector 4.1.0.17-1
* opsi-template-with-admin 4.1.0.0-4
* opsi-client-kiosk 4.1.1.8-8
* windows10-upgrade 20.09-2

Linux Localboot Pakete:

* opsi-setup-detector 4.1.0.17-1


opsi-local-image Localboot Pakete:

* none


Windows Netboot Pakete:

* windows NT6 (4.1.0.2-6)
* wipedisk (1.3-1)

Linux Netboot Pakete:

* centos70 (4.1.0.1-2)
* centos8 (4.1.0.1-5)
* debian10 (4.1.0.5-3)
* debian9 (4.1.0.4-3)
* opensusel15-1 (4.1.0.2-3)
* opensusel15-2 (4.1.0.2-3)
* redhat70 (4.1.0.1-2)
* redhat8 (4.1.0.1-3)
* sles12* (4.1.0.1-2)
* ubuntu (4.1.0.4-3)
* ubuntu16-04 (4.1.0.2-3)
* ubuntu18-04 (4.1.0.4-3)
* ubuntu20-04 (4.1.0.4-3)
* wipedisk (1.3-1)


opsi-local-image Netboot Pakete:

* opsi-local-image-backup (4.1.0.1-3)
* opsi-local-image-delimage (4.1.0.1-4)
* opsi-local-image-prepare (4.1.0.1-3)
* opsi-local-image-restore (4.1.0.1-3)
* windows NT6: opsi-local-image-win* (4.1.0.2-6)
* windows NT6: opsi-vhd-win10-x64 (4.1.0.2-6)


opsi Server Pakete:

* python-opsi (4.1.1.97-1)
* opsi-linux-bootimage 20201105-1
* opsi-tftpd-hpa 5.2.8-53
* winexe (4.13.0.1-1) (depends on Linux Distribution / Version)

opsi Manuals:

* opsi-getting-started-v4.1
* opsi-manual-v4.1
* opsi-supportmatrix
* opsi-winst / opsi-script-manual
* opsi-winst-reference-card-en


#################################################################################

mit freundlichen Grüßen

detlef oertel

##########

Hier kommen die

Changelogs
--------------------

Code: Alles auswählen

===========================================================================================

windows10-upgrade (20.09-3) experimental; urgency=low
     * IMPORTANT: Requires opsi-winst version 4.12.4.4-1 or higher
     * IMPORTANT: Requires opsi-client-agent 4.1.1.16-2 or higher
     * Changes to the handling of Win7/8/8.1 -> Win10 Upgrades:
         * Since the opsiclientd in opsi-client-agent version 4.1.1.x-x is no longer OS specific all code for repairing the opsiclientd after a successful upgrade from pre
Win10 versions has been removed
         * The symlink to the servers opsi-client-agent folder has been removed
         * Running opsi-package-manager -i windows10-upgrade_20.09-3.opsi --suppress-pcf-generation is no longer needed for the WAN/VPN mode to work correctly when upgrading
from a pre Win10 version
     * Moved the handling of Windows 10 OOBE Privacy Experience from the setup-local script to Sub_Prepare_AutoLogon so it will be applied before the opsiSetupUser is created
     * Disabled Windows 10 First Logon Animation
     * Changed some variable names
     * Made some changes to the code that extracts the release id from the installfiles folder if automode = true
         * Previous versions of the package expected the release id trailing directly after 'installfiles' with no further characters allowed afterwards (i.e. installfiles2009)
         * Now the folder name can contain additional information as well (i.e. installfiles2009-32Bit-en)
         * The release id can be placed anywhere after installfiles (i.e. installfiles-32Bit-en-2009)
         * The folder name still needs to start with installfiles though! A format like 32Bit-en-2009-installfiles is not allowed!
     * Added Registry_Enable_Input to update script
         * In case the upgrade fails with debug=false set (keyboard and mouse disabled) and somehow the cleanup stage does not run afterwards you can set debug=true and run
the update script to enable the input again
     * Increased the required available free space to 20 GB
     * Updated wimlib to version 1.13.3

-- Matthias Knauer <m.knauer@uib.de> Mon, 11 Jan 2021 11:11:11 +0000

windows10-upgrade (20.09-2) experimental; urgency=low
    * IMPORTANT: Requires opsi-winst version 4.12.4.4-1 or higher
    * IMPORTANT: Requires opsi-client-agent 4.1.0.0-47 or higher
    * IMPORTANT: Changes to the handling of Win7 -> Win10 Upgrades:
        * The opsi-client-agent folder is now a symlink to the servers opsi-client-agent folder
        * For WAN/VPN mode to work correctly the following command needs to be run manually after the package installation:
            * opsi-package-manager -i windows10-upgrade_20.09-2.opsi --suppress-pcf-generation
    * Changed the function to generate the opsiSetupUser password from randomstr to randomstrWithParameters to allow for customization of password parameters
    * Added variable $RandomStrDigits$ for password customization
    * Added variable $RandomStrLowerCases$ for password customization
    * Added variable $RandomStrMinLength$ for password customization
    * Added variable $RandomStrSpecialChars$ for password customization
    * Added variable $RandomStrUpperCases$ for password customization
    * These variables can be customized in the declarations.opsiinc file
    * Added /Y parameter to the NET USER command that creates the opsiSetupUser user to support passwords that are longer than 14 characters
    * Moved the re-enabling keyboard and mouse input section to stage 4 to prevent user intervention
-- Matthias Knauer <m.knauer@uib.de> Tue, 10 Nov 2020 11:11:11 +0000
===========================================================================================

opsi-template-with-admin (4.1.0.0-4) stable; urgency=low

    * Requires opsi-winst version 4.12.4.4-1
    * Changed the function to generate the opsiSetupAdmin password from randomstr to randomstrWithParameters to allow for customization of password parameters
    * Added variable $RandomStrDigits$ for password customization
    * Added variable $RandomStrLowerCases$ for password customization
    * Added variable $RandomStrMinLength$ for password customization
    * Added variable $RandomStrSpecialChars$ for password customization
    * Added variable $RandomStrUpperCases$ for password customization
    * Added /Y parameter to the NET USER command that creates the opsiSetupAdmin user to support passwords that are longer than 14 characters
    * Moved the re-enabling keyboard and mouse input section to stage 3 to prevent user intervention

-- matthias knauer <m.knauer@uib.de> Thu, 12 Nov 2020 11:11:11 +0000
===========================================================================================

centos70 (4.1.0.2-2) testing; urgency=low

  * cpio now running without --no-absolute-filenames

 -- Mathias Radtke <m.radtke@uib.de> Wed Dec 02 12:30:00 2020 +0100

centos70 (4.1.0.2-1) testing; urgency=low

  * performing hwaudit

 -- Mathias Radtke <m.radtke@uib.de> Thu Nov 26 10:30:00 2020 +0100

centos70 (4.1.0.1-2) testing; urgency=low

  * made usage of kexec more versatile

 -- Mathias Radtke <m.radtke@uib.de> Wed Oct 28 13:54:51 2020 +0200

===========================================================================================

centos8 (4.1.0.2-2) testing; urgency=low

  * cpio now running without --no-absolute-filenames

 -- Mathias Radtke <m.radtke@uib.de> Wed Dec 02 12:30:00 2020 +0100

centos8 (4.1.0.2-1) testing; urgency=low

  * performing hwaudit

 -- Mathias Radtke <m.radtke@uib.de> Thu Nov 26 10:30:00 2020 +0100

centos8 (4.1.0.1-5) testing; urgency=low

  * using shadow_password_hash function to encode passwords

 -- Mathias Radtke <m.radtke@uib.de> Mon Nov 02 10:15:00 2020 +0100

centos8 (4.1.0.1-4) testing; urgency=low

  * made usage of kexec more versatile

 -- Mathias Radtke <m.radtke@uib.de> Wed Oct 28 13:54:51 2020 +0100


centos8 (4.1.0.1-3) stable; urgency=low

  * added 'partition_disk' property
  * kickstart: removed multilib file

 -- Mathias Radtke <m.radtke@uib.de> Tue Oct 20 10:00:00 2020 +0200

centos8 (4.1.0.1-2) stable; urgency=low

  * fixed bug with custom kickstart profile

 -- Mathias Radtke <m.radtke@uib.de> Tue Oct 06 10:36:00 2020 +0200


centos8 (4.1.0.1-1) stable; urgency=low

  * python3 compatible code base

 -- Mathias Radtke <m.radtke@uib.de> Mon Jul 20 18:31:44 2020 +0200

===========================================================================================

debian (4.1.0.3-4) testing; urgency=low

  * corrected intendation error

 -- Mathias Radtke <m.radtke@uib.de> Thu Nov 26 11:48:00 2020 +0100
debian (4.1.0.3-3) testing; urgency=low

  * fixed error when writing grub config

 -- Mathias Radtke <m.radtke@uib.de> Tue Nov 24 15:40:00 2020 +0100

debian (4.1.0.3-2) testing; urgency=low

  * fixed error with debootstrap
  * fixed error when creating fstab

 -- Mathias Radtke <m.radtke@uib.de> Wed Nov 18 10:45:00 2020 +0100

debian (4.1.0.3-1) stable; urgency=low

  * python3 compatible code base

 -- Mathias Radtke <m.radtke@uib.de> Mon Jul 20 18:31:44 2020 +0200

===========================================================================================

debian10 (4.1.0.6-2) testing; urgency=low

  * cpio now running without --no-absolute-filenames

 -- Mathias Radtke <m.radtke@uib.de> Wed Dec 02 12:30:00 2020 +0100

debian10 (4.1.0.6-1) testing; urgency=low

  * performing hwaudit

 -- Mathias Radtke <m.radtke@uib.de> Thu Nov 26 10:30:00 2020 +0100

debian10 (4.1.0.5-3) testing; urgency=low

  * made usage of kexec more versatile

 -- Mathias Radtke <m.radtke@uib.de> Wed Oct 28 13:54:51 2020 +0200

===========================================================================================

debian9 (4.1.0.5-2) testing; urgency=low

  * cpio now running without --no-absolute-filenames

 -- Mathias Radtke <m.radtke@uib.de> Wed Dec 02 12:30:00 2020 +0100

debian9 (4.1.0.5-1) testing; urgency=low

  * corrected username setting
  * performing hwaudit

 -- Mathias Radtke <m.radtke@uib.de> Thu Nov 26 10:30:00 2020 +0100

debian9 (4.1.0.4-3) testing; urgency=low

  * using shadow_password_hash function to encode passwords

 -- Mathias Radtke <m.radtke@uib.de> Mon Nov 02 10:15:00 2020 +0100

debian9 (4.1.0.4-2) testing; urgency=low

  * made usage of kexec more versatile

 -- Mathias Radtke <m.radtke@uib.de> Wed Oct 28 13:54:51 2020 +0200

===========================================================================================

opensusel15-2 (4.1.0.3-2) testing; urgency=low

  * cpio now running without --no-absolute-filenames

 -- Mathias Radtke <m.radtke@uib.de> Wed Dec 02 12:30:00 2020 +0100

opensusel15-2 (4.1.0.3-1) testing; urgency=low

  * performing hwaudit

 -- Mathias Radtke <m.radtke@uib.de> Thu Nov 26 10:30:00 2020 +0100

opensusel15-2 (4.1.0.2-3) testing; urgency=low

  * using shadow_password_hash function to encode passwords

 -- Mathias Radtke <m.radtke@uib.de> Mon Nov 02 10:15:00 2020 +0100

opensusel15-2 (4.1.0.2-2) testing; urgency=low

  * made usage of kexec more versatile

 -- Mathias Radtke <m.radtke@uib.de> Wed Oct 28 13:54:51 2020 +0200

===========================================================================================

opsi-local-image-backup (4.1.0.1-4) stable; urgency=low

  * removed install_localbootimage references

 -- Mathias Radtke <m.radtke@uib.de> Tue 17 Nov 2020 12:24:00 +0100

opsi-local-image-backup (4.1.0.1-3) stable; urgency=low

  * opsisetuplib.py: filtering empty values in blkid output

 -- Mathias Radtke <m.radtke@uib.de> Tue 03 Nov 2020 12:24:00 +0100

opsi-local-image-backup (4.1.0.1-2) stable; urgency=low

  * opsisetuplib.py: function checkModules now works properly w
ith python3 based bootimage

 -- Mathias Radtke <m.radtke@uib.de> Mon 06 Oct 2020 12:00:00 +
0200

===========================================================================================

opsi-local-image-delimage (4.1.0.1-5) stable; urgency=low

  * removed install_localbootimage references

 -- Mathias Radtke <m.radtke@uib.de> Tue 17 Nov 2020 12:24:00 +0100

opsi-local-image-delimage (4.1.0.1-4) stable; urgency=low

  * opsisetuplib.py: filtering empty values in blkid output

 -- Mathias Radtke <m.radtke@uib.de> Tue 03 Nov 2020 12:24:00 +0100

opsi-local-image-delimage (4.1.0.1-3) stable; urgency=low

  * opsisetuplib.py: function checkModules now works properly with python3 based bootimage

 -- Mathias Radtke <m.radtke@uib.de> Mon 06 Oct 2020 12:00:00 +0200

opsi-local-image-delimage (4.1.0.1-2) stable; urgency=low

  * updating available backup space on product opsi-local-image-backup property "free_on_backup"

 -- Mathias Radtke <m.radtke@uib.de> Fri 18 Sep 2020 10:40:00 +0200

===========================================================================================

opsi-local-image-prepare (4.1.0.1-4) stable; urgency=low

  * removed install_localbootimage references

 -- Mathias Radtke <m.radtke@uib.de> Tue 17 Nov 2020 12:24:00 +0100

opsi-local-image-prepare (4.1.0.1-3) stable; urgency=low

  * opsisetuplib.py: filtering empty values in blkid output

 -- Mathias Radtke <m.radtke@uib.de> Tue 03 Nov 2020 12:24:00 +0100

opsi-local-image-prepare (4.1.0.1-2) stable; urgency=low

  * opsisetuplib.py: function checkModules now works properly w
ith python3 based bootimage

 -- Mathias Radtke <m.radtke@uib.de> Mon 06 Oct 2020 12:00:00 +
0200

===========================================================================================

opsi-local-image-restore (4.1.0.1-4) stable; urgency=low

  * removed install_localbootimage references

 -- Mathias Radtke <m.radtke@uib.de> Tue 17 Nov 2020 12:24:00 +0100

opsi-local-image-restore (4.1.0.1-3) stable; urgency=low

  * opsisetuplib.py: filtering empty values in blkid output

 -- Mathias Radtke <m.radtke@uib.de> Tue 03 Nov 2020 12:24:00 +0100

opsi-local-image-restore (4.1.0.1-2) stable; urgency=low

  * opsisetuplib.py: function checkModules now works properly w
ith python3 based bootimage

 -- Mathias Radtke <m.radtke@uib.de> Mon 06 Oct 2020 12:00:00 +
0200

===========================================================================================

opsi-local-image (4.1.0.2-7) testing; urgency=low

  * removed install_local_bootimage property

 -- Mathias Radtke <m.radtke@uib.de> Mon Nov 16 16:24:40 2020 +0200


opsi-local-image (4.1.0.2-6) testing; urgency=low

  * nt6.py: corrected decoding when reading cmdline

 -- Mathias Radtke <m.radtke@uib.de> Tue Nov  3 13:49:47 2020 +0200


opsi-local-image (4.1.0.2-5) testing; urgency=low

  * nt6: fixed error on parsing sgdisk output
  * opsisetuplib: fixed Exceptions when looking for CurrentBoot

 -- Mathias Radtke <m.radtke@uib.de> Thu Oct 22 13:42:48 2020 +0200

===========================================================================================

redhat70 (4.1.0.2-2) testing; urgency=low

  * cpio now running without --no-absolute-filenames

 -- Mathias Radtke <m.radtke@uib.de> Wed Dec 02 12:30:00 2020 +0100

redhat70 (4.1.0.2-1) testing; urgency=low

  * performing hwaudit

 -- Mathias Radtke <m.radtke@uib.de> Thu Nov 26 10:30:00 2020 +0100

redhat70 (4.1.0.1-2) testing; urgency=low

  * made usage of kexec more versatile

 -- Mathias Radtke <m.radtke@uib.de> Wed Oct 28 13:54:51 2020 +0200

===========================================================================================

redhat8 (4.1.0.2-2) testing; urgency=low

  * cpio now running without --no-absolute-filenames

 -- Mathias Radtke <m.radtke@uib.de> Wed Dec 02 12:30:00 2020 +0100

redhat8 (4.1.0.2-1) testing; urgency=low

  * performing hwaudit

 -- Mathias Radtke <m.radtke@uib.de> Thu Nov 26 10:30:00 2020 +0100

redhat8 (4.1.0.1-3) testing; urgency=low

  * using shadow_password_hash function to encode passwords

 -- Mathias Radtke <m.radtke@uib.de> Mon Nov 02 10:15:00 2020 +0100

redhat8 (4.1.0.1-2) testing; urgency=low

  * made usage of kexec more versatile

 -- Mathias Radtke <m.radtke@uib.de> Wed Oct 28 13:54:51 2020 +0200


redhat8 (4.1.0.1-1) stable; urgency=low

  * python3 compatible code base

 -- Mathias Radtke <m.radtke@uib.de> Mon Jul 20 18:31:44 2020 +0200


redhat8 (4.1.0.0-2) testing; urgency=low

  * not using --multilib in kickstart

-- Mathias Radtke <m.radtke@uib.de> Fri Aug 16 13:50:00

redhat8 (4.1.0.0-1) testing; urgency=low

  * forked from redhat70

-- Mathias Radtke <m.radtke@uib.de> Fri May 31 08:00:00 +0200

===========================================================================================

sles12 (4.1.0.2-2) testing; urgency=low

  * cpio now running without --no-absolute-filenames

 -- Mathias Radtke <m.radtke@uib.de> Wed Dec 02 12:30:00 2020 +0100

sles12 (4.1.0.2-1) testing; urgency=low

  * performing hwaudit

 -- Mathias Radtke <m.radtke@uib.de> Thu Nov 26 10:30:00 2020 +0100

sles12 (4.1.0.1-2) testing; urgency=low

  * made usage of kexec more versatile

 -- Mathias Radtke <m.radtke@uib.de> Wed Oct 28 13:54:51 2020 +0200

===========================================================================================

ubuntu (4.1.0.4-5) testing; urgency=low

  * fixed error when writing grub config

 -- Mathias Radtke <m.radtke@uib.de> Tue Nov 24 15:40:00 2020 +0100

ubuntu (4.1.0.4-4) testing; urgency=low

  * security repos also use opsi_online_repsoitory
  * fixed error with debootstrap
  * fixed error when creating fstab

 -- Mathias Radtke <m.radtke@uib.de> Wed Nov 18 10:45:00 2020 +0100

ubuntu (4.1.0.4-3) testing; urgency=low

  * ubuntu: added patch to use netifnames by SirTux

 -- Mathias Radtke <m.radtke@uib.de> Mon Oct 26 15:19:00 2020 +0100

===========================================================================================

ubuntu16-04 (4.1.0.3-2) testing; urgency=low

  * cpio now running without --no-absolute-filenames

 -- Mathias Radtke <m.radtke@uib.de> Wed Dec 02 12:30:00 2020 +0100

ubuntu16-04 (4.1.0.3-1) testing; urgency=low

  * performing hwaudit

 -- Mathias Radtke <m.radtke@uib.de> Thu Nov 26 10:30:00 2020 +0100

ubuntu16-04 (4.1.0.2-3) testing; urgency=low

  * made usage of kexec more versatile

 -- Mathias Radtke <m.radtke@uib.de> Wed Oct 28 13:54:51 2020 +0200

===========================================================================================

ubuntu18-04 (4.1.0.5-2) testing; urgency=low

  * cpio now running without --no-absolute-filenames

 -- Mathias Radtke <m.radtke@uib.de> Wed Dec 02 12:30:00 2020 +0100

ubuntu18-04 (4.1.0.5-1) testing; urgency=low

  * performing hwaudit

 -- Mathias Radtke <m.radtke@uib.de> Thu Nov 26 10:30:00 2020 +0100

ubuntu18-04 (4.1.0.4-3) testing; urgency=low

  * made usage of kexec more versatile

 -- Mathias Radtke <m.radtke@uib.de> Wed Oct 28 13:54:51 2020 +0200

===========================================================================================

ubuntu20-04 (4.1.0.5-2) testing; urgency=low

  * cpio now running without --no-absolute-filenames

 -- Mathias Radtke <m.radtke@uib.de> Wed Dec 02 12:30:00 2020 +0100

ubuntu20-04 (4.1.0.5-1) testing; urgency=low

  * performing hwaudit

 -- Mathias Radtke <m.radtke@uib.de> Thu Nov 26 10:30:00 2020 +0100

ubuntu20-04 (4.1.0.4-3) testing; urgency=low

  * made usage of kexec more versatile

 -- Mathias Radtke <m.radtke@uib.de> Wed Oct 28 13:54:51 2020 +0200

===========================================================================================

ucs44 (4.1.0.3-3) testing; urgency=low

  * cpio now running without --no-absolute-filenames

 -- Mathias Radtke <m.radtke@uib.de> Wed Dec 02 12:30:00 2020 +0100

ucs44 (4.1.0.3-2) testing; urgency=low

  * rc.local: now install pkg-config before installing opsi-linux-client-agent

 -- Mathias Radtke <m.radtke@uib.de> Mon Nov 30 17:17:00 +0100

ucs44 (4.1.0.3-1) testing; urgency=low

  * updated to ucs 4.4-6

 -- Mathias Radtke <m.radtke@uib.de> Fri Nov 27 14:00:00 2020 +0100

ucs44 (4.1.0.2-2) testing; urgency=low

  * made usage of kexec more versatile

 -- Mathias Radtke <m.radtke@uib.de> Wed Oct 28 13:54:51 2020 +0200


ucs44 (4.1.0.2-1) stable; urgency=low

  * python3 compatible code base

 -- Mathias Radtke <m.radtke@uib.de> Mon Jul 20 18:31:44 2020 +0200

===========================================================================================

windows (4.1.0.2-7) testing; urgency=low

  * removed install_local_bootimage property

 -- Mathias Radtke <m.radtke@uib.de> Mon Nov 16 16:24:26 2020 +0200


windows (4.1.0.2-6) testing; urgency=low

  * nt6.py: corrected decoding when reading cmdline

 -- Mathias Radtke <m.radtke@uib.de> Tue Nov  3 13:49:38 2020 +0200


windows (4.1.0.2-5) testing; urgency=low

  * nt6: fixed error on parsing sgdisk output
  * opsisetuplib: fixed Exceptions when looking for CurrentBoot

 -- Mathias Radtke <m.radtke@uib.de> Thu Oct 22 13:42:36 2020 +0200

===========================================================================================

wipedisk (1.3-1) stable; urgency=low

  * python3 compatible code

 -- Mathias Radtke <m.radtke@uib.de> Wed Oct 07 2020 14:00:00 +0200
 
wipedisk (1.2-1) stable; urgency=low

  * install3264 added as pxeConfigTemplate

-- Mathias Radtke <m.radtke@uib.de> Mon Aug 17 2020 12:30:00 +0200
===========================================================================================

opsi-linux-client-agent (4.1.1.9-1) testing; urgency=medium

 * updated opsi-script to 4.12.4.12
 * updated opsi-notifier to 4.1.1.6

  -- d.oertel <d.oertel@uib.de> Thu, 17 Dec 2020 15:00:00 + 0100

opsi-linux-client-agent (4.1.1.8-1) testing; urgency=medium

 * exchanged gtk2test for opsi-laz-gui-test
 * updated opsiclientd to 4.2.0.53
 * updated opsi-notifier to 4.1.1.6

 -- Nils Doerrer <n.doerrer@uib.de> Thu, 17 Dec 2020 13:00:00 + 0100

opsi-linux-client-agent (4.1.1.7-1) testing; urgency=medium

 * updated opsi-script to 4.12.4.10
 * updated opsi-client-systray to 4.1.2.2
 * updated opsi-notifier to 4.1.1.5

 -- Nils Doerrer <n.doerrer@uib.de> Fri, 11 Dec 2020 15:00:00 + 0100

===========================================================================================

opsi-winst/opsi-script (4.12.4.12) stable; urgency=low

 * repair center batchgui on screen
 * osregex: another empty string regex test
 * license functions: opsiserviceuser if possible
 * linux: shellBatch implemented as shellInAnIcon
 * macos: osfunclin: getmyipbytarget: use path to ip command
 * macos: runningWithGui also working for macos
 * update opsi-script-lib
 * update ssl libraries to 1.0.2u

-- d.oertel <d.oertel@uib.de> Wed, 16 Dec 2020 15:00 

opsi-winst/opsi-script (4.12.4.11) stable; urgency=low

 * files: copy: deny-list with '.DS_Store'
 * files: on 'permission denied' call handle.exe if existing in opsi-script directory
 * dosInAnIcon: if win7 and no new Arguments then call runAndCaptureOut

-- d.oertel <d.oertel@uib.de> Mon, 14 Dec 2020 15:00   

opsi-winst/opsi-script (4.12.4.10) experimental; urgency=low

 * macos: modify locale path for opsi-script-gui.app
 * macos / linux: oscheck_gui_startable: kill opsi-laz-gui-test if not terminated
 * osregex: filter empty input to avoid execeptions

-- d.oertel <d.oertel@uib.de> Thu, 26 Nov 2020 15:00


opsi-winst/opsi-script (4.12.4.9) experimental; urgency=low

* GetSectionFromIniFile: remove encoding transformation (windows only)

-- j.werner <j.werner@uib.de> Wed, 25 Nov 2020 17:39


opsi-winst/opsi-script (4.12.4.8) experimental; urgency=low

* isRegexMatch: checks if string is NOT empty before exec is executed
      catchs exceptions

-- j.werner <j.werner@uib.de> Tue, 24 Nov 2020 14:55


MISSING CHANGELOGS:

opsi-winst/opsi-script (4.12.4.7)



opsi-winst/opsi-script (4.12.4.6) experimental; urgency=low

 * import osprocesses
 * call of opsi-laz-gui-test in extra log: ogdatei.StandardMainLogPath+'opsi-script-gui-test.log'

-- d.oertel <d.oertel@uib.de> Wed, 04 Nov 2020 15:00

opsi-winst/opsi-script (4.12.4.5) experimental; urgency=low

 * the one and only project file is now opsi-script.lpi
   you hav to switch zhe build mode for differen archtictures (win / mac / lin) (gui)
 * the opsi-script nogui version is now opsi-script
 * the opsi-script gui version is now opsi-script-gui
 * opsi-script tests via opsi-laz-gui-test if a gui can be used
   and if yes calls opsi-script-gui (via execv)

-- d.oertel <d.oertel@uib.de> Wed, 04 Nov 2020 15:00 
===========================================================================================

opsi-script-test (4.12.4.12-1) stable; urgency=low

  * new bool property test_experimental
  * set GetSectionFromInifile as test_experimental
  * regex: more tests with empty strings
  * files: add bir dir zip / unzip test
  * opsi-script-test-helper update 4.1.0.2 (Linux / Windows / Mac)
  * licensetests: use %opsiServiceUser%
  * string tests: getmyip & co: fix error handling
  * new property: test_speed (deault=false)
 
-- detlef oertel <d.oertel@uib.de>  Wed,  16 Dec 2020 15:00:00 +0200

opsi-script-test (4.12.4.8-1) stable; urgency=low

  * corrected wrong variable names in definition (test1list1 to testlist1, etc.)
  * add missing definitions for stringlist (test1list1, etc.)
  * add missing variable definition ($CompValue1$)
  * fix dummy.ini encoding
  * modified standalone test GetSectionFromInifile.opsiscript
 
-- jan werner <j.werner@uib.de>  Wed,  25 Nov 2020 17:17:00 +0200


opsi-script-test (4.12.4.5-1) stable; urgency=low

  * add test for GetSectionFromInifile
  * add test for areListsEqual
 
-- jinene laajili <j.laajili@uib.de>  Tue,  13 Nov 2020 15:00:00 +0200

opsi-script-test (4.12.4.4-2) stable; urgency=low

  * fixes for Linux in patchhost tests
  * Linux opsi-script-test-helper update 4.1.0.1
 
-- detlef oertel <d.oertel@uib.de>  Tue,  03 Nov 2020 15:00:00 +0200

opsi-script-test (4.12.4.4-1) stable; urgency=low

  * add isValidFQDN test
  * deactivate assessment of constant %IPAddress%
  * check getmyipbytarget against ipconfig (and not against %IPAddress%)
  * opsi-script-test-helper update 4.1.0.1
 
-- detlef oertel <d.oertel@uib.de>  Tue,  13 Oct 2020 15:00:00 +0200

opsi-script-test (4.12.4.1-1) stable; urgency=low
===========================================================================================

opsi-script-beautifier (4.1.0.4-1) stable; urgency=medium

 * fix in: gui: added -dGUI Option to avoid writeln while GUI

-- d.oertel <d.oertel@uib.de> Wed , 16 Dec 2020 15:00:00 + 0100

opsi-script-beautifier (4.1.0.3-1) stable; urgency=medium

 * gui: added -dGUI Option to avoid writeln while GUI

-- d.oertel <d.oertel@uib.de> Tue , 15 Dec 2020 15:00:00 + 0100   

opsi-script-beautifier (4.1.0.2-1) stable; urgency=medium

 * fix for sub and other primary sections
 * added gui version

-- d.oertel <d.oertel@uib.de> Tue , 09 Nov 2020 15:00:00 + 0100 

opsi-script-beautifier (4.1.0.1-1) stable; urgency=medium

 * look for configuration file (beautify.ini) in program directory by default
 * use last param as file argument by default
 * -dOPSI -dOPSI_AS_USER

-- d.oertel <d.oertel@uib.de> Tue, 07 Apr 2020 15:00 +0100

===========================================================================================

opsi-setup-detector (4.1.0.17) stable; urgency=low

  * fix on double setup
  * fix fot translation of osdcheckentriesdlg

-- Detlef Oertel <d.oertel@uib.de>  Tue,  10 Nov 2020 : 15:00:00 +0200 

opsi-setup-detector (4.1.0.16) stable; urgency=low

  * icon selection integrated (by a.schmitz)
  * translations updated
  * Unix: fix rights in utils dir
  * set inital path to icon dir
  * fix write config_version
  * set config_version to 4.1.0
  * fixes on icon collection diplsy while loading

-- Detlef Oertel <d.oertel@uib.de>  Fri,  19 Jun 2020 : 15:00:00 +0200   

===========================================================================================

opsi-wim-capture (4.1.0.1-9) stable; urgency=low

  * capture.opsiscript: more Warnings on target file not found

-- detlef oertel <d.oertel@uib.de>  Tue, 15 Dec 2020 15:00:00 +0000

===========================================================================================

opsi-wim-capture (4.1.0.1-9) stable; urgency=low

  * capture.opsiscript: more Warnings on target file not found

-- detlef oertel <d.oertel@uib.de>  Tue, 15 Dec 2020 15:00:00 +0000

===========================================================================================
opsi-linux-bootimage (20201215-1) testing; urgency=medium
 
  * kernel 5.9.14
  * update python-opsi (4.1.97-1)
  * no more downgraded sfdisk

 -- Mathias Radtke <m.radtke@uib.de>  Tue, 15 Dec 2020 09:19:08 +0100

opsi-linux-bootimage (20201120-1) testing; urgency=medium

  * removed references to WiFi bootimage
  * adapted Microsoft Dock patch to current 5.9.3

 -- Mathias Radtke <m.radtke@uib.de>  Fri, 20 Nov 2020 15:33:42 +0100

opsi-linux-bootimage (20201105-1) testing; urgency=medium

  * kernel 5.9.3

 -- Mathias Radtke <m.radtke@uib.de>  Thu, 05 Nov 2020 09:55:44 +0100
===========================================================================================
opsi-tftpd-hpa (5.2.8-56) testing; urgency=medium
 
  * spec: only using inetd on RHEL/CENTOS and OpenSUSE

 -- Mathias Radtke <m.radtke@uib.de>  Tue, 15 Dec 2020 12:17:01 +0100

opsi-tftpd-hpa (5.2.8-55) testing; urgency=medium

  * added xinetd again

 -- Mathias Radtke <m.radtke@uib.de>  Tue, 08 Dec 2020 14:55:23 +0100

opsi-tftpd-hpa (5.2.8-54) stable; urgency=medium

  * removed xinetd references

 -- Mathias Radtke <m.radtke@uib.de>  Mon, 16 Nov 2020 15:19:03 +0100

opsi-tftpd-hpa (5.2.8-53) stable; urgency=medium

  * Set default blocksize to 1024

 -- Jan Schneider <j.schneider@uib.de>  Thu, 05 Nov 2020 15:51:18 +0100
===========================================================================================

hwaudit (4.1.1.4-1) testing; urgency=medium

  * Bugfix:  fixed referential integrity bug on Windows 7 in WAN mode.

 -- Nils Doerrer <n.doerrer@uib.de>  Thu, 17 Dec 2020 15:00:00 +0100

hwaudit (4.1.1.3-1) testing; urgency=medium

  * Bugfix:  fixed nested system nodes in lshw output
  * Feature:  added codesigning on windows build
  * Feature:  use linuxPackageInstall opsiscript method

 -- Nils Doerrer <n.doerrer@uib.de>  Mon, 14 Dec 2020 12:00:00 +0100

hwaudit (4.1.1.2-1) testing; urgency=medium

  * Improvement:  restructured wmi-requests to efficiently manage multiple namespaces
  * Feature:  extended macOS keys in opsihwauditconf
  * Feature:  added macOS compatibility
  * Bugfix:  fixed logging format

 -- Nils Doerrer <n.doerrer@uib.de>  Mon, 16 Nov 2020 10:33:17 +0100
===========================================================================================

opsi-logviewer (3.1-9) STABLE; urgency=medium

  * integrate macOS support

-- detlef oertel <d.oertel@uib.de>  Wed, 23 Sep 2019 15:00:00 +0000
===========================================================================================

m-homebrew 4.1.0.1-1 stable urgency=low

 * change from ruby to bash version

 -- d.oertel <d.oertel@uib.de> Thu, 31 Dec 2010 15:00:00 + 0100
===========================================================================================

m-javavm (4.1.0.0-1) stable; urgency=medium

  * switch to berw install --cask
  * switch install generic actual sapmachine-sdk

-- d.oertel <d.oertel@uib.de> Thu, 31 Dec 2020 15:00:00 +0100
===========================================================================================

opsi-mac-client-agent (4.1.1.4-1) stable; urgency=medium

 * opsi-script / opsi-script-gui update to 4.12.4.12
 * update opsiclientd to 4.2.0.53
 * update opsi-notifier to 4.1.1.6

-- d.oertel <d.oertel@uib.de> Mon, 21 Dec 2020 15:00:00 + 0100

opsi-mac-client-agent (4.1.1.3-1) stable; urgency=medium

 * opsi-script / opsi-script-gui update to 4.12.4.10
 * postinst hardlink opsi-script to opsi-script-nogui
 * the opsi-script nogui version is now opsi-script
 * the opsi-script gui version is now opsi-script-gui
 * opsi-script tests via opsi-laz-gui-test if a gui can be used
   and if yes calls opsi-script-gui (via execv)
 * fix font defaults in notifier event.ini
 * add opsi-laz-gui-test 4.1.0.0
 * update opsiclientd to 4.2.0.36
 * add opsi-client-systray 4.1.2.2
 * add opsiclientd_event_starter 4.1.01
 * update opsi-notifier to 4.1.1.5
 * tests with on_shutdown
  * do not recursive chown opsisetupadmin:admin /var/opsisetupadmin
    (this would try to chown the mounted opsi_depot share)
  * added complete uib opsi-script lib

-- d.oertel <d.oertel@uib.de> Sun, 06 Dec 2020 15:00:00 + 0100

===========================================================================================

opsi-client-kiosk (4.1.1.8-8) experimental; urgency=low

    slightly cleanup setup32.opsiscript

-- Jan Werner j.werner@uib.de  Fri, 18 Dec 2020 13:11:00 +0000

opsi-client-kiosk (4.1.1.8-7) experimental; urgency=low

    change behavour if files are copied which are in use: now a reboot is requested

-- Jan Werner j.werner@uib.de  Thu, 17 Dec 2020 17:26:00 +0000

opsi-client-kiosk (4.1.1.8-6) experimental; urgency=low

    Adminmode: fix issue that Icon/Screenshot image was deleted if the same image was used for different products and than for one of these products the image was changed

-- Jan Werner j.werner@uib.de  Wed, 17 Dec 2020 09:28:00 +0000

opsi-client-kiosk (4.1.1.7-6) experimental; urgency=medium

    remove set kiosk to setup part from postinst (functionality now coverd by opsi-client-agent package >= 4.1.1.18-1)

-- Jan Werner j.werner@uib.de  Wed, 14 Dec 2020 15:19:00 +0000

opsi-client-kiosk (4.1.1.7-3) experimental; urgency=low

    small fixes in skin (header title/kiosk.icon are now displayed correct)
    if kiosk migration from client-agent package occured (folder migration exist in the opsi-client-kiosk folder on depot) set the opsi-client-kiosk to setup for all clients where software-on-demand.active=true.

-- Jan Werner j.werner@uib.de  Thu, 03 Dec 2020 15:33:00 +0000
===========================================================================================

python-opsi (4.1.1.97-1) testing; urgency=medium

 * Validation of filters and attributes in backend getObject methods to prevent SQL injection attacks
 * OPSI.System.Posix: removed sfdisk downgrade functions

-- Jan Schneider <j.schneider@uib.de>, Mathias Radtke <m.radtke@uib.de>  Wed, 14 Dec 2020 12:30:00 +0000
===========================================================================================

opsi-configed (4.1.9.8.3-4) TESTING; urgency=medium
 * script bugfixes

-- r.roeder <r.roeder@uib.de> Tue, 05 Jan 2020 17:10:40 +0100

opsi-configed (4.1.9.8.3-3) TESTING; urgency=medium
 * script bugfixes

-- r.roeder <r.roeder@uib.de> Tue, 01 Dec 2020 12:10:40 +0100

opsi-configed (4.1.9.8.3-2) TESTING; urgency=medium
 * integrating macos variant

-- r.roeder <r.roeder@uib.de> Tue, 01 Dec 2020 12:10:40 +0100

opsi-configed (4.1.9.8.3-1) TESTING; urgency=medium
 * icon and text editing

-- r.roeder <r.roeder@uib.de> Tue, 01 Dec 2020 12:10:40 +0100

opsi-configed (4.1.9.8.1-1) TESTING; urgency=medium
 * invert selection function for host table

-- r.roeder <r.roeder@uib.de> Tue, 01 Dec 2020 12:10:40 +0100

opsi-configed (4.1.9.7.2-1) TESTING; urgency=medium
 * improving logging for inconsistent swaudit entries

-- r.roeder <r.roeder@uib.de> Tue, 24 Nov 2020 16:10:40 +0100

opsi-configed (4.1.9.7.1-1) TESTING; urgency=medium
 * suppressing underscores at the end of group names in client tree

-- r.roeder <r.roeder@uib.de> Tue, 24 Nov 2020 16:10:40 +0100

opsi-configed (4.1.9.6.1-ff) EXPERIMENTAL; urgency=medium
 * new construction of windows/linux/macos cases

-- r.roeder <r.roeder@uib.de> Fr, 20 Nov 2020 16:10:40 +0100

opsi-configed (4.1.9.6.1-2) EXPERIMENTAL; urgency=medium
 * custom java for linux

-- r.roeder <r.roeder@uib.de> Mon, 02 Nov 2020 16:10:40 +0100

opsi-configed (4.1.9.6.1-1) EXPERIMENTAL; urgency=medium
 * Search, reload and group functions for netboot products introduced

-- r.roeder <r.roeder@uib.de> Mon, 02 Nov 2020 16:10:40 +0100

opsi-configed (4.1.9.5.5-1) TESTING; urgency=medium
opsi-configed (4.1.9.5.5-2) EXPERIMENTAL; urgency=medium
 * old version of setup32.ins restored

-- r.roeder <r.roeder@uib.de> Thu, 15 Oct 2020 16:10:40 +0100

opsi-configed (4.1.9.5.5-1) TESTING; urgency=medium
 * bugs in GlobalSoftwareInfo layout repaired

-- r.roeder <r.roeder@uib.de> Thu, 15 Oct 2020 16:10:40 +0100

opsi-configed (4.1.9.5.4-2) TESTING; urgency=medium
 * updated translation files for French and English

opsi-configed (4.1.9.5.3-2) TESTING; urgency=medium
 * removing old fallback_tlsv and replacing it by fallback__tlsv as well in the setup script

-- r.roeder <r.roeder@uib.de> Mon, 28 Sep 2020 12:10:40 +0100


opsi-configed (4.1.9.5.3) TESTING; urgency=medium
 * internal updating of the new tables

-- r.roeder <r.roeder@uib.de> Tue, 22 Sep 2020 12:10:40 +0100

opsi-configed (4.1.9.5.1) EXPERIMENTAL; urgency=medium
 * licence management: special tables for collective assignment of similar
 sw-ids to a licencepool

-- r.roeder <r.roeder@uib.de> Wed, 26 Aug 2020 12:10:40 +0100

opsi-configed (4.1.9.4.0-1) EXPERIMENTAL; urgency=medium
 * trying to fix a NPE which seems to be caused by a thread problem
 * starting with a bundle of new features for software audit table in license
management

opsi-configed (4.1.9.3.3-2) TESTING; urgency=medium

 * bundled jre amazon-corretto-8.262.10.1
 * and sapmachine-jre-11.0.8_windows-x64_bin
 * fixes #4495 installation opsi-configed auf win32: potentieller reboot loop
 * on linux make a check if java is installed before installation of openjdk

-- b.wolf <b.wolf@uib.de> Mon, 27 Jul 2020 11:40:46 +0100

===========================================================================================

winexe (4.13.0.1-1) testing; urgency=medium

  * working on all opsi 4.2 supported distributions

 -- Mathias Radtke <m.radtke@uib.de>  Fri, 08 Jan 2021 08:47:40 +0100

winexe (4.13.0.0-1) testing; urgency=medium

  * updated to samba source to 4.13-stable

 -- Mathias Radtke <m.radtke@uib.de>  Fri, 18 Dec 2020 15:39:06 +0100
===========================================================================================

opsi-client-agent (4.1.1.24-1) stable; urgency=low

  * Update opsiclientd to 4.2.0.61
  * Update opsi-winst to 4.12.4.12
  * Remove opsiservicecall_setGeneralConfigValue_clientconfig_configserver_url

-- Jan Schneider <j.schneider@uib.de> Mon, 11 Jan 2021 10:21:00 +0100

opsi-client-agent (4.1.1.23-1) stable; urgency=low

  * Update opsiclientd to 4.2.0.59

-- Jan Schneider <j.schneider@uib.de> Mon, 28 Dec 2020 11:11:00 +0100

opsi-client-agent (4.1.1.22-1) stable; urgency=low

  * Update opsiclientd to 4.2.0.58

-- Jan Schneider <j.schneider@uib.de> Sat, 19 Dec 2020 18:58:00 +0100

opsi-client-agent (4.1.1.21-1) stable; urgency=low

  * Update opsiclientd to 4.2.0.56
  * Update kiosk-package to 4.1.1.8-8

-- Jan Schneider <j.schneider@uib.de> Fri, 18 Dec 2020 17:18:00 +0100

opsi-client-agent (4.1.1.20-1) stable; urgency=low

  * Update opsiclientd to 4.2.0.55

-- Jan Schneider <j.schneider@uib.de> Thu, 17 Dec 2020 16:58:00 +0100

opsi-client-agent (4.1.1.19-1) stable; urgency=low

  * Update opsiclientd to 4.2.0.54
  * Update opsi-notifier to 4.1.1.6
  * Update kiosk-package to 4.1.1.8-6

-- Jan Schneider <j.schneider@uib.de> Thu, 17 Dec 2020 11:47:00 +0100

opsi-client-agent (4.1.1.18-1) stable; urgency=low

  * Update opsiclientd to 4.2.0.51
  * Update opsi-notifier to 4.1.1.5
  * Update kiosk-package to 4.1.1.7-6

-- Jan Schneider <j.schneider@uib.de> Thu, 10 Dec 2020 17:41:00 +0100

opsi-client-agent (4.1.1.17-2) testing; urgency=low

  * Remove kiosk deinstall

-- Jan Schneider <j.schneider@uib.de> Fri, 04 Nov 2020 15:43:00 +0100

opsi-client-agent (4.1.1.17-1) testing; urgency=low

  * Update opsiclientd to 4.2.0.48

-- Jan Schneider <j.schneider@uib.de> Tue, 01 Nov 2020 22:15:00 +0200
===========================================================================================

opsi-directory-connector (36.0-1) testing; urgency=medium

  * ldap3v2 fix

 -- Fabian Kalweit <f.kalweit@uib.de>  Tue, 1 Dez 2020 08:04:48 +0200

opsi-directory-connector (35.0-1) testing; urgency=medium

  * automated build process
  * updated to ldap3 2

 -- Nils Doerrer <n.doerrer@uib.de>  Fri, 13 Nov 2020 08:04:48 +0200

opsi-directory-connector (34-1) testing; urgency=medium

  * Excluded schema check for default attributes (ucs-fix)

 -- Erol Ueluekmen <e.ueluekmen@uib.de>  Tue, 10 Nov 2020 21:43:42 +0100

opsi-directory-connector (33-1) testing; urgency=medium

  * excluded schema checks for customAttributes
  * excluded reference elements, fixed dictionary handling

 -- Nils Doerrer <n.doerrer@uib.de>  Mon, 09 Nov 2020 14:52:58 +0100

opsi-directory-connector (32-1) testing; urgency=medium

  * Excluded identifying attributes from AUTO_ATTRIBUTES_CHECK

 -- Erol Ueluekmen <e.ueluekmen@uib.de>  Tue, 27 Oct 2020 02:05:55 +0100
===========================================================================================

hwinvent (4.1.0.1-3) stable; urgendy=low

  * corrected typo

 -- Mathias Radtke <m.radtke@uib.de> Tue Jan 12 2021 13:30:00 +0100
===========================================================================================
opsi support - uib gmbh

For productive opsi installations we recommend support contracts.
http://www.uib.de
http://www.opsi.org

SirTux
Beiträge: 428
Registriert: 05 Feb 2011, 18:37

Re: Updates für opsi 4.1 stable und testing

Beitragvon SirTux » 22 Jan 2021, 11:04

* opsi-script-nogui gibt aus Gründen der Rückwärtskompatibilität
noch als Link auf opsi-script.


Das scheint nicht zu funktionieren. Auf geupdateten System ist da immer noch ein eigenes Binary, auf Systemen mit neu installiertem opsi-client ist nichts vorhanden.

SirTux
Beiträge: 428
Registriert: 05 Feb 2011, 18:37

Re: Updates für opsi 4.1 stable und testing

Beitragvon SirTux » 26 Jan 2021, 16:53

Immer noch relevant. Soll ich ein Ticket erstellen?
SirTux hat geschrieben:Hi,

kann es sein, daß der neue opsi-client-agent einem unter Linux einen Desktop andrehen will?

Viele Grüße,
Stefan

EDIT: Ich weiß nicht welches Paket, dafür verantwortlich ist, aber im Zweifel sollte man sowieso immer mit

Code: Alles auswählen

--no-install-recommends
installieren :)

SirTux
Beiträge: 428
Registriert: 05 Feb 2011, 18:37

Re: Updates für opsi 4.1 stable und testing

Beitragvon SirTux » 29 Jan 2021, 09:49

Hier sind noch die Logs:

Code: Alles auswählen

(1266)    [6] [2021-01-27 08:49:28.469] [opsi-linux-client-agent]             ShellCall Executing: /bin/bash -c "export DEBIAN_FRONTEND=noninteractive ; apt-get --yes -o Dpkg::Options::="--force-confdef" -o Dpkg::Options::="--force-confold" install libnotify-bin || exit $?"
(1267)    [7] [2021-01-27 08:52:37.485] [opsi-linux-client-agent]             ExitCode 0
(1268)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               The value of the variable "$messages$" is now:
(1269)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string   0)Paketlisten werden gelesen...
(1270)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string   1)Abhängigkeitsbaum wird aufgebaut....
(1271)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string   2)
(1272)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string   3)Statusinformationen werden eingelesen....
(1273)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string   4)Die folgenden zusätzlichen Pakete werden installiert:
(1274)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string   5)  accountsservice acl adwaita-icon-theme alsa-topology-conf alsa-ucm-conf apg
(1275)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string   6)  apport apport-symptoms aptdaemon aptdaemon-data aspell aspell-en
(1276)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string   7)  at-spi2-core avahi-daemon avahi-utils bluez bolt bsdmainutils bubblewrap
(1277)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string   8)  cheese-common colord colord-data cpp cpp-9 cracklib-runtime cups-pk-helper
(1278)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string   9)  dbus-user-session dbus-x11 dconf-cli dconf-gsettings-backend dconf-service
(1279)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  10)  dictionaries-common dns-root-data dnsmasq-base docbook-xml emacsen-common
(1280)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  11)  enchant-2 evolution-data-server evolution-data-server-common fontconfig
(1281)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  12)  fprintd gcc-9-base gcr gdm3 geoclue-2.0 gir1.2-accountsservice-1.0
(1282)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  13)  gir1.2-atk-1.0 gir1.2-atspi-2.0 gir1.2-freedesktop gir1.2-gck-1 gir1.2-gcr-3
(1283)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  14)  gir1.2-gdesktopenums-3.0 gir1.2-gdkpixbuf-2.0 gir1.2-gdm-1.0
(1284)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  15)  gir1.2-geoclue-2.0 gir1.2-gnomebluetooth-1.0 gir1.2-gnomedesktop-3.0
(1285)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  16)  gir1.2-graphene-1.0 gir1.2-gtk-3.0 gir1.2-gweather-3.0 gir1.2-ibus-1.0
(1286)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  17)  gir1.2-json-1.0 gir1.2-mutter-6 gir1.2-nm-1.0 gir1.2-nma-1.0
(1287)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  18)  gir1.2-notify-0.7 gir1.2-packagekitglib-1.0 gir1.2-pango-1.0
(1288)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  19)  gir1.2-polkit-1.0 gir1.2-rsvg-2.0 gir1.2-secret-1 gir1.2-soup-2.4
(1289)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  20)  gir1.2-upowerglib-1.0 gir1.2-vte-2.91 gjs gkbd-capplet glib-networking
(1290)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  21)  glib-networking-common glib-networking-services gnome-control-center
(1291)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  22)  gnome-control-center-data gnome-control-center-faces gnome-desktop3-data
(1292)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  23)  gnome-keyring gnome-keyring-pkcs11 gnome-menus gnome-online-accounts
(1293)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  24)  gnome-session-bin gnome-session-common gnome-settings-daemon
(1294)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  25)  gnome-settings-daemon-common gnome-shell gnome-shell-common
(1295)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  26)  gnome-startup-applications gnome-user-docs groff-base
(1296)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  27)  gsettings-desktop-schemas gstreamer1.0-clutter-3.0 gstreamer1.0-gl
(1297)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  28)  gstreamer1.0-plugins-base gstreamer1.0-plugins-good gstreamer1.0-pulseaudio
(1298)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  29)  gstreamer1.0-x gtk-update-icon-cache hicolor-icon-theme humanity-icon-theme
(1299)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  30)  hunspell-en-us ibus ibus-data ibus-gtk ibus-gtk3 iio-sensor-proxy im-config
(1300)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  31)  ippusbxd iptables iso-codes language-selector-common language-selector-gnome
(1301)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  32)  libaa1 libaccountsservice0 libappindicator3-1 libappstream4 libar
(1302)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  33)chive13
(1303)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  34)  libasn1-8-heimdal libasound2 libasound2-data libasound2-plugins libaspell15
(1304)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  35)  libassuan0 libasyncns0 libatk-bridge2.0-0 libatk1.0-0 libatk1.0-data
(1305)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  36)  libatspi2.0-0 libavahi-client3 libavahi-common-data libavahi-common3
(1306)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  37)  libavahi-core7 libavahi-glib1 libavc1394-0 libbluetooth3
(1307)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  38)  libboost-thread1.71.0 libbrotli1 libcaca0 libcairo-gobject2 libcairo2
(1308)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  39)  libcamel-1.2-62 libcanberra-gtk3-0 libcanberra-gtk3-module libcanberra-pulse
(1309)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  40)  libcanberra0 libcdparanoia0 libcheese-gtk25 libcheese8 libclutter-1.0-0
(1310)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  41)  libclutter-1.0-common libclutter-gst-3.0-0 libclutter-gtk-1.0-0
(1311)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  42)  libcogl-common libcogl-pango20 libcogl-path20 libcogl20 libcolord-gtk1
(1312)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  43)  libcolord2 libcolorhug2 libcrack2 libcups2 libcurl3-gnutls libdaemon0
(1313)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  44)  libdatrie1 libdbusmenu-glib4 libdbusmenu-gtk3-4 libdconf1 libdv4
(1314)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  45)  libebackend-1.2-10 libebook-1.2-20 libebook-contacts-1.2-3 libecal-2.0-1
(1315)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  46)  libedata-book-1.2-26 libedata-cal-2.0-1 libedataserver-1.2-24
(1316)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  47)  libedataserverui-1.2-2 libegl-mesa0 libegl1 libenchant-2-2 libepoxy0
(1317)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  48)  libevdev2 libexif12 libflac8 libfprint-2-2 libgail-common libgail18 libgbm1
(1318)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  49)  libgck-1-0 libgcr-base-3-1 libgcr-ui-3-1 libgd3 libgdata-common libgdata22
(1319)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  50)  libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-bin libgdk-pixbuf2.0-common libgdm1
(1320)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  51)  libgee-0.8-2 libgeoclue-2-0 libgeocode-glib0 libgjs0g libgles2
(1321)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  52)  libglib2.0-bin libgnome-autoar-0-0 libgnome-bluetooth13
(1322)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  53)  libgnome-desktop-3-19 libgnomekbd-common libgnomekbd8 libgoa-1.0-0b
(1323)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  54)  libgoa-1.0-common libgoa-backend-1.0-1 libgomp1 libgphoto2-6 libgphoto2-l10n
(1324)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  55)  libgphoto2-port12 libgpm2 libgraphene-1.0-0 libgraphite2-3 libgsound0
(1325)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  56)  libgssapi3-heimdal libgssdp-1.2-0 libgstreamer-gl1.0-0
(1326)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  57)  libgstreamer-plugins-base1.0-0 libgstreamer-plugins-good1.0-0
(1327)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  58)  libgstreamer1.0-0 libgtk-3-0 libgtk-3-bin libgtk-3-common libgtk2.0-0
(1328)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  59)  libgtk2.0-bin libgtk2.0-common libgtop-2.0-11 libgtop2-common libgudev-1.0-0
(1329)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  60)  libgupnp-1.2-0 libgupnp-av-1.0-2 libgupnp-dlna-2.0-3 libgusb2
(1330)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  61)  libgweather-3-16 libgweather-common libharfbuzz-icu0 libharfbuzz0b
(1331)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  62)  libhcrypto4-heimdal libheimbase1-heimdal libheimntlm0-heimdal
(1332)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  63)  libh
(1333)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  64)unspell-1.7-0 libhx509-5-heimdal libhyphen0 libibus-1.0-5 libical3
(1334)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  65)  libidn11 libiec61883-0 libieee1284-3 libimobiledevice6 libinput-bin
(1335)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  66)  libinput10 libip6tc2 libisl22 libjack-jackd2-0 libjansson4
(1336)    [7] [2021-01-27 08:52:37.510] [opsi-linux-client-agent]               (string  67)  libjavascriptcoregtk-4.0-18 libjbig0 libjpeg-turbo8 libjpeg8
(1337)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  68)  libjson-glib-1.0-0 libjson-glib-1.0-common libkrb5-26-heimdal liblcms2-2
(1338)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  69)  libldap-2.4-2 libldap-common libldb2 libltdl7 libmbim-glib4 libmbim-proxy
(1339)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  70)  libmediaart-2.0-0 libmm-glib0 libmozjs-68-0 libmp3lame0 libmpc3 libmpfr6
(1340)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  71)  libmpg123-0 libmtdev1 libmutter-6-0 libmysqlclient21 libndp0
(1341)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  72)  libnetfilter-conntrack3 libnfnetlink0 libnftnl11 libnghttp2-14
(1342)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  73)  libnl-route-3-200 libnm0 libnma0 libnotify4 libnspr4 libnss-mdns libnss3
(1343)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  74)  libogg0 libopenjp2-7 libopus0 liborc-0.4-0 libpackagekit-glib2-18
(1344)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  75)  libpam-fprintd libpam-gnome-keyring libpango-1.0-0 libpangocairo-1.0-0
(1345)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  76)  libpangoft2-1.0-0 libpangoxft-1.0-0 libpcap0.8 libpci3 libpcsclite1
(1346)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  77)  libphonenumber7 libpipeline1 libpixman-1-0 libplist3 libpolkit-agent-1-0
(1347)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  78)  libpolkit-gobject-1-0 libprotobuf17 libproxy1v5 libpulse-mainloop-glib0
(1348)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  79)  libpulse0 libpulsedsp libpwquality-common libpwquality1 libpython3.8
(1349)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  80)  libqmi-glib5 libqmi-proxy libraw1394-11 librest-0.7-0 libroken18-heimdal
(1350)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  81)  librsvg2-2 librsvg2-common librtmp1 librygel-core-2.6-2 librygel-db-2.6-2
(1351)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  82)  librygel-renderer-2.6-2 librygel-server-2.6-2 libsamplerate0 libsane
(1352)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  83)  libsane-common libsasl2-2 libsasl2-modules libsasl2-modules-db libsbc1
(1353)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  84)  libsecret-1-0 libsecret-common libshout3 libsmbclient libsnapd-glib1
(1354)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  85)  libsndfile1 libsnmp-base libsnmp35 libsoup-gnome2.4-1 libsoup2.4-1 libsoxr0
(1355)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  86)  libspeex1 libspeexdsp1 libssh-4 libstartup-notification0 libstemmer0d
(1356)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  87)  libtag1v5 libtag1v5-vanilla libtdb1 libteamdctl0 libthai-data libthai0
(1357)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  88)  libtheora0 libtiff5 libtwolame0 libuchardet0 libudisks2-0 libunwind8
(1358)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  89)  libupower-glib3 libusb-1.0-0 libusbmuxd6 libv4l-0 libv4lconvert0
(1359)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  90)  libvisual-0.4-0 libvorbis0a libvorbisenc2 libvorbisfile3 libvpx6
(1360)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  91)  libvte-2.91-0 libvte-2.91-common libwacom-bin libwacom-common libwacom2
(1361)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  92)  libwavpack1 libwayland-cursor0 libwayland-egl1 libwayland
(1362)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  93)-server0
(1363)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  94)  libwebkit2gtk-4.0-37 libwebp6 libwebpdemux2 libwebrtc-audio-processing1
(1364)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  95)  libwhoopsie-preferences0 libwhoopsie0 libwind0-heimdal libwoff1
(1365)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  96)  libxatracker2 libxcb-icccm4 libxcb-image0 libxcb-keysyms1
(1366)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  97)  libxcb-render-util0 libxcb-render0 libxcb-res0 libxcb-shm0 libxcb-util1
(1367)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  98)  libxcb-xkb1 libxcb-xv0 libxcursor1 libxfont2 libxkbcommon-x11-0
(1368)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string  99)  libxkbcommon0 libxklavier16 libxslt1.1 libxss1 libxvmc1 libyelp0 man-db
(1369)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 100)  mobile-broadband-provider-info modemmanager mousetweaks mutter mutter-common
(1370)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 101)  mysql-common network-manager network-manager-gnome network-manager-pptp
(1371)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 102)  p11-kit p11-kit-modules packagekit packagekit-tools pci.ids pinentry-gnome3
(1372)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 103)  policykit-1 ppp pptp-linux pulseaudio pulseaudio-module-bluetooth
(1373)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 104)  pulseaudio-utils python-apt-common python3-apport python3-apt
(1374)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 105)  python3-aptdaemon python3-aptdaemon.gtk3widgets python3-blinker
(1375)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 106)  python3-cairo python3-cryptography python3-cups python3-cupshelpers
(1376)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 107)  python3-defer python3-entrypoints python3-httplib2 python3-ibus-1.0
(1377)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 108)  python3-jwt python3-keyring python3-launchpadlib python3-lazr.restfulclient
(1378)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 109)  python3-lazr.uri python3-macaroonbakery python3-oauthlib
(1379)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 110)  python3-problem-report python3-protobuf python3-requests-unixsocket
(1380)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 111)  python3-rfc3339 python3-secretstorage python3-simplejson python3-systemd
(1381)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 112)  python3-talloc python3-tz python3-wadllib rtkit rygel samba-libs sane-utils
(1382)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 113)  session-migration sgml-base sgml-data sound-theme-freedesktop
(1383)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 114)  switcheroo-control system-config-printer system-config-printer-common
(1384)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 115)  system-config-printer-udev ubuntu-docs ubuntu-mono ubuntu-session
(1385)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 116)  ubuntu-wallpapers ubuntu-wallpapers-focal unzip update-inetd upower
(1386)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 117)  usb-modeswitch usb-modeswitch-data usb.ids usbmuxd wamerican
(1387)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 118)  whoopsie-preferences wpasupplicant x11-xserver-utils xdg-dbus-proxy
(1388)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 119)  xfonts-base xfonts-encodings xfonts-utils xml-core xserver-common
(1389)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 120)  xserver-xephyr xserver-xorg xserver-xorg-core xserver-xorg-input-all
(1390)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 121)  xserver-xorg-input-libinput xserver-xorg-input-wacom xserver-xorg-legacy
(1391)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 122)  xserver-xorg-video-all xserver-xorg-video-amdgpu xserver-xorg-video-ati
(1392)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 123)
(1393)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 124) xserver-xorg-video-fbdev xserver-xorg-video-intel xserver-xorg-video-nouveau
(1394)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 125)  xserver-xorg-video-qxl xserver-xorg-video-radeon xserver-xorg-video-vesa
(1395)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 126)  xserver-xorg-video-vmware xwayland yaru-theme-gnome-shell yelp yelp-xsl
(1396)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 127)  zenity zenity-common
(1397)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 128)Vorgeschlagene Pakete:
(1398)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 129)  apport-gtk | apport-kde aspell-doc spellutils avahi-autoipd whois vacation
(1399)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 130)  colord-sensor-argyll cpp-doc gcc-9-locales docbook docbook-dsssl docbook-xsl
(1400)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 131)  docbook-defguide evolution gnome-orca gnome-software | gnome-packagekit
(1401)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 132)  gnome-user-share realmd libcanberra-gtk-module usbguard chrome-gnome-shell
(1402)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 133)  gir1.2-telepathyglib-0.12 gnome-themes-standard-data gnome-backgrounds
(1403)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 134)  gir1.2-telepathylogger-0.2 groff gvfs hunspell openoffice.org-hunspell
(1404)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 135)  | openoffice.org-core ibus-clutter ibus-doc firewalld nftables isoquery
(1405)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 136)  indicator-application lrzip alsa-utils libcanberra-gtk0 cups-common
(1406)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 137)  libdv-bin oss-compat libenchant-2-voikko libgd-tools gphoto2 gpm
(1407)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 138)  libvisual-0.4-plugins gstreamer1.0-tools libusbmuxd-tools jackd2
(1408)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 139)  liblcms2-utils avahi-autoipd | zeroconf opus-tools pcscd libraw1394-doc
(1409)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 140)  librsvg2-bin hplip libsasl2-modules-gssapi-mit
(1410)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 141)  | libsasl2-modules-gssapi-heimdal libsasl2-modules-ldap libsasl2-modules-otp
(1411)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 142)  libsasl2-modules-sql snapd snmp-mibs-downloader speex gstreamer1.0-libav
(1412)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 143)  apparmor www-browser libteam-utils network-manager-openconnect-gnome
(1413)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 144)  network-manager-openvpn-gnome network-manager-vpnc-gnome
(1414)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 145)  network-manager-pptp-gnome appstream pinentry-doc pavumeter pavucontrol
(1415)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 146)  paman paprefs ubuntu-sounds python3-apt-dbg python-apt-doc
(1416)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 147)  python-blinker-doc python-cryptography-doc python3-cryptography-vectors
(1417)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 148)  python3-crypto libkf5wallet-bin python3-keyrings.alt python3-testresources
(1418)    [7] [2021-01-27 08:52:37.511] [opsi-linux-client-agent]               (string 149)  python-secretstorage-doc gstreamer1.0-plugins-ugly rygel-playbin
(1419)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 150)  rygel-preferences rygel-ruih rygel-tracker tumbler unpaper sgml-base-doc
(1420)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 151)  perlsgml w3-recs opensp libxml2-utils gnome-software python3-smbc
(1421)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 152)  ubuntu-wallpapers-karmic ubuntu-wallpapers-lucid ubuntu-wallpapers-maverick
(1422)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 153)  ubuntu-wallpapers-natty ubuntu-wallpapers-oneiric ubuntu-wall
(1423)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 154)papers-precise
(1424)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 155)  ubuntu-wallpapers-quantal ubuntu-wallpapers-raring ubuntu-wallpapers-saucy
(1425)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 156)  ubuntu-wallpapers-trusty ubuntu-wallpapers-utopic ubuntu-wallpapers-vivid
(1426)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 157)  ubuntu-wallpapers-wily ubuntu-wallpapers-xenial ubuntu-wallpapers-yakkety
(1427)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 158)  ubuntu-wallpapers-zesty ubuntu-wallpapers-artful ubuntu-wallpapers-bionic
(1428)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 159)  ubuntu-wallpapers-cosmic ubuntu-wallpapers-disco ubuntu-wallpapers-eoan zip
(1429)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 160)  comgt wvdial wpagui libengine-pkcs11-openssl nickle cairo-5c xorg-docs-core
(1430)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 161)  debhelper xfonts-100dpi | xfonts-75dpi xfonts-scalable xinput
(1431)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 162)  firmware-amd-graphics xserver-xorg-video-r128 xserver-xorg-video-mach64
(1432)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 163)  firmware-misc-nonfree
(1433)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 164)Die folgenden NEUEN Pakete werden installiert:
(1434)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 165)  accountsservice acl adwaita-icon-theme alsa-topology-conf alsa-ucm-conf apg
(1435)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 166)  apport apport-symptoms aptdaemon aptdaemon-data aspell aspell-en
(1436)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 167)  at-spi2-core avahi-daemon avahi-utils bluez bolt bsdmainutils bubblewrap
(1437)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 168)  cheese-common colord colord-data cpp cpp-9 cracklib-runtime cups-pk-helper
(1438)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 169)  dbus-user-session dbus-x11 dconf-cli dconf-gsettings-backend dconf-service
(1439)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 170)  dictionaries-common dns-root-data dnsmasq-base docbook-xml emacsen-common
(1440)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 171)  enchant-2 evolution-data-server evolution-data-server-common fontconfig
(1441)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 172)  fprintd gcc-9-base gcr gdm3 geoclue-2.0 gir1.2-accountsservice-1.0
(1442)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 173)  gir1.2-atk-1.0 gir1.2-atspi-2.0 gir1.2-freedesktop gir1.2-gck-1 gir1.2-gcr-3
(1443)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 174)  gir1.2-gdesktopenums-3.0 gir1.2-gdkpixbuf-2.0 gir1.2-gdm-1.0
(1444)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 175)  gir1.2-geoclue-2.0 gir1.2-gnomebluetooth-1.0 gir1.2-gnomedesktop-3.0
(1445)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 176)  gir1.2-graphene-1.0 gir1.2-gtk-3.0 gir1.2-gweather-3.0 gir1.2-ibus-1.0
(1446)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 177)  gir1.2-json-1.0 gir1.2-mutter-6 gir1.2-nm-1.0 gir1.2-nma-1.0
(1447)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 178)  gir1.2-notify-0.7 gir1.2-packagekitglib-1.0 gir1.2-pango-1.0
(1448)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 179)  gir1.2-polkit-1.0 gir1.2-rsvg-2.0 gir1.2-secret-1 gir1.2-soup-2.4
(1449)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 180)  gir1.2-upowerglib-1.0 gir1.2-vte-2.91 gjs gkbd-capplet glib-networking
(1450)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 181)  glib-networking-common glib-networking-services gnome-control-center
(1451)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 182)  gnome-control-center-data gnome-control-center-faces gnome-desktop3-data
(1452)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 183)  gnome-keyring gnome-keyring-pkcs11 gnome-menus gnome-online-accounts
(1453)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 184)  gnome-session-bin gnome-session-common gnome-settings-daemon
(1454)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 185)  gnome-settings-daemon-common gnome-shell gnome-shell-common
(1455)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 186)  gnome-startup-applications gnome-user-docs groff-base
(1456)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 187)  gsettings-desktop-schemas gstreamer1.0-clutter-3.0 gstreamer1.0-gl
(1457)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 188)  gstreamer1.0-plugins-base gstreamer1.0-plugins-good gstreamer1.0-pulseaudio
(1458)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 189)  gstreamer1.0-x gtk-update-icon-cache hicolor-icon-theme humanity-icon-theme
(1459)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 190)  hunspell-en-us ibus ibus-data ibus-gtk ibus-gtk3 iio-sensor-proxy im-config
(1460)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 191)  ippusbxd iptables iso-codes language-selector-common language-selector-gnome
(1461)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 192)  libaa1 libaccountsservice0 libappindicator3-1 libappstream4 libarchive13
(1462)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 193)  libasn1-8-heimdal libasound2 libasound2-data libasound2-plugins libaspell15
(1463)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 194)  libassuan0 libasyncns0 libatk-bridge2.0-0 libatk1.0-0 libatk1.0-data
(1464)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 195)  libatspi2.0-0 libavahi-client3 libavahi-common-data libavahi-common3
(1465)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 196)  libavahi-core7 libavahi-glib1 libavc1394-0 libbluetooth3
(1466)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 197)  libboost-thread1.71.0 libbrotli1 libcaca0 libcairo-gobject2 libcairo2
(1467)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 198)  libcamel-1.2-62 libcanberra-gtk3-0 libcanberra-gtk3-module libcanberra-pulse
(1468)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 199)  libcanberra0 libcdparanoia0 libcheese-gtk25 libcheese8 libclutter-1.0-0
(1469)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 200)  libclutter-1.0-common libclutter-gst-3.0-0 libclutter-gtk-1.0-0
(1470)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 201)  libcogl-common libcogl-pango20 libcogl-path20 libcogl20 libcolord-gtk1
(1471)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 202)  libcolord2 libcolorhug2 libcrack2 libcups2 libcurl3-gnutls libdaemon0
(1472)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 203)  libdatrie1 libdbusmenu-glib4 libdbusmenu-gtk3-4 libdconf1 libdv4
(1473)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 204)  libebackend-1.2-10 libebook-1.2-20 libebook-contacts-1.2-3 libecal-2.0-1
(1474)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 205)  libedata-book-1.2-26 libedata-cal-2.0-1 libedataserver-1.2-24
(1475)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 206)  libedataserverui-1.2-2 libegl-mesa0 libegl1 libenchant-2-2 libepoxy0
(1476)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 207)  libevdev2 libexif12 libflac8 libfprint-2-2 libgail-common libgail18 libgbm1
(1477)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 208)  libgck-1-0 libgcr-base-3-1 libgcr-ui-3-1 libgd3 libgdata-common libgdata22
(1478)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 209)  libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-bin libgdk-pixbuf2.0-common libgdm1
(1479)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 210)  libgee-0.8-2 libgeoclue-2-0 libgeocode-glib0 libgjs0g libgles2
(1480)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 211)  libglib2.0-bin libgnome-autoar-0-0 libgnome-bluetooth13
(1481)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 212)  libgnome-desktop-3-19 libgnomekbd-common libgnomekbd8 libgoa-1.0-0b
(1482)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 213)  libgoa-1.0-common libgoa-backend-1.0-1 libgomp1 libgphoto2-6 libgphoto2-l10n
(1483)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 214)  libgphoto2-port12 libgpm2 libgraphene-1.0-0 libgraphite2-3 libgsound0
(1484)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 215)  libgssapi3-heimdal libgssdp-1.2-0 libgstreamer-gl1.0-0
(1485)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 216)  libgstreamer-plugins-base1.0-0 libgstreamer-plugins-good1.0-0
(1486)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 217)  libgstreamer1.0-0 libgtk-3-0 libgtk-3-bin libgtk-3-common libgtk2.0-0
(1487)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 218)  libgtk2.0-bin libgtk2.0-common libgtop-2.0-11 libgtop2-common libgudev-1.0-0
(1488)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 219)  libgupnp-1.2-0 libgupnp-av-1.0-2 libgupnp-dlna-2.0-3 libgusb2
(1489)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 220)  libgweather-3-16 libgweather-common libharfbuzz-icu0 libharfbuzz0b
(1490)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 221)  libhcrypto4-heimdal libheimbase1-heimdal libheimntlm0-heimdal
(1491)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 222)  libhunspell-
(1492)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 223)1.7-0 libhx509-5-heimdal libhyphen0 libibus-1.0-5 libical3
(1493)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 224)  libidn11 libiec61883-0 libieee1284-3 libimobiledevice6 libinput-bin
(1494)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 225)  libinput10 libip6tc2 libisl22 libjack-jackd2-0 libjansson4
(1495)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 226)  libjavascriptcoregtk-4.0-18 libjbig0 libjpeg-turbo8 libjpeg8
(1496)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 227)  libjson-glib-1.0-0 libjson-glib-1.0-common libkrb5-26-heimdal liblcms2-2
(1497)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 228)  libldap-2.4-2 libldap-common libldb2 libltdl7 libmbim-glib4 libmbim-proxy
(1498)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 229)  libmediaart-2.0-0 libmm-glib0 libmozjs-68-0 libmp3lame0 libmpc3 libmpfr6
(1499)    [7] [2021-01-27 08:52:37.512] [opsi-linux-client-agent]               (string 230)  libmpg123-0 libmtdev1 libmutter-6-0 libmysqlclient21 libndp0
(1500)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 231)  libnetfilter-conntrack3 libnfnetlink0 libnftnl11 libnghttp2-14
(1501)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 232)  libnl-route-3-200 libnm0 libnma0 libnotify-bin libnotify4 libnspr4
(1502)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 233)  libnss-mdns libnss3 libogg0 libopenjp2-7 libopus0 liborc-0.4-0
(1503)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 234)  libpackagekit-glib2-18 libpam-fprintd libpam-gnome-keyring libpango-1.0-0
(1504)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 235)  libpangocairo-1.0-0 libpangoft2-1.0-0 libpangoxft-1.0-0 libpcap0.8 libpci3
(1505)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 236)  libpcsclite1 libphonenumber7 libpipeline1 libpixman-1-0 libplist3
(1506)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 237)  libpolkit-agent-1-0 libpolkit-gobject-1-0 libprotobuf17 libproxy1v5
(1507)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 238)  libpulse-mainloop-glib0 libpulse0 libpulsedsp libpwquality-common
(1508)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 239)  libpwquality1 libpython3.8 libqmi-glib5 libqmi-proxy libraw1394-11
(1509)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 240)  librest-0.7-0 libroken18-heimdal librsvg2-2 librsvg2-common librtmp1
(1510)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 241)  librygel-core-2.6-2 librygel-db-2.6-2 librygel-renderer-2.6-2
(1511)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 242)  librygel-server-2.6-2 libsamplerate0 libsane libsane-common libsasl2-2
(1512)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 243)  libsasl2-modules libsasl2-modules-db libsbc1 libsecret-1-0 libsecret-common
(1513)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 244)  libshout3 libsmbclient libsnapd-glib1 libsndfile1 libsnmp-base libsnmp35
(1514)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 245)  libsoup-gnome2.4-1 libsoup2.4-1 libsoxr0 libspeex1 libspeexdsp1 libssh-4
(1515)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 246)  libstartup-notification0 libstemmer0d libtag1v5 libtag1v5-vanilla libtdb1
(1516)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 247)  libteamdctl0 libthai-data libthai0 libtheora0 libtiff5 libtwolame0
(1517)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 248)  libuchardet0 libudisks2-0 libunwind8 libupower-glib3 libusb-1.0-0
(1518)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 249)  libusbmuxd6 libv4l-0 libv4lconvert0 libvisual-0.4-0 libvorbis0a
(1519)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 250)  libvorbisenc2 libvorbisfile3 libvpx6 libvte-2.91-0 libvte-2.91-common
(1520)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 251)  libwacom-bin libwacom-common libwacom2 libwavpack1 libwayland-cursor0
(1521)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 252)  libwayland-egl1 li
(1522)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 253)bwayland-server0 libwebkit2gtk-4.0-37 libwebp6
(1523)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 254)  libwebpdemux2 libwebrtc-audio-processing1 libwhoopsie-preferences0
(1524)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 255)  libwhoopsie0 libwind0-heimdal libwoff1 libxatracker2 libxcb-icccm4
(1525)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 256)  libxcb-image0 libxcb-keysyms1 libxcb-render-util0 libxcb-render0 libxcb-res0
(1526)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 257)  libxcb-shm0 libxcb-util1 libxcb-xkb1 libxcb-xv0 libxcursor1 libxfont2
(1527)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 258)  libxkbcommon-x11-0 libxkbcommon0 libxklavier16 libxslt1.1 libxss1 libxvmc1
(1528)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 259)  libyelp0 man-db mobile-broadband-provider-info modemmanager mousetweaks
(1529)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 260)  mutter mutter-common mysql-common network-manager network-manager-gnome
(1530)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 261)  network-manager-pptp p11-kit p11-kit-modules packagekit packagekit-tools
(1531)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 262)  pci.ids pinentry-gnome3 policykit-1 ppp pptp-linux pulseaudio
(1532)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 263)  pulseaudio-module-bluetooth pulseaudio-utils python-apt-common
(1533)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 264)  python3-apport python3-apt python3-aptdaemon python3-aptdaemon.gtk3widgets
(1534)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 265)  python3-blinker python3-cairo python3-cryptography python3-cups
(1535)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 266)  python3-cupshelpers python3-defer python3-entrypoints python3-httplib2
(1536)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 267)  python3-ibus-1.0 python3-jwt python3-keyring python3-launchpadlib
(1537)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 268)  python3-lazr.restfulclient python3-lazr.uri python3-macaroonbakery
(1538)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 269)  python3-oauthlib python3-problem-report python3-protobuf
(1539)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 270)  python3-requests-unixsocket python3-rfc3339 python3-secretstorage
(1540)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 271)  python3-simplejson python3-systemd python3-talloc python3-tz python3-wadllib
(1541)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 272)  rtkit rygel samba-libs sane-utils session-migration sgml-base sgml-data
(1542)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 273)  sound-theme-freedesktop switcheroo-control system-config-printer
(1543)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 274)  system-config-printer-common system-config-printer-udev ubuntu-docs
(1544)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 275)  ubuntu-mono ubuntu-session ubuntu-wallpapers ubuntu-wallpapers-focal unzip
(1545)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 276)  update-inetd upower usb-modeswitch usb-modeswitch-data usb.ids usbmuxd
(1546)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 277)  wamerican whoopsie-preferences wpasupplicant x11-xserver-utils
(1547)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 278)  xdg-dbus-proxy xfonts-base xfonts-encodings xfonts-utils xml-core
(1548)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 279)  xserver-common xserver-xephyr xserver-xorg xserver-xorg-core
(1549)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 280)  xserver-xorg-input-all xserver-xorg-input-libinput xserver-xorg-input-wacom
(1550)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 281)  xserver-xorg-legacy xserver-xorg-video-all xserver-xorg-video-amdgpu
(1551)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 282)  xserver-xorg-vid
(1552)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 283)eo-ati xserver-xorg-video-fbdev xserver-xorg-video-intel
(1553)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 284)  xserver-xorg-video-nouveau xserver-xorg-video-qxl xserver-xorg-video-radeon
(1554)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 285)  xserver-xorg-video-vesa xserver-xorg-video-vmware xwayland
(1555)    [7] [2021-01-27 08:52:37.513] [opsi-linux-client-agent]               (string 286)  yaru-theme-gnome-shell yelp yelp-xsl zenity zenity-common