Die Suche ergab 90 Treffer

von bernd670
02 Mai 2018, 20:55
Forum: Freier Support
Thema: Pakete installieren, Fehler Invalid header value
Antworten: 2
Zugriffe: 1052

Re: Pakete installieren, Fehler Invalid header value

Hallo, evtl. wäre es hilfreich, wenn du uns miteilst welche Version du verwendest (linux, opsi-server, python-opsi ...). Um den opsi-package-manager etwas gesprächiger zu machen kannst du ihn mal so aufrufen opsi-package-manager -vvv -i pidgin_2.12.0-5.0.opsi und die Ausgabe hier posten. Gruß Bernd
von bernd670
18 Apr 2018, 19:11
Forum: Freier Support
Thema: opsi-deploy-client-agent NT_STATUS_ACCESS_DENIED
Antworten: 6
Zugriffe: 5293

Re: [GELÖST] opsi-deploy-client-agent NT_STATUS_ACCESS_DENIED

Hallo, ich habe mir jetzt die Eintrag als .reg Datei exportiert und werde sie bei meinen Zukünftigen Useren importieren, anders bekommt man den Eintrag wohl unter Win10 nicht rein. Da es sich um einen Wert unter HKLM handelt, muss der Eintrag nur einmal pro Maschine und nicht pro User, gesetzt werde...
von bernd670
17 Apr 2018, 18:19
Forum: Freier Support
Thema: Alle Pakete finden die von einem Paket abhängig sind?
Antworten: 2
Zugriffe: 1097

Re: Alle Pakete finden die von einem Paket abhängig sind?

Hallo,

da sollte auf dem Server ein grep helfen.

Code: Alles auswählen

grep "dotnet_45" /var/lib/opsi/config/products/*


gruß
Bernd
von bernd670
14 Apr 2018, 00:01
Forum: Freier Support
Thema: opsi-deploy-client-agent NT_STATUS_ACCESS_DENIED
Antworten: 6
Zugriffe: 5293

Re: opsi-deploy-client-agent NT_STATUS_ACCESS_DENIED

Hallo, da der Service nicht installiert werden kann, ist es möglich das der UAC-Filter für Ferwartung aktiviert ist. Probier mal folgendes, starte auf dem Win10 Rechner cmd (als Administrator ausführen) und gib folgendes ein reg query HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System /v...
von bernd670
19 Mär 2018, 14:54
Forum: Freier Support
Thema: OPSI - Serverumzug
Antworten: 2
Zugriffe: 1073

Re: OPSI - Serverumzug

Hallo Tom, ich hatte das 2014 auch gemacht und habe mir stichpunktartig aufgeschrieben was ich gemacht habe. Ich weiß nur nicht mehr welche OPSI-Version ich da im Einsatz hatte. Hier meine Liste, ohne Gewähr! OPSI-Server klonen und neu konfigurieren 1. Neuer Name vergegeben vi /etc/hostname (name an...
von bernd670
19 Mär 2018, 12:45
Forum: Freier Support
Thema: Windows 10 EDU x64 installiert keine Treiber
Antworten: 13
Zugriffe: 4176

Re: Windows 10 EDU x64 installiert keine Treiber

Hallo, da wir den gleichen Rechner-Typ haben, habe ich das auch mal getestet! Bei mir werden die Treiber ohne Probleme installiert. Ich benutze OPSI Version 4.1.1.28 und opsi-linux-bootimage 20180208-1 und Windows 10 Education x64 (1709) Bios-Modus ist auf Legacy. Die Treiber (bis auf Netzwerk) lieg...
von bernd670
16 Mär 2018, 19:56
Forum: Freier Support
Thema: TFTP Time Out, 2 Subnetze, DNSmasq
Antworten: 6
Zugriffe: 1968

Re: TFTP Time Out, 2 Subnetze, DNSmasq

Hallo, es würde evtl. helfen, wenn du uns deine bisherige Konfiguration von DNSMasq zeigst. Um was für Geräte es sich bei den Switchen/Router handelt, wäre auch hilfreich. In der DNSMasq könnte evtl. die Option dhcp-boot fehlen, bei dir sollte die in etwa so aussehen: dhcp-boot=linux/pxelinux.0,192....
von bernd670
16 Mär 2018, 18:06
Forum: Freier Support
Thema: [Win7] Massive Log-In Probleme
Antworten: 2
Zugriffe: 1337

Re: [Win7] Massive Log-In Probleme

Hallo,

das hört sich eher nach einem bekannten Problem von Win7 und Server 2008 R2 an. Probier mal ob der Hotfix-kb2617858
https://support.microsoft.com/de-de/help/2617858/unexpectedly-slow-startup-or-logon-process-in-windows-server-2008-r2-o
das Problem löst.

Gruß
Bernd
von bernd670
16 Mär 2018, 13:55
Forum: Bugs
Thema: Bug in 99_cleanup.cmd
Antworten: 3
Zugriffe: 1861

Re: Bug in 99_cleanup.cmd

Hallo, ich habe vor ca. 1 Woche auf OPSI 4.1 migriert. Bei den ca. 120 Rechnern die ich seit dem neu bespielt (win7-x64) habe, haben nur wenige (ca. 15) einen automatischen Reboot durchgeführt. Die anderen mussten händisch neu gestartet werden. Ob die Änderung an der 99_cleanup.cmd was bringen, werd...
von bernd670
16 Mär 2018, 11:02
Forum: Bugs
Thema: Bug in 99_cleanup.cmd
Antworten: 3
Zugriffe: 1861

Bug in 99_cleanup.cmd

Hallo zusammen, in den aktuellen Netboot-Produkten (4.1.0.0-4) ist in der Datei 99_cleanup.cmd eine Umgebungsvariable falsch geschrieben. Dadurch kann es passieren, dass nach der Betriebssyteminstallation kein reboot durchgeführt wird. Der Fehler ist in den Zeilen 16, 21 und 22. Das %-Zeichen steht ...