Die Suche ergab 93 Treffer

von ttblum
10 Jan 2018, 19:11
Forum: Free support
Thema: Stuck on ELILO Boot
Antworten: 7
Zugriffe: 3906

Re: Stuck on ELILO Boot

Ok, then this was just user error on my part, sorry about that.
von ttblum
10 Jan 2018, 19:10
Forum: Free support
Thema: Unable to use Opsi boot ISO with UEFI
Antworten: 14
Zugriffe: 5715

Unable to use Opsi boot ISO with UEFI

Hello, I'm trying to use the OPSI boot ISO with UEFI for the first time. I used to use the PXE menu, but that's no longer available with UEFI boot. I wrote opsi4.1.0-client-boot-cd_20180108.iso to a USB drive with rufus. It boots OK. I select one time admin password, then select my 'Win10-x64' netbo...
von ttblum
09 Jan 2018, 15:38
Forum: Free support
Thema: Stuck on ELILO Boot
Antworten: 7
Zugriffe: 3906

Re: Stuck on ELILO Boot

I am able to deploy UEFI/GPT OS's to registered clients OK. For example, I select 'Setup' for win10-x64 on a registered client, I get: ELILO v3.16 for EFI/x86_64 Loading kernel /linux/install64... done Loading file /linux/miniroot-x64.bz2...done Then a linux kernel boots normally. The problem is onl...
von ttblum
09 Jan 2018, 15:02
Forum: Free support
Thema: Stuck on ELILO Boot
Antworten: 7
Zugriffe: 3906

Re: Stuck on ELILO Boot

OK, I've replaced the file. Now i'm getting: >>Checking Media Presence...... >>Media Present...... Downloading NBP file... Succeed to download NBP file. ELILO boot: elilo.c(line 77):Kernel file not found vmlinux
von ttblum
08 Jan 2018, 22:21
Forum: Free support
Thema: Stuck on ELILO Boot
Antworten: 7
Zugriffe: 3906

Re: Stuck on ELILO Boot

Well, I mispoke now no computers are able to PXE UEFI boot. Some are showing: near line 4: Unknown option (null) forcing interactive mode due to config file error(s) ELILO boot: ...................................... I made a change yesterday to try to switch the PXE language from German to English,...
von ttblum
08 Jan 2018, 20:44
Forum: Free support
Thema: Stuck on ELILO Boot
Antworten: 7
Zugriffe: 3906

Stuck on ELILO Boot

Hello, I'm trying to boot a Dell 5580 laptop from PXE, and all I'm getting is: ELILO boot: .................................................................................. ................................................................................................. ............. over and over....
von ttblum
02 Jan 2018, 16:24
Forum: Free support
Thema: Need help restoring win10-x64 directory
Antworten: 4
Zugriffe: 2329

Re: Need help restoring win10-x64 directory

Yes, thank you, 'opsi-product-updater -i -vv' now installs OK. I've forgotten the difference between 'opsi-set-rights' and 'opsi --set-rights'. I'm still missing a win10-x64 directory though: adminuser@opsiserver:/var/lib/opsi/depot$ ls win10-x64 ls: cannot access 'win10-x64': No such file or direct...
von ttblum
28 Dez 2017, 21:11
Forum: Free support
Thema: Need help restoring win10-x64 directory
Antworten: 4
Zugriffe: 2329

Re: Need help restoring win10-x64 directory

Hello, I copied in the files and folders from a previous VM's /var/lib/opsi/depot/win10-x64 to /var/lib/opsi/depot/win10-x64 on this server. I then issued: sudo apt update && sudo apt upgrade sudo opsi-product-updater -i -vv and got: ==========================================================...
von ttblum
27 Dez 2017, 17:39
Forum: Free support
Thema: Need help restoring win10-x64 directory
Antworten: 4
Zugriffe: 2329

Need help restoring win10-x64 directory

Hello, Instead of copying my DVD into /var/lib/opsi/depot/win10-x64/installfiles , I accidentally copied and overwrote the contents of /var/lib/opsi/depot/win10-x64 . My /var/lib/opsi/depot/win10-x64 directory now looks like this: adminuser@opsiserver:/var/lib/opsi/depot/win10-x64$ ls autorun.inf bo...
von ttblum
16 Nov 2017, 17:19
Forum: Free support
Thema: DNS/DHCP setup for deploying new computers?
Antworten: 12
Zugriffe: 4489

Re: DNS/DHCP setup for deploying new computers?

Ok, this worked:

Code: Alles auswählen

Change
backend_.* :file, opsipxeconfd, dhcpd, mysql
host_.* :file, opsipxeconfd, dhcpd
to
backend_.* :file, opsipxeconfd, mysql
host_.* :file, opsipxeconfd

Restart opsiconfd and opsipxeconfd.
Try again.


Thank you