Die Suche ergab 223 Treffer

von larsg
17 Sep 2015, 11:08
Forum: Freier Support
Thema: opsi-packagemanager: Fehler 'ascii' codec can't decode byte 0xc3
Antworten: 6
Zugriffe: 2246

Re: opsi-packagemanager: Fehler 'ascii' codec can't decode byte 0xc3

n.wenselowski hat geschrieben:meine erste Frage wäre welche Version eingesetzt wird? Eventuell kann ich den Fehler einkreisen.


Version 4.0.5

Desweiteren tritt der Fehler nur dann auf, wenn ich mit -d das Paket aktiv ins Repository hochlade.
von larsg
08 Sep 2015, 10:36
Forum: Freier Support
Thema: opsi-packagemanager: Fehler 'ascii' codec can't decode byte 0xc3
Antworten: 6
Zugriffe: 2246

opsi-packagemanager: Fehler 'ascii' codec can't decode byte 0xc3

Hallo, ich habe aktuell immer wieder (und offenbar auch immer häufiger) das Problem, das ich auf unseren Master-Depot Server keine Pakete hochladen kann. Fehlermeldung: Es sind Fehler aufgetreten: Fehler beim Bearbeiten von Install of package(s) /home/workbench/genesisworld/genesisworld_17.0.1.7341-...
von larsg
27 Jul 2015, 18:48
Forum: Freier Support
Thema: service_setup.cmd & anderer Depot-Server
Antworten: 0
Zugriffe: 971

service_setup.cmd & anderer Depot-Server

Hallo zusammen, Wir möchten für verschiedene Netze jeweils einen eigenen Depot-Server nutzen, von welchem sich die Clients in dem jeweiligen Netz die Pakete ziehen. Die Depot-Server sollen sich ihre Pakete von unserem zentralen 'Master'-Server besorgen. Soweit funktioniert auch alles - aber nun möch...
von larsg
24 Jul 2015, 11:28
Forum: Freier Support
Thema: Client über config editor nicht erreichbar
Antworten: 5
Zugriffe: 1947

Re: Client über config editor nicht erreichbar

Hi, Der PC ist doch über den FQDN erreichbar, hab sogar die Ping-Auswertung vom Server als "Beweis" gepostet... Wie viel gültiger kann ein FQDN denn sein? Oder was meinst du sonst? Ich bin gerade etwas verwirrt. Ich habe an einer anderen Stelle was entdeckt. Es scheint als würde eine Netzk...
von larsg
24 Jul 2015, 10:31
Forum: Freier Support
Thema: Client über config editor nicht erreichbar
Antworten: 5
Zugriffe: 1947

Re: Client über config editor nicht erreichbar

Danke für die Antwort, und sorry wenn ich widersprechen muss, aber der Rechner ist sehr wohl vom server aus erreichbar - per ping sowohl via IP als auch via DNS - nur nicht via config editor, oder opsi-admin. Ich denke es handelt sich hierbei nur um ein Konfigurationsproblem - der Rollout an sich be...
von larsg
07 Jul 2015, 14:15
Forum: Freier Support
Thema: Adobe Flash Player - Software Paket
Antworten: 3
Zugriffe: 2032

Re: Adobe Flash Player - Software Paket

requiredWinstVersion >= "4.11" gehört eigentlich unter den [Initial] Block "[Aktionen]" sollte "[Actions]" heißen DefVar und Set können nur im [Actions] Block oder entsprechend aufzurufenden Sub-Prozeduren genutzt werden. Die Definitionen von sekundären Prozeduren wie W...
von larsg
07 Jul 2015, 14:06
Forum: Freier Support
Thema: includelog kann scheinbar nicht mit UCS2LE umgehen
Antworten: 4
Zugriffe: 2022

Re: includelog kann scheinbar nicht mit UCS2LE umgehen

Hi,

danke für die Antwort - ucs2be habe ich meine ich auch probiert, mit dem selben Ergebnis.
werd es aber nochmal testen.
von larsg
07 Jul 2015, 14:03
Forum: Freier Support
Thema: Client über config editor nicht erreichbar
Antworten: 5
Zugriffe: 1947

Client über config editor nicht erreichbar

Hallo, ich habe ein Problem mit einem unserer Test-Rechner: Der Rechner lässt sich nicht über den config editor anpingen, und ausführen von Aktionen "on_demand" laufen in einen Timeout. In der Spalte "Session Informationen" steht "no response timed out". Der opsi-client...
von larsg
25 Jun 2015, 12:02
Forum: Freier Support
Thema: includelog kann scheinbar nicht mit UCS2LE umgehen
Antworten: 4
Zugriffe: 2022

Re: includelog kann scheinbar nicht mit UCS2LE umgehen

Hat denn hierzu keiner eine Idee?

:(
von larsg
11 Jun 2015, 18:01
Forum: Freier Support
Thema: includelog kann scheinbar nicht mit UCS2LE umgehen
Antworten: 4
Zugriffe: 2022

Re: includelog kann scheinbar nicht mit UCS2LE umgehen

Kleines Update: Interessanterweise passiert dies nur bei Dateien, die in UCS2-LE oder UCS2-BE kodiert sind. Speicher ich eine Datei als UTF8 ab, wird die Datei ohne Fehlermeldung mit jedem Encoding eingelesen - und mit utf8 halt auch richtig dargestellt. Nur doof das alle Logfiles die ich einlesen m...