Die Suche ergab 61 Treffer

von skranz1982
02 Aug 2016, 15:08
Forum: Freier Support
Thema: [beantwortet] Ignoriert das Event "on_demand" den WAN-Modus?
Antworten: 4
Zugriffe: 1830

Re: Ignoriert das Event "on_demand" den WAN-Modus?

ja, im default versucht "on_demand" per cifs den opsi-depot share zu mounten und zu installieren. Dies ist also z.B. geeignet, wenn ein WAN-Client im "LAN" ist Gut, zu wissen. Alternativ kann man das Event "timer" über den opsi-Configed ausloesen. Dann ist sichergestel...
von skranz1982
02 Aug 2016, 12:33
Forum: Freier Support
Thema: [beantwortet] Ignoriert das Event "on_demand" den WAN-Modus?
Antworten: 4
Zugriffe: 1830

[beantwortet] Ignoriert das Event "on_demand" den WAN-Modus?

Hallo allerseits, hab ich es richtig mitbekommen, dass das Event "on_demand" den WAN-Modus ignoriert? Ich wüste gern, ob der Cache genutzt wird, wenn man einen Computer im WAN-Modus "per push" mit Software versorgt. Bisher ist mein Eindruck, dass der Cache dann ignoriert wird - a...
von skranz1982
06 Jul 2016, 16:35
Forum: Update-Abos
Thema: Error in package "Adobe Reader DC Classic"?
Antworten: 6
Zugriffe: 4651

Re: Error in package "Adobe Reader DC Classic"?

Hi Niko, das hab ich brav gemacht - finde aber nur, dass der Cache Service gestartet wird: [5] [Jul 06 16:25:22] [ opsiclientd ] Starting cache service (Opsiclientd.pyo|288) [5] [Jul 06 16:25:22] [ opsiclientd ] Cache service started (Opsiclientd.pyo|292) [6] [Jul 06 16:25:22] [ opsiclientd ] Precon...
von skranz1982
06 Jul 2016, 11:32
Forum: Update-Abos
Thema: Error in package "Adobe Reader DC Classic"?
Antworten: 6
Zugriffe: 4651

Re: Error in package "Adobe Reader DC Classic"?

Hello again, vielleicht liegt es doch nicht an unseren Einstellungen? Wie kann ich feststellen, ob OPSI ein Paket aus dem Cache oder vom Depot holt? Gibt es ein Logfile dazu? Und schreibt OPSI Logfiles zum Caching selbst? Wie kann ich erkennen, wie weit der Kopiervorgang bereits vorangeschritten ist...
von skranz1982
01 Jul 2016, 10:41
Forum: Update-Abos
Thema: Error in package "Adobe Reader DC Classic"?
Antworten: 6
Zugriffe: 4651

Re: Error in package "Adobe Reader DC Classic"?

Hallo Herr Wolf, es scheint sich gerade auf unsere WAN-Einstellungen und das Caching zu verdichten. Auf meiner TestVM ist das Paket ebenfalls mit dem doppelten Backslash gelaufen - und ich habe ihn noch woanders entdeckt, mir allerdings das Paket nicht notiert :mrgreen: Ich schau mal weiter und meld...
von skranz1982
27 Jun 2016, 10:22
Forum: Update-Abos
Thema: Error in package "Adobe Reader DC Classic"?
Antworten: 6
Zugriffe: 4651

Error in package "Adobe Reader DC Classic"?

Hey folks, I think I've found an error in the current package of "Adobe Reader DC Classic" (version = 20151500630174). Two variables are set as... Set $LogDir$ = "%opsiLogDir%\" Set $TmpDir$ = "%opsiTmpDir%\" ...and I'm not sure how MSIexec handles double backslashes in...
von skranz1982
08 Jun 2016, 12:24
Forum: Update-Abos
Thema: Firefox-Paket anpassen und Updates mitnehmen?
Antworten: 9
Zugriffe: 9186

Re: Firefox-Paket anpassen und Updates mitnehmen?

wolfbardo hat geschrieben:Ja, sollte gehen mittels

vgl. http://download.uib.de/opsi_stable/doc/ ... troduction

Stichwort

"Customizing der Pakete durch preinst/postinst-scripts"

Hilft das?

Gruss
Bardo Wolf
Aye, das ist natürlich auch eine schöne Idee!
von skranz1982
02 Jun 2016, 08:04
Forum: Update-Abos
Thema: Firefox-Paket anpassen und Updates mitnehmen?
Antworten: 9
Zugriffe: 9186

Re: Firefox-Paket anpassen und Updates mitnehmen?

Hallo Sebastian, es ist keine Lösung aber eine Empfehlung. Firefrox ESR ist die "Business" Version und hat kein Pocket. Beste Grüße Niels Hallo Niels, vielen Dank für deine Tipps! Die ESR-Version werde ich mir mal anschauen und das auch mit unserem Kunden besprechen. An sich finde ich die...
von skranz1982
01 Jun 2016, 15:58
Forum: Update-Abos
Thema: Firefox-Paket anpassen und Updates mitnehmen?
Antworten: 9
Zugriffe: 9186

Firefox-Paket anpassen und Updates mitnehmen?

Hallo allerseits, einer unserer Kunden wünscht, dass wir im Firefox das(mitgelieferte) AddOn "Pocket" deaktivieren. Was grundsätzlich mit einer Anpassung der mozilla.cfg ganz einfach zu bewerkstelligen wäre... aber natürlich nicht funktioniert :? :evil: Man nehme... lockPref("browser....
von skranz1982
21 Okt 2015, 11:20
Forum: Bugs
Thema: [bug] PXE, syslinux 6.0.3 und aktuelle Hardware
Antworten: 22
Zugriffe: 10501

Re: [bug] PXE, syslinux 6.0.3 und aktuelle Hardware

m.radtke hat geschrieben:Neuigkeiten betreffend Syslinux.

Im nächsten Bootimage wird wieder auf die letzte laufende Syslinux vor 6.0.3 gesetzt.
Es treten einfach zu viele Probleme mit 6.0.3 auf.

mfg
Mathias
Olé Olé!