Die Suche ergab 219 Treffer

von minidump
04 Jun 2010, 15:58
Forum: Freier Support
Thema: Instllation von Produkten
Antworten: 4
Zugriffe: 1523

Re: Instllation von Produkten

Hi,

lad mal die modules Datei

http://download.uib.de/opsi3.4/modules

runter und kopier sie nach /etc/opsi/
von minidump
04 Jun 2010, 14:34
Forum: Freier Support
Thema: AutoIT-Installation funktioniert nicht
Antworten: 6
Zugriffe: 2150

Re: AutoIT-Installation funktioniert nicht

probier mal

Code: Alles auswählen

[Initial]
Message=Installiere CCleaner2.3.1 .....
LogLevel=2

[Aktionen]
WinBatch_install
killtask "autoit3.exe"

[WinBatch_install]
c:\Install\ccleaner231.exe
von minidump
02 Jun 2010, 15:02
Forum: Freier Support
Thema: Probleme mit zwei Depot-Servern
Antworten: 6
Zugriffe: 2151

Re: Probleme mit zwei Depot-Servern

Ich denke nicht, da steht die IP des Config-Servers ( Master Depot ) drin. Der Client fragt dort nach ob es was zu installieren gibt und welchem Depot der Client zugeordnet ist. Woran machst du das eigentlich fest, dass der Client die Pakete tatsächlich vom falschen Depot Server holt? Weil beim Syst...
von minidump
02 Jun 2010, 13:58
Forum: Freier Support
Thema: Fehler bei Windows 7 Installation
Antworten: 7
Zugriffe: 1587

Re: Fehler bei Windows 7 Installation

würde mal versuchen das pcpatch Passwort neu zu setzen, auch wenns manuell funktioniert:

Code: Alles auswählen

opsi-admin -d task setPcpatchPassword
von minidump
02 Jun 2010, 13:54
Forum: Freier Support
Thema: Hilfe! Kann nur ein Paket installieren...
Antworten: 22
Zugriffe: 4339

Re: Problem beim zweiten Paket...

das Bootimage welches bei der OPSI Installation dabei ist hat bei mir den Fehler verursacht, dass der Dienst opsiclientd nach der Windows Installation per PXE 99% CPU Leistung an sich gezogen hat und es somit nicht mehr weiter ging. Könnte sein dass du das selbe Problem hast, der Fehler ist glaube i...
von minidump
02 Jun 2010, 11:26
Forum: Freier Support
Thema: Probleme mit zwei Depot-Servern
Antworten: 6
Zugriffe: 2151

Re: Probleme mit zwei Depot-Servern

Hast du im Config Editor die Clients den entsprechenden Depots zugewiesen?

--> Rechtsklick auf den Client -> Client einem anderen Depot zuweisen.
von minidump
01 Jun 2010, 16:54
Forum: Freier Support
Thema: Cannot find opsiHostKey
Antworten: 18
Zugriffe: 4296

Re: Cannot find opsiHostKey

ich auch... mal schauen ob jemand von uib weiterhelfen kann.
von minidump
01 Jun 2010, 16:03
Forum: Freier Support
Thema: Cannot find opsiHostKey
Antworten: 18
Zugriffe: 4296

Re: Cannot find opsiHostKey

ach so, hat er den neuen Client in der pckeys angelegt?
von minidump
01 Jun 2010, 16:02
Forum: Freier Support
Thema: Cannot find opsiHostKey
Antworten: 18
Zugriffe: 4296

Re: Cannot find opsiHostKey

sorry da bin ich jetzt auch überfragt....
von minidump
01 Jun 2010, 15:44
Forum: Freier Support
Thema: Cannot find opsiHostKey
Antworten: 18
Zugriffe: 4296

Re: Cannot find opsiHostKey

Wie hattest du die Clients vorher denn gelöscht? Direkt im Webinterface? Vielleicht hilft löschen und unter neuem Namen neu anlegen. Irgendwie scheint opsi da noch durcheinander zu kommen... Wenn dann die Netboot Produkte klappen musst du dann wie vorhin nochmal den opsiclientd am Client neu install...