Die Suche ergab 3263 Treffer

von d.oertel
27 Jun 2018, 16:18
Forum: Free support
Thema: opsi client agent installation fails due to ssl3 error [solved]
Antworten: 10
Zugriffe: 1451

Re: opsi client agent installation fails due to ssl3 error

Hi sister, if I understood you, the problem is: running a windows installation with a opsi netboot product, the windows installation works but the initial opsi-client-agent installation hangs. No problem is found on installing (updating) the opsi-client-agent on existing opsi clients. Is this correc...
von d.oertel
27 Jun 2018, 12:07
Forum: Free support
Thema: opsi client agent installation fails due to ssl3 error [solved]
Antworten: 10
Zugriffe: 1451

Re: opsi client agent installation fails due to ssl3 error

Hi Sister,

did you try
opsi-client-agent (4.1.0.0-11)
?

cheers

d.oertel
von d.oertel
11 Jun 2018, 14:34
Forum: Bugs
Thema: Opsi Client 4.1.x.x Windows 10 fehler beim Installieren
Antworten: 12
Zugriffe: 2562

Re: Opsi Client 4.1.x.x Windows 10 fehler beim Installieren

Hallo allerseits, hier ist der Fix: https://download.uib.de/opsi4.0/experimental/opsi-v407/products/localboot/opsi-client-agent_4.1.0.0-11.opsi Wichtig : Leichte Änderung der Anleitung: Das Script wird nun vom share als Administrator (aber nicht elevated / keine rechte Maustaste als Administrator st...
von d.oertel
08 Jun 2018, 18:42
Forum: Bugs
Thema: Bug in Winst 4.12.0.18 bei Funktionen
Antworten: 6
Zugriffe: 1117

Re: Bug in Winst 4.12.0.18 bei Funktionen

Hi, bitte mal den probieren: https://download.uib.de/opsi4.0/experimental/opsi-v407/products/localboot/opsi-winst_4.12.0.22-1.opsi Im Test läuft bei mir folgendes durch: [Initial] setLogLevel=8 encoding=UTF-8 [Actions] requiredWinstVersion >= "4.12.0.0" DefVar $retVal$ DefVar $FuncParam$ D...
von d.oertel
08 Jun 2018, 18:38
Forum: Bugs
Thema: Opsi Client 4.1.x.x Windows 10 fehler beim Installieren
Antworten: 12
Zugriffe: 2562

Re: Opsi Client 4.1.x.x Windows 10 fehler beim Installieren

Hi, nachtrag: auch wenn ich den opsiclient-agent Ordner auf C kopiere und dann via CLI starte kommt das gleiche Problem Wenn wir von 'dem Fehler' reden, dann gehe ich davon aus das damit gemeint ist: Die Files sektionen melden Probleme beim kopieren nach c:\program files (x86) und es kommt eine ents...
von d.oertel
08 Jun 2018, 15:45
Forum: Bugs
Thema: Opsi Client 4.1.x.x Windows 10 fehler beim Installieren
Antworten: 12
Zugriffe: 2562

Re: Opsi Client 4.1.x.x Windows 10 fehler beim Installieren

Hallo, ich habe bei mir folgendes gemacht: * win10 1709 aufgesetzt * windows10_upgrade nach 1803 * Login als Administrator * opsi_depot share gemountet * service_setup.cmd lässt sich nicht mit der rechten Maustaste 'als Administrator' ausführen * cmd.exe als 'als Administrator' gestartet: kann nicht...
von d.oertel
07 Jun 2018, 18:03
Forum: Bugs
Thema: Opsi Client 4.1.x.x Windows 10 fehler beim Installieren
Antworten: 12
Zugriffe: 2562

Re: Opsi Client 4.1.x.x Windows 10 fehler beim Installieren

Hi, Ich kann den Fehler hier nicht nachvollziehen. Aufgrund des Logs gehe ich davon aus, das die Installation per service_setup.cmd / silent_setup.cmd gestartet wurde. Ist das richtig ? Bitte mit dieser Version probieren: https://download.uib.de/opsi4.0/experimental/opsi-v407/products/localboot/opsi...
von d.oertel
30 Mai 2018, 15:36
Forum: News
Thema: New stable and testing packages for opsi 4.0 and 4.1
Antworten: 0
Zugriffe: 771

New stable and testing packages for opsi 4.0 and 4.1

Dear opsi users, we have now some new packages for opsi 4.0 and opsi 4.1 in stable and testing. Some notes to the packages: ---------------------------------------------- New opsi-configed: The new opsi configed contains, besides minor bugfixes, two specific changes in particular: * As soon as more ...
von d.oertel
30 Mai 2018, 15:34
Forum: News
Thema: Neue opsi4.0/4.1 Pakete für testing und stable
Antworten: 0
Zugriffe: 2100

Neue opsi4.0/4.1 Pakete für testing und stable

Sehr geehrter opsi-Anwenderinnen und -Anwender, es wurden Pakete für opsi 4.0 und opsi 4.1 in Testing und stable veröffentlicht. Hinweise zu den Paketen: ---------------------------------------------- Neuer opsi-configed: Der neue opsi-configed enthält, neben kleineren Bugfixes, vor allem zwei Änder...