Die Suche ergab 3265 Treffer

von d.oertel
06 Jul 2018, 16:58
Forum: Bugs
Thema: opsi-script: Fehlerhafte Stringverarbeitung in LinkFolder
Antworten: 6
Zugriffe: 1465

Re: opsi-script: Fehlerhafte Stringverarbeitung in LinkFolder

Hi,

Danke für den Hinweis.

Ich habe mir dazu ein internes Ticket aufgemacht.
Ich werde es bearbeiten, wenn ich routinemäßig sowieso wieder am opsi-script arbeite.

(Per Support Ticket läßt sich das beschleunigen ....)

gruß
d.oertel
von d.oertel
27 Jun 2018, 16:41
Forum: Free support
Thema: opsi client agent installation fails due to ssl3 error [solved]
Antworten: 10
Zugriffe: 2102

Re: opsi client agent installation fails due to ssl3 error

Hi, yeah - you are right. So in the first step - just send me the complete log you have. I don't think that it has anything to do with ssl - but I have to look at the code. The main thing that is new in opsi-client-agent 4.1.x.x is the use of defined functions in the installation of the 4.1 version....
von d.oertel
27 Jun 2018, 16:18
Forum: Free support
Thema: opsi client agent installation fails due to ssl3 error [solved]
Antworten: 10
Zugriffe: 2102

Re: opsi client agent installation fails due to ssl3 error

Hi sister, if I understood you, the problem is: running a windows installation with a opsi netboot product, the windows installation works but the initial opsi-client-agent installation hangs. No problem is found on installing (updating) the opsi-client-agent on existing opsi clients. Is this correc...
von d.oertel
27 Jun 2018, 12:07
Forum: Free support
Thema: opsi client agent installation fails due to ssl3 error [solved]
Antworten: 10
Zugriffe: 2102

Re: opsi client agent installation fails due to ssl3 error

Hi Sister,

did you try
opsi-client-agent (4.1.0.0-11)
?

cheers

d.oertel
von d.oertel
11 Jun 2018, 14:34
Forum: Bugs
Thema: Opsi Client 4.1.x.x Windows 10 fehler beim Installieren
Antworten: 12
Zugriffe: 3431

Re: Opsi Client 4.1.x.x Windows 10 fehler beim Installieren

Hallo allerseits, hier ist der Fix: https://download.uib.de/opsi4.0/experimental/opsi-v407/products/localboot/opsi-client-agent_4.1.0.0-11.opsi Wichtig : Leichte Änderung der Anleitung: Das Script wird nun vom share als Administrator (aber nicht elevated / keine rechte Maustaste als Administrator st...
von d.oertel
08 Jun 2018, 18:42
Forum: Bugs
Thema: Bug in Winst 4.12.0.18 bei Funktionen
Antworten: 6
Zugriffe: 1466

Re: Bug in Winst 4.12.0.18 bei Funktionen

Hi, bitte mal den probieren: https://download.uib.de/opsi4.0/experimental/opsi-v407/products/localboot/opsi-winst_4.12.0.22-1.opsi Im Test läuft bei mir folgendes durch: [Initial] setLogLevel=8 encoding=UTF-8 [Actions] requiredWinstVersion >= "4.12.0.0" DefVar $retVal$ DefVar $FuncParam$ D...
von d.oertel
08 Jun 2018, 18:38
Forum: Bugs
Thema: Opsi Client 4.1.x.x Windows 10 fehler beim Installieren
Antworten: 12
Zugriffe: 3431

Re: Opsi Client 4.1.x.x Windows 10 fehler beim Installieren

Hi, nachtrag: auch wenn ich den opsiclient-agent Ordner auf C kopiere und dann via CLI starte kommt das gleiche Problem Wenn wir von 'dem Fehler' reden, dann gehe ich davon aus das damit gemeint ist: Die Files sektionen melden Probleme beim kopieren nach c:\program files (x86) und es kommt eine ents...
von d.oertel
08 Jun 2018, 15:45
Forum: Bugs
Thema: Opsi Client 4.1.x.x Windows 10 fehler beim Installieren
Antworten: 12
Zugriffe: 3431

Re: Opsi Client 4.1.x.x Windows 10 fehler beim Installieren

Hallo, ich habe bei mir folgendes gemacht: * win10 1709 aufgesetzt * windows10_upgrade nach 1803 * Login als Administrator * opsi_depot share gemountet * service_setup.cmd lässt sich nicht mit der rechten Maustaste 'als Administrator' ausführen * cmd.exe als 'als Administrator' gestartet: kann nicht...
von d.oertel
07 Jun 2018, 18:03
Forum: Bugs
Thema: Opsi Client 4.1.x.x Windows 10 fehler beim Installieren
Antworten: 12
Zugriffe: 3431

Re: Opsi Client 4.1.x.x Windows 10 fehler beim Installieren

Hi, Ich kann den Fehler hier nicht nachvollziehen. Aufgrund des Logs gehe ich davon aus, das die Installation per service_setup.cmd / silent_setup.cmd gestartet wurde. Ist das richtig ? Bitte mit dieser Version probieren: https://download.uib.de/opsi4.0/experimental/opsi-v407/products/localboot/opsi...