Die Suche ergab 3265 Treffer

von d.oertel
31 Jul 2018, 15:57
Forum: News
Thema: opsi-Packages: Release 31.7.2018
Antworten: 0
Zugriffe: 961

opsi-Packages: Release 31.7.2018

Dear opsi users, we have now some new packages for opsi 4.0 and opsi 4.1 in stable and testing. Some notes to the packages: ---------------------------------------------- For opsi 4.0 we publish a modified tftpd server package which is able to handle the larger opsi 4.1 bootimages. At the other pack...
von d.oertel
31 Jul 2018, 15:56
Forum: News
Thema: opsi-Pakete: Release 31.7.2018
Antworten: 0
Zugriffe: 2127

opsi-Pakete: Release 31.7.2018

Sehr geehrter opsi-Anwenderinnen und -Anwender, es wurden Pakete für opsi 4.0 und opsi 4.1 in Testing und Stable veröffentlicht. Hinweise zu den Paketen: ---------------------------------------------- Für opsi 4.0 veöffentlichen wir einen angepasstes tftpd Serverpaket welches auch mit den größeren n...
von d.oertel
30 Jul 2018, 16:07
Forum: Free support
Thema: [BUG REPORTED] Unable to fully uninstall OPSI-Client-agent 4.1.0.0-11
Antworten: 4
Zugriffe: 1415

Re: Unable to fully uninstall OPSI-Client-agent 4.1.0.0-11

Hi,

thank you for the hint.
I have filed an internal bug ticket and will fix this issue soon.

cheers

d.oertel
von d.oertel
30 Jul 2018, 16:06
Forum: Bugs
Thema: Uninstall für "opsiclientdguard" fehlt
Antworten: 3
Zugriffe: 1097

Re: Uninstall für "opsiclientdguard" fehlt

Hallo,

danke für den Hinweis.

Ich habe mir dazu ein internes Ticket aufgemacht.

gruß
d.oertel
von d.oertel
30 Jul 2018, 12:52
Forum: Bugs
Thema: opsi-script: Fehlerhafte Stringverarbeitung in LinkFolder
Antworten: 6
Zugriffe: 1459

Re: opsi-script: Fehlerhafte Stringverarbeitung in LinkFolder

Hi, ich habe mir das angeschaut Da $AppParameters$ mit quotes anfängt muß es hier nochmal zusätzlich gequted werden: set_link name: $AppName$ target: $AppTarget$ parameters: '$AppParameters$' working_dir: %UserProfileDir%\Documents icon_file: icon_index: end_link Kann man damit leben ? gruß detlef o...
von d.oertel
30 Jul 2018, 10:38
Forum: Bugs
Thema: Stop connection button nur noch max 1 sekunde sichtbar
Antworten: 3
Zugriffe: 929

Re: Stop connection button nur noch max 1 sekunde sichtbar

Hallo, bitte mal diese Version probieren und mir Rückmeldung geben. https://download.uib.de/opsi4.0/experimental/opsi-v407/products/localboot/opsi-client-agent_4.1.0.0-15.opsi Bitte auch wenn es gut aussieht von den Umgebungen / Situationen wo das Problem aufgetaucht ist, mir Logs senden. Danke detl...
von d.oertel
26 Jul 2018, 17:29
Forum: Bugs
Thema: Stop connection button nur noch max 1 sekunde sichtbar
Antworten: 3
Zugriffe: 929

Re: Stop connection button nur noch max 1 sekunde sichtbar

Hallo Leute,
Danke für die Info.

bitte aus
c:\opsi.org\log
die notifier*.log
gezipt an mich (d.oertel@uib.de) senden.

danke

detlef
von d.oertel
18 Jul 2018, 16:02
Forum: News
Thema: Neuer Kioskclient in experimental: Feedback erwünscht
Antworten: 21
Zugriffe: 17450

Re: Neuer Kioskclient in experimental: Feedback erwünscht

Hi, es verzögert sich immer alles. Der Arbeitsplan war / ist: 1. Probleme und Anforderungen im Umfeld von opsi-script functions und libraries beheben. (Das scheint jetzt erledigt) 2. Neudesign und Erweiterung des opsi-setup-detectors (aktiver task) 3. opsi-client-agent mit kiosk-client (stay tuned) ...
von d.oertel
17 Jul 2018, 20:41
Forum: News
Thema: New stable and testing packages for opsi 4.0 and 4.1
Antworten: 0
Zugriffe: 949

New stable and testing packages for opsi 4.0 and 4.1

Dear opsi users, we have now some new packages for opsi 4.0 and opsi 4.1 in stable and testing. Some notes to the packages: ---------------------------------------------- opsi-client-agent: Since opsi-client-agent (4.1.0.0-2) the opsi-notifier was compiled with HighDPI support. As have seen now this...
von d.oertel
17 Jul 2018, 20:38
Forum: News
Thema: Neue opsi4.0/4.1 Pakete für testing und stable
Antworten: 0
Zugriffe: 2127

Neue opsi4.0/4.1 Pakete für testing und stable

Sehr geehrter opsi-Anwenderinnen und -Anwender, es wurden Pakete für opsi 4.0 und opsi 4.1 in Testing und stable veröffentlicht. Hinweise zu den Paketen: ---------------------------------------------- opsi-client-agent: Seit opsi-client-agent (4.1.0.0-2) hat der opsi-notifier eine HighDPI Unterstütz...