Die Suche ergab 639 Treffer

von uncle_scrooge
19 Jun 2020, 13:43
Forum: Freier Support
Thema: Registry /AllNTUserDats - Code 1314: Dem Client fehlt ein erforderliches Recht.
Antworten: 10
Zugriffe: 567

Re: Registry /AllNTUserDats - Code 1314: Dem Client fehlt ein erforderliches Recht.

Das mit dem Nachstellen dürfte etwas schwierig werden. - Wir haben keine Ahnung, welches Skript Du mit AHK aufrufst. Und ob es in diesem Kontext eine gute Idee ist, das in einem separaten thread (/letthemgo) laufen zu lassen. - Die Reihenfolge irgendwelcher Aufrufe ist völlig unklar. - Und was killt...
von uncle_scrooge
18 Jun 2020, 16:58
Forum: Freier Support
Thema: Registry /AllNTUserDats - Code 1314: Dem Client fehlt ein erforderliches Recht.
Antworten: 10
Zugriffe: 567

Re: Registry /AllNTUserDats - Code 1314: Dem Client fehlt ein erforderliches Recht.

Ich fürchte, da mußt Du bei euch intern suchen. Ich habe gerade mal Dein snippet hergenommen, und auf eine Spielkiste losgelassen. Läuft problemfrei. Agent und Winst sind mit Deinen Versionen identisch. Win10 1903 habe ich gerade nicht herumliegen. Darum gegen Win10 1909. Und, es ist kein Fortinet C...
von uncle_scrooge
18 Jun 2020, 11:57
Forum: Freier Support
Thema: Registry /AllNTUserDats - Code 1314: Dem Client fehlt ein erforderliches Recht.
Antworten: 10
Zugriffe: 567

Re: Registry /AllNTUserDats - Code 1314: Dem Client fehlt ein erforderliches Recht.

Tritt das Problem nur bei ..\SOFTWARE\Fortinet\FortiClient\.. auf? Oder auch bei Zweigen, die nichts mit Fortinet zu tun haben?
Wenn das Script schon mal gelaufen ist, wann wurde der Fortinet Client aktualisiert? Oder anders gefragt: Ist nach der letzten Aktualisierung das Skript auch noch gelaufen?
von uncle_scrooge
09 Jun 2020, 19:20
Forum: Freier Support
Thema: copy files - kann ja nicht sein - solved !
Antworten: 4
Zugriffe: 414

Re: copy files - kann ja nicht sein

Ist das wirklich die komplette setup.ins?
von uncle_scrooge
26 Mai 2020, 15:52
Forum: Freier Support
Thema: [Gelöst] Samba 4
Antworten: 19
Zugriffe: 1019

Re: Samba 4

Ausgabe von testparm -s -v bitte. Ausgabe von groups adminuser bitte. Wie hast Du das Passwort von pcpatch geändert? Per passwd? Oder über opsi-admin -d task setPcpatchPassword? Allgemein: pcpatch gehört OPSI. Und nicht Dir zum spielen. Ein adäquates Spielzeug wäre adminuser. Beim ändern des log lev...
von uncle_scrooge
19 Mai 2020, 16:26
Forum: Freier Support
Thema: PXE UEFI boot funktioniert nicht
Antworten: 8
Zugriffe: 556

Re: PXE UEFI boot funktioniert nicht

Nicht OPSI, sondern TFTP. Und TFTP ist ein altes und störrisches Biest. Die Steuerung der Verbindung läuft über 67/68/69, aber der eigentliche Dateitransfer über beliebig ausgewürfelte high ports. ip_conntrack_tftp und (ggfs.) ip_nat_tftp sind geladen? Wenn ja, hilft nur, die config von iptables zu ...
von uncle_scrooge
19 Mai 2020, 15:59
Forum: Freier Support
Thema: PXE UEFI boot funktioniert nicht
Antworten: 8
Zugriffe: 556

Re: PXE UEFI boot funktioniert nicht

Wenn die Maschine nicht gerade im WLAN vom Kölner Bahnhofsklo hängt, nimm iptables mal temporär down.
Und probier den PXE-Boot noch einmal.
Wenn Dir die Firewall in die Suppe spuckt, hast Du zumindest einen Ansatzpunkt.
von uncle_scrooge
19 Mai 2020, 15:33
Forum: Freier Support
Thema: [Gelöst] Samba 4
Antworten: 19
Zugriffe: 1019

Re: Samba 4

Zum Test: net use \\DeinOPSIServer /user:adminuser <PasswortAdminUser> net view \\DeinOPSIServer Dabei sollte so etwas herauskommen: Freigegebene Ressourcen auf \\DeinOPSIServer Samba 4.10.4 Freigabename Typ Verwendet als Kommentar ------------------------------------------------------------------- ...
von uncle_scrooge
14 Mai 2020, 16:38
Forum: Freier Support
Thema: opsiconfd - Problem nach Opsi 4.1 Minor Update
Antworten: 8
Zugriffe: 580

Re: opsiconfd - Problem nach Opsi 4.1 Minor Update

Nein, keine Idee. Aber ich finde das höchst interessant. Ich fahre ein CentOS 7.8, und da gibt es /usr/lib/python2.7/site-packages/pkg_resources/ schlicht und einfach nicht. Und da wird auch zur runtime nichts erzeugt. Was liefert RedHat bei der 7.6er an Python 2.7 aus? Bei mir - wie gesagt, CentOS ...
von uncle_scrooge
14 Mai 2020, 11:37
Forum: Freier Support
Thema: opsiconfd - Problem nach Opsi 4.1 Minor Update
Antworten: 8
Zugriffe: 580

Re: opsiconfd - Problem nach Opsi 4.1 Minor Update

Welches System? Debian, Ubuntu, CentOS,....

>>Minor Update von Opsi 4.1
Von welcher Version auf welche Version?