Die Suche ergab 62 Treffer

von segro
22 Jan 2015, 10:21
Forum: Freier Support
Thema: PDFcreator 2.0.1 ohne pdf-architect
Antworten: 2
Zugriffe: 2688

PDFcreator 2.0.1 ohne pdf-architect

hallo zusammen, für die version bis 1.7.3 ging es ja wunderbar mit der LOADINF=pdfcreator.inf und den ausgewählten kompenenten. Seit version 2 wird IMMER der Architect mit installiert und was noch schlimmer ist, silent im Hintergrund während der Installation runtergeladen. hat es schon jemand mit de...
von segro
15 Jan 2015, 14:26
Forum: Freier Support
Thema: driver update bestehende Rechner
Antworten: 7
Zugriffe: 3828

Re: driver update bestehende Rechner

man braucht im batch den vollen Pfad, nicht nur auf den link im systemroot\pnputil, sondern: for /R C:\tmp\drivers %%i in (*.inf) do ( echo Treiberupdate fuer "%%i" C:\Windows\winsxs\amd64_microsoft-windows-pnputil_31bf3856ad364e35_6.1.7600.16385_none_5958b438d6388d15\pnputil.exe -i -a &qu...
von segro
15 Jan 2015, 13:20
Forum: Freier Support
Thema: driver update bestehende Rechner
Antworten: 7
Zugriffe: 3828

Re: driver update bestehende Rechner

Hallo zusammen, das einfache batch script funktioniert wunderbar, wenn ich es aber von opsi aus aufrufe innerhalb eines [DosBatch_pnputil] bekomme ich den Fehler: Der Befehl "pnputil.exe" ist entweder falsch geschrieben oder konnte nicht gefunden werden. [Files_install] ; Example of recurs...
von segro
12 Dez 2014, 21:35
Forum: Freier Support
Thema: driver update bestehende Rechner
Antworten: 7
Zugriffe: 3828

Re: driver update bestehende Rechner

vielen Dank ihr zwei, ich probier es mal aus. mit dism klingt interessant, für images nehm ich das auch immer her. Werde berichten...
von segro
11 Dez 2014, 13:24
Forum: Freier Support
Thema: driver update bestehende Rechner
Antworten: 7
Zugriffe: 3828

driver update bestehende Rechner

Hallo zusammen, hat jemand eine Idee, wie man mit Opsi auch Treiberupdates für die Workstations verteilen kann? von Dell werden ja z.B. für Modelle in CAB dateien bereitgestellt http://en.community.dell.com/techcenter/enterprise-client/w/wiki/5084.optiplex-3020-windows-7-driver-cab Die lassen sich j...
von segro
19 Jul 2013, 13:55
Forum: Freier Support
Thema: Treiber-Installation nach OS-Installation
Antworten: 10
Zugriffe: 5287

Re: Treiber-Installation nach OS-Installation

hi, ich hatte zuerst versucht mein bestehendes Winpe boot.wim mit dism /add-driver zu erweitern, danach lief das boot.wim aber nicht mehr. Ein neu erstelltes Winpe auf der Precision T3600 mit den intel storage drivern hat das problem dann gelöst. Scheint also wirklich nur mit integration ins boot.wi...
von segro
18 Jul 2013, 17:30
Forum: Freier Support
Thema: Treiber-Installation nach OS-Installation
Antworten: 10
Zugriffe: 5287

Re: Treiber-Installation nach OS-Installation

Hallo arneboeses, ich habe bei den T3600 derzeit das problem, dass zwar alle Treiber erkannt und integriert werden, aber dem WINPE dann beim starten trotzdem die treiber fehlen und nach der startnet.cmd das laufwerk C: nicht erkannt wird (weil keine Treiber) auf der mitgelieferten CD gibt es ja eine...
von segro
14 Mär 2013, 15:04
Forum: Freier Support
Thema: opsi boot image: unknown filesystem type 'isw_raid_member'
Antworten: 4
Zugriffe: 2105

Re: opsi boot image: unknown filesystem type 'isw_raid_membe

Hallo Herr Oertel,

vielen Dank, das warte ich dann noch bis morgen ab.

by the way: Vielen Dank für die neuen Features in 4.0.3!!!! bin sehr gespannt!

Grüße
Sebastian
von segro
14 Mär 2013, 12:30
Forum: Freier Support
Thema: opsi boot image: unknown filesystem type 'isw_raid_member'
Antworten: 4
Zugriffe: 2105

opsi boot image: unknown filesystem type 'isw_raid_member'

Hallo zusammen, bei einem Dell T1500 wird das Software RAID (Bios Intel SATA RAID, orginal von Dell so ausgeliefert mit Windows) nicht vom Opsi-Boot-Image erkannt und er versucht /dev/sda2 zu mounten statt auf /md/ irgendwas. Kann man da dem boot-image irgendwelche optionen mitgeben? unknown filesys...
von segro
13 Mär 2013, 22:48
Forum: Freier Support
Thema: proxmox / kvm win7
Antworten: 1
Zugriffe: 1092

proxmox / kvm win7

Hallo zusammen, mir ist seit ein paar wochen etwas komsiches aufgefallen. Wir nutzen proxmox (http://pve.proxmox.com/wiki/Main_Page ) als virutalisierungshost für Testmaschinen. Das lief die letzten Jahre problemlos dort via opsi in KVM zu installieren. Jetzt plötzlich bleibt beim installieren das o...