Die Suche ergab 24 Treffer

von fkalweit
17 Jun 2021, 16:04
Forum: News
Thema: Updates for opsi 4.1 / 4.2 stable and testing
Antworten: 0
Zugriffe: 12

Updates for opsi 4.1 / 4.2 stable and testing

Dear opsi users, today we have released more packages for opsi 4.1 and 4.2 in testing and stable. ### Updates in Stable: Windows Localboot: * config-win10 4.1.1-12 * opsi-winst 4.12.4.21-1 * opsi-script-beautifier 4.2.0.1-1 * opsi-script-test 4.12.4.19-1 * opsipackagebuilder_wlm 8.4.5-3 * windomain ...
von fkalweit
17 Jun 2021, 15:58
Forum: News
Thema: Updates für opsi 4.1 / 4.2 stable und testing
Antworten: 0
Zugriffe: 29

Updates für opsi 4.1 / 4.2 stable und testing

Sehr geehrte opsi-Anwenderinnen und -Anwender, hiermit haben wir weitere Pakete für opsi 4.1 / 4.2 in Testing und Stable veröffentlicht. ### Aktualisierte Pakete in Stable: Windows Localboot Pakete: * config-win10 4.1.1-12 * opsi-winst 4.12.4.21-1 * opsi-script-beautifier 4.2.0.1-1 * opsi-script-tes...
von fkalweit
17 Jun 2021, 08:51
Forum: opsi development
Thema: Gruppenzugehörigkeit per RPC-Inteface
Antworten: 2
Zugriffe: 10

Re: Gruppenzugehörigkeit per RPC-Inteface

Hallo, das ist mit objectToGroup_getObjects möglich. { "id": 1, "method": "objectToGroup_getObjects", "params": [ [], { "objectId": "test-3.uib.local" } ] } Viele Grüße fkalweit
von fkalweit
16 Jun 2021, 12:04
Forum: Bugs
Thema: OPSI 4.2-Debian-Pakete: kein daemon-Neustart bei Upgrades
Antworten: 4
Zugriffe: 99

Re: OPSI 4.2-Debian-Pakete: kein daemon-Neustart bei Upgrades

Hallo, ich konnte den Fehler mit den neusten Versionen (opsiconfd 4.2.0.175 und 4.2.0.177) leider nicht nachstellen (Debian 10). Lässt sich der opsiconfd mit opsiconfd stop und mit opsicofd start -l=5 ganz normal starten und stoppen? Was passiert, wenn das postinst /var/lib/dpkg/info/opsiconfd.posti...
von fkalweit
10 Jun 2021, 16:44
Forum: News
Thema: Updates for opsi 4.1 / 4.2 stable and testing
Antworten: 0
Zugriffe: 623

Updates for opsi 4.1 / 4.2 stable and testing

Dear opsi users, today we have released more packages for opsi 4.1 and 4.2 in testing and stable. opsiconfd / opsi-server * Update of the plugin grafana-simple-json-datasource for Grafana 8 opsi-directory-connector 46.0: * Verification of certificates can be enabled with the "verify" optio...
von fkalweit
10 Jun 2021, 16:41
Forum: News
Thema: Updates für opsi 4.1 / 4.2 stable und testing
Antworten: 0
Zugriffe: 671

Updates für opsi 4.1 / 4.2 stable und testing

Sehr geehrte opsi-Anwenderinnen und -Anwender, hiermit haben wir weitere Pakete für opsi 4.1 / 4.2 in Testing und Stable veröffentlicht. opsiconfd / opsi-server * Update des Plugins grafana-simple-json-datasource für Grafana 8 opsi-directory-connector 46.0: * Überprüfung von Zertifikaten kann mit de...
von fkalweit
07 Jun 2021, 20:08
Forum: News
Thema: Hotfix opsiconfd v4.2
Antworten: 0
Zugriffe: 983

Hotfix opsiconfd v4.2

Dear opsi users, today we have released a new opsiconfd 4.2 version. Bugfixes: - Fixed a problem with redis log storage. - Fix for the postinst script (thanks to feltel) ### Stable Server Pakete: - opsiconfd (4.2.0.174-1) ### Testing Server Pakete: - opsiconfd (4.2.0.174-1) With kind regards Fabian ...
von fkalweit
07 Jun 2021, 20:06
Forum: News
Thema: Hotfix opsiconfd v4.2
Antworten: 0
Zugriffe: 1081

Hotfix opsiconfd v4.2

Sehr geehrte opsi-Anwenderinnen und -Anwender, heute haben wir eine neue opsiconfd 4.2 Version veröffentlicht. Bugfixes: - Ein Problem mit Redis Logspeicher behoben. - Fix für das Postinst Script (Danke an feltel) ### Stable Server Pakete: - opsiconfd (4.2.0.174-1) ### Testing Server Pakete: - opsic...
von fkalweit
07 Jun 2021, 13:55
Forum: Bugs
Thema: OPSI 4.2-Upgrade: fehlender Zeilenumbruch beim Ändern der opsiconfd.conf
Antworten: 1
Zugriffe: 804

Re: OPSI 4.2-Upgrade: fehlender Zeilenumbruch beim Ändern der opsiconfd.conf

Hallo,

Vielen Dank für den Hinweis und den Lösungsansatz. :)
Der Fehler sollte in der nächsten opsiconfd Version behoben sein.

Mit freundlichen Grüßen
fkalweit
von fkalweit
02 Jun 2021, 16:11
Forum: News
Thema: Updates for opsi 4.1 / 4.2 stable and testing
Antworten: 0
Zugriffe: 1179

Updates for opsi 4.1 / 4.2 stable and testing

Dear opsi users, today we have released more packages for opsi 4.1 and 4.2 in testing and stable. opsi-client-agent: - Fixed problems related to Windows proxy configuration - Dependent actions are now executed reliably in WAN/VPN mode - Fixed problems while freeing software licenses in WAN/VPN mode ...