Die Suche ergab 123 Treffer

von n.doerrer
06 Okt 2022, 18:25
Forum: News
Thema: Updates opsi 4.2 testing and stable
Antworten: 0
Zugriffe: 88

Updates opsi 4.2 testing and stable

Dear opsi users, with this release we published new packages for opsi 4.2 in testing and stable. * opsi-server is now available for the following new linux distributions (in stable): Alma9/Rocky9/Redhat9 und SLES15-4 * The new opsipxeconfd contains a fundamental change: The boot configurations are n...
von n.doerrer
06 Okt 2022, 18:21
Forum: News
Thema: Updates für opsi 4.2 in testing und stable
Antworten: 0
Zugriffe: 104

Updates für opsi 4.2 in testing und stable

Sehr geehrte opsi-Anwenderinnen und -Anwender, mit diesem Release haben wir weitere Pakete für opsi 4.2 in Testing und Stable veröffentlicht. * Der opsi-server kann auf den folgenden Linux Distributionen aus dem stable Repository installiert werden: Alma9/Rocky9/Redhat9 und SLES15-4 * Der neue opsip...
von n.doerrer
04 Okt 2022, 10:33
Forum: Free support
Thema: [resolved] How to deactivate Opsi-client ?
Antworten: 2
Zugriffe: 166

Re: How to deactivate Opsi-client ?

Hi, not really. If you really want to get rid of the opsi-client-agent you have to uninstall it. If you only want to prohibit any actions, you could deactivate the events. For a non-WAN client it should be sufficient to set opsiclientd.event_gui_startup.active=False opsiclientd.event_on_demand.activ...
von n.doerrer
26 Sep 2022, 15:27
Forum: Freier Support
Thema: opsi-deploy-client-agent - Could not open DCOM connection
Antworten: 13
Zugriffe: 633

Re: opsi-deploy-client-agent - Could not open DCOM connection

Moin, ich habe den Fehler nicht reproduzieren können und werde erstmal nicht mehr Aufwand in das Thema stecken - tut mir Leid. Im Fall eines Support-Vertrags könnten wir uns noch länger und tiefer mit dem Problem befassen ;) Ich habe eben die Dokumentation zum neuen opsi-deploy-client-agent auf den ...
von n.doerrer
15 Sep 2022, 16:12
Forum: Freier Support
Thema: opsi-deploy-client-agent - Could not open DCOM connection
Antworten: 13
Zugriffe: 633

Re: opsi-deploy-client-agent - Could not open DCOM connection

Ja, erst mit opsi-deploy-client-agent 4.2.0.22 (enthalten in opsi-client-agent >=4.2.0.38-1) nutzen wir DCOM. Vorher winexesvc. Möglicherweise hängt das Problem mit diesem registry key zusammen: HKLM:\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\LocalAccountTokenFilterPolicy sollte auf ...
von n.doerrer
15 Sep 2022, 15:46
Forum: Freier Support
Thema: [Gelöst] Probleme beim Installieren von hwaudit
Antworten: 6
Zugriffe: 257

Re: Probleme beim Installieren von hwaudit

Ich kann mir gut vorstellen, dass das Problem mit dem aktuellen stable opsiconfd behoben ist. Ich empfehle ein upgrade.
von n.doerrer
15 Sep 2022, 15:17
Forum: Freier Support
Thema: linux-opsi-client auf Rocky 8.6
Antworten: 10
Zugriffe: 385

Re: linux-opsi-client auf Rocky 8.6

Es scheint zu reichen, selinux auf "permissive" zu stellen (

Code: Alles auswählen

setenforce 1
). Wir werden sehen, ob wir das noch verbessern können.
von n.doerrer
15 Sep 2022, 12:17
Forum: Freier Support
Thema: [Gelöst] Probleme beim Installieren von hwaudit
Antworten: 6
Zugriffe: 257

Re: Probleme beim Installieren von hwaudit

Hallo, der Fehler sieht so aus, als ob er auf server-seite läge. Falls das der Fall ist, sollte das alte hwaudit (http://download.uib.de/4.1/stable/packages/windows/localboot/hwaudit_4.2.0.0-1.opsi) den gleichen Fehler produzieren. Möglicherweise ist das Problem ein veralteter opsiconfd (am besten m...
von n.doerrer
15 Sep 2022, 11:48
Forum: News
Thema: Updates opsi 4.2 stable und testing
Antworten: 0
Zugriffe: 348

Updates opsi 4.2 stable und testing

Dear opsi users, today we have released more packages for opsi 4.2 in testing and stable. The new configed shows the status of the opsi-Extensions (modules) in detail and displays warnings in case of license expiration or exceeding the number of licensed clients. As of 01.07.2022 Debian 9 is end-of-...
von n.doerrer
15 Sep 2022, 11:44
Forum: News
Thema: Updates für opsi 4.2 in testing und stable
Antworten: 1
Zugriffe: 459

Updates für opsi 4.2 in testing und stable

Sehr geehrte opsi-Anwenderinnen und -Anwender, mit diesem Release haben wir weitere Pakete für opsi 4.2 in Testing und Stable veröffentlicht. Der neue configed zeigt den Status der Freischaltung der opsi-Erweiterungsmodule detailliert an und gibt, mit konfigurierbarem Vorwarnungsintervall, Hinweise,...